Freezes und Bluescreens mit P7P55D + Corsair XMS 1600 DDR3 4Gb

SirMiles88

Cadet 3rd Year
Registriert
Jan. 2005
Beiträge
42
Hey Leute,

hier erstmal mein System:

CPU: Intel i7 860 @ 2.8Ghz + Alpenföhn Brocken
Board: Asus P7P55D
RAM:Corsair DDR3-1600 (XMS3-12800C8*XMP) [CMX4GX3M2A1600C8]
Netzteil: Enermax Modu82+ 525Watt
Grafik: Geforce 7900GT (wird demnächst durch ATI 5770 CF ausgetauscht)
Betriebssystem ist WINDOWS 7 64-bit

Prime, memtest etc. alles schon durchlaufen lassen, finden keine Fehler bzw. verursacht keine Abstürze.
Speicher laufen momentan auf der einzig stabilen Einstellungen im Bios die sich AUTO nennt! :/
Sobald ich XMP aktiviere und er alles automatisch nach Corsair Angaben einstellt (8-8-8-24 2T bei 1.65V und 1600Mhz) bekomme ich diese Bluescreens und Freezes.
Auf Auto sind die SPeicher laut CPU-Z bei 9-9-9-24 1T und 1333Mhz.

Ich habe mich auch schon an den Asus Support gewandt und die haben mir einige Dinge vorgeschlagen, die alle nichts gebracht haben. Zuletzt habe ich sogar die neueste Bios Version 1102 vom 23.11.09 von denen zugeschickt bekommen. Auch das hat nichts gebracht.

Weiß jemand weiter?
Danke!
Ergänzung ()

Das hier sagt mir der Ereignisbericht und den Bluescreen habe ich auch noch hinzugefügt:

Protokollname: System
Quelle: Microsoft-Windows-WER-SystemErrorReporting
Datum: 26.11.2009 16:28:45
Ereignis-ID: 1001
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: SirMiles-PC
Beschreibung:
Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x0000007f (0x0000000000000008, 0x0000000080050031, 0x00000000000006f8, 0xfffff80002ad3d64). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 112609-13509-01.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WER-SystemErrorReporting" Guid="{ABCE23E7-DE45-4366-8631-84FA6C525952}" EventSourceName="BugCheck" />
<EventID Qualifiers="16384">1001</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-11-26T15:28:45.000000000Z" />
<EventRecordID>4538</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>SirMiles-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">0x0000007f (0x0000000000000008, 0x0000000080050031, 0x00000000000006f8, 0xfffff80002ad3d64)</Data>
<Data Name="param2">C:\Windows\MEMORY.DMP</Data>
<Data Name="param3">112609-13509-01</Data>
</EventData>
</Event>
 

Anhänge

  • IMG_0512.jpg
    IMG_0512.jpg
    295,6 KB · Aufrufe: 261
Hat keiner ne Ahnung was das sein könnte?
 
Ne Ahnung schon, nur kann das keiner Wissen, wenn da nicht noch ein bisschen Input durch Eigeninitiative kommt ;)

Den Fehlercode des Bluescreens kann man extrem leicht googlen, gleich der erste Treffer führt zu Microsoft.
http://support.microsoft.com/kb/137539/de

in der Regel wird dieses Problem durch Hardwareprobleme verursacht
Low-Level-Hardwarebeschädigung, wie zum Beispiel beschädigter Arbeitsspeicher (RAM)
Nicht passende Speichermodule
Fehlfunktion des Motherboards

Ok, nun wäre der erste Schritt, memtest86+ in der (wahrscheinlich) stabilen [AUTO] Einstellung einige Stunden laufen zu lassen.
Ich denke bereits hier wird sich ein Speichermodul als defekt rausstellen.

PS: Habe dieses Jahr 5 Speicherkits von Markenherstellern gekauft, davon waren 2 defekt :stock:
 
ich geb dir all den input den du brauchst ;)
habe memtest schon laufen lassen, zwar nicht einige stunden aber wenn ein speicher defekt wäre würde er doch sofort fehler bringen. gab es bei mir nicht...

EDIT:

Also habjetzt grad memtest86+ nochmal 2 Durchläufe (1h) lang durchlaufen lassen. Keine Fehler in der Auto Einstellung. Habe noch nen Screenshot in den Anhang gemacht.
Jetzt werde ich mal auf XMP stellen und schauen was passiert.

Bitte um weitere Vorschläge!
Ergänzung ()

Update:

So, also jetzt bin ich noch verwirrter!!
Memtest bringt auch bei aktiviertem XMP Profil keine Fehler, aber bei Spielen habe ich wie gesagt Bluescreens und freezes!
Was ist denn da jetzt los?
Ergänzung ()

Und ein neuer Bluescreen nachdem ich im Bios auf XMP gestellt habe. Davor war es ein Freez der natürlich nicht vom Windowsprotokoll aufgenommen werden konnte!

Protokollname: System
Quelle: Microsoft-Windows-WER-SystemErrorReporting
Datum: 29.11.2009 17:43:56
Ereignis-ID: 1001
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: SIRMILES-PC
Beschreibung:
Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x00000101 (0x0000000000000019, 0x0000000000000000, 0xfffff88002f63180, 0x0000000000000002). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 112909-14929-01.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WER-SystemErrorReporting" Guid="{ABCE23E7-DE45-4366-8631-84FA6C525952}" EventSourceName="BugCheck" />
<EventID Qualifiers="16384">1001</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-11-29T16:43:56.000000000Z" />
<EventRecordID>6583</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>SIRMILES-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">0x00000101 (0x0000000000000019, 0x0000000000000000, 0xfffff88002f63180, 0x0000000000000002)</Data>
<Data Name="param2">C:\Windows\MEMORY.DMP</Data>
<Data Name="param3">112909-14929-01</Data>
</EventData>
</Event>
 

Anhänge

  • IMG_0513.jpg
    IMG_0513.jpg
    229,2 KB · Aufrufe: 184
  • IMG_0514.jpg
    IMG_0514.jpg
    233,9 KB · Aufrufe: 138
  • IMG_0515.jpg
    IMG_0515.jpg
    300,3 KB · Aufrufe: 157
Zuletzt bearbeitet: (Ergänzung)
Stell doch mal "DRAM-Timing_Mode" auf 2N (3N) unf die RAMs auf den Spannungswert, den der RAM-Hersteller vorgibt - stell die RAMs auf "1333" ( 667 ) direkt ein -
 
Also der Timing Mode ist automatisch auf 2N wenn ich XMP einstelle und auch der Spannungswert ist dann wie von Corsair beschrieben auf 1,65V. Wieso soll ich die Speicher auf 1333 stellen wenn es doch aber 1600er sind. dann könnt ich es ja gleich auf auto lassen. Darum gehts ja grad!
 
Es geht eher darum, auf deinem Board das Maximum aus den gekauften Speichern zu holen.
Daß es in der 1600er XMP [Auto] Einstellung (wahrscheinlich) nicht läuft, ist inzwischen klar.
Bei 1333 CL7/8 hättest du praktisch keinen Geschwindigkeitsverlust, mehr als 1,65V sollte man nicht anlegen.
 
ich glaub ihr habt mich falsch verstanden.
Bei [Auto] im Bios läuft alles super! (aber: 9-9-9-24 1T)
Bei [XMP] diese Fehler, aber da laufen die Speicher wie vom Hersteller angegeben.(8-8-8-24 2T)
Ich möchte also nur die Standard-Werte der Speicher haben, mehr nicht. Klar könnte ich mich auch mit Auto zufrieden geben, aber dann sind die Speicher praktisch runtergetaktet!

Also meint ihr ich soll sie manuell auf 8-8-8-24 2T UND 1333Mhz stellen?
 
X.M.P. solltest erstmal lassen - wenn es darum geht, dass die RAMs und damit das MB / System stabil läuft, dann belass es auf "auto" - 9-9-9-24 ist langsamer als 8-8-8-24 -
aber es geht ja um Stabilität - 1,6V einstellen - 1333 - und Commandrate auf "2T" - dann sollte es funktionieren - und wenn JA, dann auf "1600" versuchen -
 
auto läuft ja stabil, und da sind die speicher auf 9-9-9-24 1333. Hatte auf auto noch keinen einzigen abstürz oder ähnliches.
Habe manuell versucht auf 8-8-8-24 2T 1600 und 1.65V zu stellen, ohne XMP zu aktivieren, jedoch die selben symtome!
 
UPDATE:

Diese Systemkonstelation mit der CPU, dem Mainboard und den Speichern macht scheinbar immer Probleme unter Windows 7 64-bit!
Mein Kollege hat auch diese 3 Komponenten verbaut und exakt die selben Symthome.

Asus hat mir nun bestätigt, dass sie diese Zusammenstellung nachbauen werden und die Speicher gegentesten. Falls es wirklich an der inkompatibilität der Speicher liegen sollte, wird sofort ein Auftrag an die Leute rausgegeben, die Bios Updates programmieren.
 
Ich habe als Speicher 2x2GB vom CMX4GX3M2A1600C9, das gleiche Board und die gleiche CPU... Bekomme es garnicht zum laufen, das P7P55d hat wohl generell Probleme mit Corsair Ram, meiner geht heute noch zurück und ich hol mir welchen von Crucial, glaube bei denen auf der Seite gibts sogar ein Script, das speziell für das P7P55D erstellt worde, da kann man sehen, welcher Speicher kompatibel ist. Traurig, das sowas nötig ist, ein Asus Board hole ich mir nicht mehr.
 
also meinst du XMP einstellungen und dann auf 1,4 V stellen?
 
ok dann sag mir bitte nochmal genau was ich manuell einstellen soll.
 
Ram Timings nach vorgabe von corsair, rest der timings auto

Ramteiler sprich die Ramgeschwindigkeit

der Uncore Clock muss das doppelte des Ramclocks betragen

dann die Ramspannung manuell auf 1,70 Volt einstellen

QPI Spannung 1,4 Volt einstellen

CPU PLL mal 1,8 ~1,9 Volt testweise

Spreadspectrum und Loadline Calibration deaktivieren.
 
ok ich versuch das alles mal zu finden, kann damit so nix anfangen! X)
Ergänzung ()

ok also habe folgendes gefunden:
- Timings sind manuell eingestellt auf 8-8-8-24 2T
- Ram Frequenz auf 1600Mhz gestellt
- Ramspannung auf 1,7V
- CPU PLL auf 1,8V
- Spreadspectrum und Loadline Calibration deaktiviert (da gab es eine CPU und eine PCI-E Spreadspectrum Einstellung, habe beide deaktiviert)

Diese Uncore Clock sache habe ich nicht gefunden. Auch die OPI Spannung finde ich nicht. Habe nur eine Einstellung OPI Frequenz gesehen.
Wie sieht es mit Memory Remap aus? Muss ich das aktivieren oder deaktivieren. Da steht noch dran From 4Gb to 2048.
 
hm aber wenn ich es deaktiviere, dann zeigt mir der Task-Manager nur 2800MB als insgesamten Speicher an. Lasse ich es jedoch aktiviert, so zeigt er mir 4000Mb an?!

Was ist mit den anderen Einstellungen? Wo bzw. wie soll ich die jetzt vornehmen?
 

Anhänge

  • remap aktiviert.PNG
    remap aktiviert.PNG
    351,6 KB · Aufrufe: 188
  • remap deaktiviert.PNG
    remap deaktiviert.PNG
    522,6 KB · Aufrufe: 186
Zurück
Oben