G.Skill 4GB KIT ECO PC3-12800 DDR3-1600 CL7

Stefan79

Newbie
Dabei seit
Okt. 2010
Beiträge
5
Hallo,

habe mir den Speicher "G.Skill 4GB KIT ECO PC3-12800 DDR3-1600 CL7" auf meinem ga-890gpa-ud3h Board verbaut.

Läuft soweit wunderbar, jedoch wird Speicher im Bios mit den Timings 9-9-9-24 erkannt.

Laut Windows 7 Leistungsindex hab ich da 5,9 Punkte.

Ist da noch was rauszuholen?
 

Crassus88

Cadet 4th Year
Dabei seit
Apr. 2010
Beiträge
111
8-8-8-24 mit einer command rate von 1T hab ich bei meinen msi 770-c45 geschaft bei ddr3-1600, 7-8-7-24 läuft nur stabil wenn dein system xmp-profiles unterstützt, eventuell musst du bei deinem board die command rate auf 2T setzen wenn dein rechner anfängt abzustürzen sporadisch
 

Chris23

Ensign
Dabei seit
Feb. 2007
Beiträge
141
Hi,

es ist normal das die Speicher so erkannt werden. die Timings musst du per Hand einstellen genauso wie den Takt und die Spannung oder du verwendest XMP sofern das dein Board unterstützt.
 
Zuletzt bearbeitet:

Stefan79

Newbie
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
5
Okay, werd ich mal bei Gelegenheit im Bios rumexperimentieren. (never touch a running system)

Zum Leistungsindex hab ich in nem Forum gelesen, daß unter 4GB Ram eine Max Punktezahl von 5.9 im Windows Leistungsindex sein soll. (nutze noch die Onboard Grafikkarte)

Werd mir glaube ich mal ein realistisches Vergleichsprogramm suchen.
 

Torr Samaho

Lieutenant
Dabei seit
Nov. 2009
Beiträge
659
habe dieses board mit diesem speicher. der funzt tatsächlich nur mit 9-9-9-24 bei 1600 mhz und das board geht auch nicht weiter runter mit der ram-spannung als 1,50v, obwohl der speicher nur 1,35v braucht. aber keine probs, besteht alle tests (amd 1090 @ 4,0 drauf)
siehe hier oder hier
 
Top