GeForce 6800GS zu heiß?

luki90

Lt. Junior Grade
Dabei seit
Aug. 2004
Beiträge
306
Hallo,

ich habe bei meinem Rechner folgendes beobachtet: Wenn ich Call of Duty 2 länger gespielt hatte, blieb es hängen und die Musik wurde verzerrt. Habe dann einmal die Temps angeschaut und festgestellt, dass immer wenn das Spiel so hängen blieb die GPU1 70° hatte. Außerdem habe ich manchmal bunte Waffen und Wände. Nachdem ich kurz das Spiel pausiert hatte waren die Farben wieder weg. Kann das damit zusammenhängen? Artefakte? Die 2. GPU hat immer so 62°. Kann das sein, dass die GraKa im oberen PCIe Slot soviel wärmer ist als die im unteren? 70° sind doch noch O.K. für einen NV42 oder?

Danke

Gruß luki90
 

mmic29

Admiral
Dabei seit
Okt. 2005
Beiträge
7.596
Die 70°C Core-Temp. sind absolut ok. Treten die Grafikfehler nur bei COD2 auf? Das wäre dann ein Indiz für eine evtl. Treiberinkompatibilität---> forceware 81.98 installieren.

Die Fehler (Artefakte) könnten auch vom VRAM der Graka stammen. Ist dieser übertaktet? Wie siehts mit der Gehäusebelüftung aus? Nicht das der VRAM zu warm wird, wir ja Temp.-mäßig nicht ausgelesen.
Loggst Du die Temp. während des Spiels mit (mittels Rivatuner)?

Die Temp.-Unterschiede zwischen den Grakas sind normal, da der Luftstrom zur oberen Karte ja z.T. durch die untere Karte behindert wird.

Mfg mmic29
 
Zuletzt bearbeitet:
N

nekro0709

Gast
hallo,

also ich finde nicht das die temperatur so nicht ganz ordnung ist.....aber dennoch im grünen bereich
ich habe die gleiche karte nur nicht als sli system.......und bei mir wird die grad mal unter last max. 52°C warm!!! und läuft aber auf 450/1150 taktraten.....

Hast du sie übertaktet?
wenn ja würde ich mal empfehlen den takt wieder etwas runter zu drehen, zwecks deinen farben in den spielen, was ja normalerweise darauf hinweist das der takt zu hoch ist!!!

und den forcewaretreiber auf den aktuellen stand bringen.........

mfg
 

luki90

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
306
nein die KArten sind nicht übertaktet. ich werde einmal den neuen forceware treiber installieren. ich habe einen lüfter im seitenteil, der hinausbläst, einen hinten der hinausbläst und einen großen an der unterseite des netzteils, der ebenfalls hinausbläst. vielleicht nicht die beste anordnung. was wird da am besten sein?

danke

gruß luki90
 

Frustk!ller

Lt. Commander
Dabei seit
Sep. 2004
Beiträge
1.230
Der lüfter im seitenteil sollte reinblasen;) somit wird die Karte noch zusätzlich gekühlt
 

Mundabputzer

Lt. Junior Grade
Dabei seit
Feb. 2005
Beiträge
274
Von SLI-Systeme halt ich im großen und ganzen nicht viel, aber jedem das seine.
Wenn du zwei Lüfter hast die nach hinten hinaus blasen, solltest du auch mindestens
einen, oder besser zwei Lüfter an der Front haben die kühle Luft hinein blasen, sonst
bringt das ziemlich wenig. Mit den Einstellungen bei SLI-Systemen kenne mich nich so
aus, was die Software-Einstellungen angeht. Auf jeden Fall gilt: mindestens genauso
viele Lüfter die es reinblasen, müssen es auch wieder abführen können. Sonst bringt
der Luftzug merklich wenig zum kühlen!:o
 

BAD

Commodore
Dabei seit
Aug. 2004
Beiträge
4.349
Zitat von nekro0709:
hallo,

also ich finde nicht das die temperatur so nicht ganz ordnung ist.....aber dennoch im grünen bereich
ich habe die gleiche karte nur nicht als sli system.......und bei mir wird die grad mal unter last max. 52°C warm!!! und läuft aber auf 450/1150 taktraten.....

Hast du sie übertaktet?
wenn ja würde ich mal empfehlen den takt wieder etwas runter zu drehen, zwecks deinen farben in den spielen, was ja normalerweise darauf hinweist das der takt zu hoch ist!!!

und den forcewaretreiber auf den aktuellen stand bringen.........

mfg
Nur 54°C kann ich mir schlecht vorstellen. Meine alte Leadtek 6800 wurde im idle 64 und bei vollast ca. 84°C, und die Leadtek hat den besten kühler unter der 6800 serie.
 

BAD

Commodore
Dabei seit
Aug. 2004
Beiträge
4.349
Hui hätte nicht gedacht das der Unterschied so gross ist ^^
 

MonkyJunkie

Lieutenant
Dabei seit
Mai 2005
Beiträge
562
schraub doch ma mit dem riva tuner die lüfter drehzahl hoch
 

mmic29

Admiral
Dabei seit
Okt. 2005
Beiträge
7.596
Was soll das bringen? 70°C unter Last sind doch absolut noch in Ordnung, glaub auch nicht, dass dass der Grund für die Abstürze ist. Denk da eher an ein Treiberproblem oder mangelnde Spannungsversorgung.
 
Zuletzt bearbeitet:
Top