Gerät "NICHT" migriert

Galimpa

Cadet 2nd Year
Dabei seit
Dez. 2018
Beiträge
19
Ich habe alle 5 schritte bei https://washilftgegen.co/windows-10-geraet-nicht-migriert-loesung-und-hilfe/ gemacht aber nichts hat geholfen.Deswegen suche ich hier hilfe ich kann nur auf ts reden und nirgends anders in keinem spiel.ich verzweifle weil ich schon seit letztem jahr nicht in einem spiel reden kann so ungefähr 3 monate.Bitte hilft mir.Das steht immer bei eigenschaften dieser text:
Das Gerät "USB\VID_08BB&PID_2902&MI_00\6&2576af50&0&0000" erfordert weitere Installationen.
wie mache ich das?
 

Anhänge

Sound-Fuzzy

Rear Admiral
Dabei seit
Okt. 2013
Beiträge
5.771
Gerät deinstallieren, Rechner neu starten, ggf. Hardware neu suchen lassen. Wenn das nicht hilft, Treiber von der Seite des Mainboard- oder Soundkartenherstellers laden. Ist dort nix zu finden, damit versuchen.
 

Galimpa

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
19
Ich weiß nicht wie mann die treiber neu installiert habe ein usb mischpult.Hab schon mehrere male die stecker gezogen und die treiber deinstalliert und so aber es hat nichts gebracht.Ich habe danach immer einfach den stecker wieder reingetan und alles ging wieder (hören,reden)aber wieder halt nur auf teamspeak und es war immer noch nicht migriert.Ob ich alle treiber hatte weiß ich nicht weil keine installiert habe .Plug and Play habe ich gemacht sozusagen
 

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
25.062
Hi,

geh auf die Herstellerseiten aller Geräte (vor allem Mainboard und Audio Gerät), lade dir die Treiber runter und installiere die.

VG,
Mad
 

motorazrv3

Lt. Commander
Dabei seit
Dez. 2012
Beiträge
1.605
Ich habe alle 5 schritte bei https://washilftgegen.co/windows-10-geraet-nicht-migriert-loesung-und-hilfe/ gemacht aber nichts hat geholfen.Deswegen suche ich hier hilfe ich kann nur auf ts reden und nirgends anders in keinem spiel.ich verzweifle weil ich schon seit letztem jahr nicht in einem spiel reden kann so ungefähr 3 monate.Bitte hilft mir.Das steht immer bei eigenschaften dieser text:
Das Gerät "USB\VID_08BB&PID_2902&MI_00\6&2576af50&0&0000" erfordert weitere Installationen.
wie mache ich das?
Der Zeitstempel 18:23:07 sagt doch das der Treiber installiert wurde. Also alles in Butter, oder?
 

Galimpa

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
19
Kann ja sein aber warum kann ich denn in keinem spiel reden?
Ergänzung ()

Für meine Audiogeräte habe ich schon die neusten Treiber sagt Windows und Online finde ich keine Treiber zu den Audiogeräten.Welches Mainboard ich habe weiß ich nicht.Habe den PC schon 4 Jahre,kann mann das nachgucken?
 

BFF

Admiral
Dabei seit
Okt. 2017
Beiträge
9.726
Hi,

Das Windows (welches?) sagt doch eindeutig, das dieses Geraet noch weitere Installationen benoetigt. Ohne dem weiteren ist halt nix.

@Galimpa
Ist das was Du hast dieses Teil hier?
1546730920173.png


BFF
 

Galimpa

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
19
Ein behringer mischpult glaube ja
Ergänzung ()

Soll ich Screenshots machen wie ich die Audiogeräte eingestellt habe?
 

BFF

Admiral
Dabei seit
Okt. 2017
Beiträge
9.726
Nicht glauben, wissen! Du hast das Teil doch. ;)

Das Teil wird irgendwo einen Namen oder eine Typenbezeichnung haben am Gehaeuse.
Nach den Angaben suchst Du oder lieferst die Angaben hier im Thread. Meinetwegen auch mit einem Bild.

Angeblich soll das Teil mit Windows 10 laufen. Hast Du doch?

BFF
 

Galimpa

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
19
Welches Mischpult das ist? es ist das Behringer xenyx Q802
 

Galimpa

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
19
Du wusstest es warscheinlich auch nicht aber ich habe es gedownloadet und es waren nur Bilder vom Mischpult
 

BFF

Admiral
Dabei seit
Okt. 2017
Beiträge
9.726
Nene. :evillol:

Das hier ist ein SETUP.

1546731973569.png


Und darin sind keine Bilder.

1546731946240.png
 

Galimpa

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
19
Aso habe nur den ersten link angeklickt das waren bilder :D
Ergänzung ()

Hää bin verwirt
Ergänzung ()

Habe es gedownloadet und bei mir ist nur die anleitung
 

Anhänge

Galimpa

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
19
Habe jetzt 2 Anleitungen
Ergänzung ()

Ich hatte mal Voicemeeter habe diese Treiber deinstalliert und es ging wieder für 1 Woche dann ging es wieder nicht und habe gegoogelt was migriert heißt... und bin jetzt hier und kriege Anleitungen xD
 

Anhänge

BFF

Admiral
Dabei seit
Okt. 2017
Beiträge
9.726
Du musstest "googeln" was "migriert" bedeutet? :daumen:

Naja.
Klemm das USB-Teil ab. Entferne die Treiber restlos. W10 neu starten. USB-Teil wieder anschliessen.
Dann mach nach Deiner Anleitung oder installiere die herunter geladene "ASIO4ALL_2_14_English.exe"

Support beendet.

BFF
 
Top