Geschwindigkeitsangabe beim Kopieren/Verschieben

SonMarcel

Cadet 1st Year
Dabei seit
Aug. 2004
Beiträge
10
Hallo zusammen,

ich bin gerade dabei einige Gbyte von einer externen Festplatte auf eine andere zu kopieren, und dabei ist mir bei meinem Windows 7 folgendes aufgefallen:

Wenn ich die Daten kopiere, kann ich mir über die "weiteren Details" unter anderem die Kopiergeschwindigkeit anzeigen lassen - verschiebe ich die Daten, kann ich mir keine weiteren Details anzeigen lassen, ich sehe somit weder, wie schnell gerade verschoben wird, noch, wie lange es noch dauert.

Kann mir einer erklären, woran das liegt? Ich verwende Windows 7 Home Premium.

Danke schon einmal...

Gruß,

sonmarcel
 

Wishezz

Commander
Dabei seit
Apr. 2006
Beiträge
2.976
Ich hab da bei 7 nie so drauf geachtet. Hat er das denn vorher gemacht? (Macht 7 das überhaupt?^^)
Hast du es mal mit kleineren Daten versucht?
Vielleicht braucht er nur lange um es zu errechen?
 
L

l1n00x

Gast
hmm, gute Frage. Beim Verschieben innerhalb einer Partiton wird ja nur die MFT geändert und nichts "verschoben" => keine Geschwindigkeitsanzeige. Wenn es auch in anderen Fällen so ist, weiß ich auch erst mal keine Antwort.
 

IceDragon87

Lieutenant
Dabei seit
Okt. 2010
Beiträge
645
Also hatte es neulich erst gut und ausgiebig testen müßen da meine Daten umgezogen sind.
Ich habe beim Verschieben wie auch beim Kopieren von egal wo hin immer die Option den kleinen Pfeil unten links zu drücken und meine Geschwindigkeit zu sehen.
Ergänzung ()

Ja und die zeit zeigt er mir sowieso.
 

Dunkelschwinge

Admiral
Dabei seit
Apr. 2008
Beiträge
9.035
Beim Verschieben kommt es darafu an.

Innerhalb einer Partition: Datei wird nicht bewegt, nur die MFT wird geändert -> keine Anzeige, da dauer gegen Null
auf andere Platte -> Daten werden erst kopiert, dann auf der Ursprungsplatte gelöscht, da müßte er was anzeigen, tut er bei mir zumindest.
 

SonMarcel

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
10
Komisch... Ich bin jetzt bestimmt schon eine halbe Stunde am verschieben, mir werden aber immer noch keine Details angezeigt (siehe Anhang). Würde ich jetzt abbrechen und die Daten kopieren, würden mir die Details sofort angezeigt werden... Wirklich komisch - das Betriebssystem habe ich erst vor ein oder zwei Monaten neu aufgesetzt und mein Quadcore sollte eigentlich locker mit der Berechnung hinterher kommen...

Vielleicht fällt ja noch jemand anderem hierzu eine plausible Erklärung ein...

@Wishezz: Ob ich große Datenmengen kopiere, oder einzelne große Dateien - das Ergebnis ist immer das oben beschriebene...
 

Anhänge

Top