Gf9500gs

moreFPS

Ensign
Dabei seit
Jan. 2009
Beiträge
212
Hallo Leute,

die Geforce 7600GS von meinem Kollegen hat einen Abgang gemacht und nun wollte ich ihm die GF9500GS kaufen. Doch bin ich mir nicht sicher ob das Board PCI-e 2.0 mitmacht.
Ich hatte da schonmal schlechte Erfahrungen gemacht, mit einem älterem Board was PCIe 1.1a (oder so) hatte.

Darum meine Frage:
Hat die GF7600GS PCIe 2.0?
 

Lübke

Fleet Admiral
Dabei seit
Aug. 2007
Beiträge
20.735
Zuletzt bearbeitet:

moreFPS

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
212
Danke für die schnelle Hilfe.

Also wie das Board heißt kann ich jetzt nicht sagen, da ich grad auf Arbeit bin.
Aber ich denke das hat sich wohl erledigt, denn ich glaube nicht das das Board dann PCIe 2.0 unterstützt. Ist halt so ein Fertig-PC mit Asus Board Sonderanfertigung.

Die ATi kannst vergessen, denn ich habe ein € Limit ;)
Hätte ich aber sonst auch genommen.
Ergänzung ()

Um die Sache abzurunden hab ich jetzt die MOBO Bezeichnung:

Asus M2R-FVM

Ich hab noch was rausgefunden; Als Info ist PCIe 16x angegeben.
Ergänzung ()

Ich hab hier eine Seite gefunden mit den Spezifikationen und da steht es schwaz auf weiß:
1 x PCI-Express x16 v1.0a :(

Also hat sich die Sache gegessen.
Hätte er mal gleich neuen PC gemacht, wie ich ihm zuvor vorgeschlagen habe.
Aber die Leute haben ja kein Vertrauen und nicht die Einsicht. Kaufen lieber fertig PCs :/
 
Zuletzt bearbeitet:

NullPointer

Lt. Commander
Dabei seit
Okt. 2009
Beiträge
1.570

Lübke

Fleet Admiral
Dabei seit
Aug. 2007
Beiträge
20.735
die karte passt. generell sind die karten abwärtskompatibel zu pci-e 1, aber es gab bei ein paar asrock-boards mal probleme. da es sich um keins dieser boards handelt, kannst du frei die karte auswählen ;)
die von mir verlinkte karte ist übrigends ca. doppelt so schnell wie die 9500gs. wenn die noch im budget liegt und mit dem rechner gespielt werden soll, würde ich eher zu der karte raten...
 

moreFPS

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
212
Ich hatte mal ein Gigabyte Board K8NF9 Ultra und das hatte noch kein PCIe 2.0.
Ich habe mich dann erkundigt im Netz und dort meinten auch viele das das möglich ist eine neue 2.0 Karte mit dem Board zu betreiben. ... Pustekuchen....
Die Karte lief ein paar Minuten und dann kamen die ersten Ausfälle. Bis der PC nicht mehr startete. d.h. schwarzer Bildschirm und PC Speaker Warnton.
Dann habe ich den Hersteller des Boards angerufen und der sagte das jetzt die Southbridge kaputt ist und daran die PCIe 2.0 GPU schuld wäre.
Geht halt nicht bei allen PCIe x1 Boards, da es so viele Versionenn von PCIe x1 gibt.
Ich meine damit z.b. 1.1a oder 1.1b oder sowas.
 
Zuletzt bearbeitet:
Top