Gigabyte 7870 kein Siegel

Duman

Lt. Commander
Dabei seit
Feb. 2012
Beiträge
1.405
Hi, ich habe mir letztens eine Gigabyte 7870 OC bestellt und als sie ankam, musste ich feststellen, dass kein Siegel auf der OVP drauf war. Bei meiner 7950 von Sapphire war allerdings eine drauf. Also ohne es zu entfernen, konnte man die OVP nicht öffnen. Kann ich jetzt davon ausgehen, dass die 7870 schon gebraucht ist oder ist das bei Gigabyte normal? Ich habe sie eingebaut und bei der Anmeldung von WIN 7 gab es 2 mal einen Blackscreen. Zwar nur ganz kurz, aber dann war alles wieder in Ordnung. Die neuen Treiber installiert und dann 15 Min mit Furmark getestet. Ergebnisse sehen so aus: 7870.jpg78702.jpg

Mit 3DMark 11 erreiche ich 7857 Punkte http://www.3dmark.com/3dm11/5992576

Sind die Werte so in Ordnung?
Eine weitere Frage wäre, wo ich die SKU-Nummer finde.
 
Hab die 7870oc ausn Laden und hab hab mich dann zuhause beim auspacken auch gewundert dass da niergends nen Siegel drauf war.
Anscheinend normal.
 
Okay, dann scheint das wohl so in Ordnung zu sein. Hast du nen Benchmark Test ausgeführt? Dient nur zum Vergleich.
 
Ist völlig normal. Hatte das bei 7 verschiedenen gigabyte Karten. Wichtig ist dass die Schutzhülle der Grafikkarte mit einem Klebestreifen verschlossen ist. An diesem kann man halt erkennen, ob die Karte bereits einmal ausgepackt wurde oder nicht.
 
Vielleicht hast du nen Rückläufer bekommen.
 
Kann gut möglich sein, weil es mit Tesaband versehen ist. Daran kann ich ja nicht sehen, ob es neu ist.
 
Ja Tesaband mein ich. Daran kann man ja sehen, wenn der irgendwie verdreckt ist oder verschoben ob jemand die Karte mal geöffnet hat. Es ist unmöglich die Karte zu öffnen und dabei den Tesa nicht zu beschädigen. Oft merk ich das auch am Geruch. Eine Karte die gebraucht ist riecht auch anders als eine ganz neue Karte die gerade aus der Verpackung kommt, selbst wenn die Karte nur einige Tage benutzt wurde ist dieser "neue Hardware " Geruch nicht mehr so stark.
 
HAMMA @nevnez !

so werde ich in Zukunft meine GraKas auch checken ;)

@topic: die WERTE sind ganz normal :)

mfg
 
@nevnez
Stimmt, ich muss zugeben, dass die Graka extrem "neu" gerochen hat. Alte Hardware haben nicht mehr so einen starken Geruch.

@Kater.Karlo
Vielen Dank. Bleibt noch eine Frage und zwar wo ich die SKU-Nummer finden kann.
 
also SKU ? guck mal auf die Rückseite des PCB da sind Aufkleber ...

überigens, in deinem Link zu 3D11 stehen nur 73xx
 
da würde ich die Pferde aber nicht scheu machen ! freundlich beim Support nachfragen, ob es sich um einen Rückläufer handelt (RMA Ware) und nach einem Goodie fragen ;)
 
Es sind genau 3 Aufkleber drauf. Ein mal die SN und 2 mal ne CGA Nummer, aber nichts mit 11199-0x-xxxx.
 
hab mal meine GraKa laufen lassen zum Test ...



ein wenig biste schon hinten dran ;) aber ALLES im grünen Bereich :D
 
Joa, ich kann aber damit leben. Habe übrigens die Treiberversion 13.1 drauf. Die SKU-Nr scheint dennoch nicht drauf zu sein. :/ Werde so nicht herausfinden können welche Version es ist, aber so lange sie läuft...
 
das ist mit 13.2 Beta5 getestet ... deswegen habe ich es gemacht ;)

normal langweilen mich Benchmarks !

zum THEMA !!! lass die Karte laufen laufen laufen ! biste zufrieden OK wenn nicht schick sie zurück (14 Tage Rückgaberecht) das Leben kann ganz einfach sein :daumen:
 
Zuletzt bearbeitet:
Ok, dann werde ich es so machen. Vielen Dank.
 
Zurück
Top