Gigabyte 7950: Grafikfehler (rote Striche)

Dr_Cheek

Cadet 4th Year
Dabei seit
Jan. 2012
Beiträge
71
Hey Leute,
ich habe ein kleines Problem:
Habe seit ca. 2-3 Wochen einen neuen Rechner mit einer Gigabyte Radeon 7950 drin.
Bin bisher sehr zufrieden mit der Karte: schön leise und bleibt dabei sehr kühl.
Allerdings kam es jetzt ein paar mal zu einem "Aufblitzen" von roten Strichen (horizontal).
Das ist bisher 2 mal beim zocken (Farcry 3 und Sleeping Dogs) und auch schon beim Filmgucken aufgetreten.
Habt ihr davon schonmal gehört?
Wenn mans so beheben könnte würd ich das gerne machen, ansonsten muss ich die Karte wohl umtauschen, weil ich wüsste nicht woran es sonst liegen könnte.
Vielen Dank schonmal
Cheek.
 

JustGee

Commander
Dabei seit
Okt. 2010
Beiträge
2.688
Zum Beispiel:

- Treiber (mehrere testen), welche hast du?
- Kabel
- Bios (GPU/Mainboard - Changelog ansehen)
 

stockduck

Lt. Commander
Dabei seit
März 2009
Beiträge
1.368
Ziemlich sicher VRAM-defekt.
 

Maarv

Lt. Commander
Dabei seit
Apr. 2010
Beiträge
1.409
Es kam auch schon öfter mal vor, dass OC-Varianten doch zu wenig Spannung hatten und deswegen Fehler angezeigt haben. Hast du einen Vcorelock oder nicht?
Sonst könntest du da mal ein paar mV nach oben gehen. Aber eigenes Risiko leider.
 

Sjem

Lieutenant
Dabei seit
Juli 2012
Beiträge
973
treiber oder vram, einfach mal andere/neuere treiber probieren, falls es dann doch noch zu fehlern kommt, umtauschen!
 

Dr_Cheek

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
71
Soweit ich weiß habe ich den neusten Treiber drauf:
Treiber-Paketversion: 9.012-121219a-152192C-ATI
Catalyst-Version: 13.1

Wäre ja sinnlos einen älteren zu installieren oder? Und Spannung erhöhen würde ich ungerne.
Soll ich direkt umtauschen oder mal den Support kontaktieren?
Tausch ist eigentlich kein Problem, weil ich ja die GPU-Einheit vom CPU zum überbrücken nutzen kann.
Danke schonmal
Cheek
 
Top