Gigabyte Aorus 1080 Ti und Gears of War 4 (Bluescreen: "nvlddmkm.sys" Fehler)

jay2jay

Cadet 4th Year
Dabei seit
Okt. 2013
Beiträge
108
Hallo Leute,

ich habe nun die GK Gigabyte Aorus 1080 Ti erhalten und wollte es mit Gears of War 4 (aktuellste Windows 10 Version, aus dem Windows Store) testen.
Ich kann zwar das Spiel starten, aber noch bevor ich in das Menü komme, stürzt das Spiel im Ladebildschirm ab. Ich erhalte folgende Fehlermeldung (Bluescreen mit Fehler bzgl. "nvlddmkm.sys"):

IMG_9363.jpg IMG_9360.JPG

Nach Recherchen wird das am Grafikkartentreiber von Nvidia liegen.
Deswegen habe ich alle Treiber nochmal mit dem Tool Display Driver Uninstaller komplett deinstalliert (auch die vorherigen AMD Treiber für die R9 290) und die aktuelleste Version neu installiert. Ich habe nach dem Fehlercode gegoogelt und einige Tipps versucht umzusetzen:

Bspw. in der Nvidia Systemsteuerung unter "3D Einstellungen verwalten" den Energieverwaltungsmodus auf max. Leistung gesetzt.
Auch wurde mal erwähnt das die Datei "nvlddmkm.sys" defekt/veraltet sein könnte. Allerdings ist die sys-Datei bei mir unter windows/system32/drivers nach der Treiberinstallation nicht mal vorhanden. Die Explorersuche ergab da auch nix. In der Treiber.exe (Datei vor der Installation) finde ich nur eine "nvlddmkm.sy_" Datei. Scheint sich wohl erst nach der Installation zu ändern. Nur ist die Dateil bei mir nicht zu finden.:freak:

Eine Korrektur bzgl der Einstellung zur Installation von Geräten, die nicht in anderen Richtlinien beschrieben sind (wurde aktiviert) löste nicht das Problem, sondern rufte neue hervor (USB Geräte wie die Maus ging nicht mehr, da die Treiber nicht geladen werden konnten etc.). Die Einstellungen hierzu habe ich wieder zurückgestellt.

Ein User meinte, es könnte am schwachen Netzteil liegen. Aber selbst nach dem Austausch des Netzteils (aktuell: be quiet! Dark Power Pro 11 750W bleibt der Fehler vorhanden. Daran wird es wohl nicht liegen.
"sfc /scannow" ergab auch nix auffälliges.

Im Nvidia Forum scheint es wahrscheinlich zu sein, dass es an der 1080TI liegt und möglicherweise alle Benutzer, egal welches Custom Design, mit Gears of War 4 dieses Problem haben.

Hat jemand von Euch auch eine 1080TI und das Spiel aus dem Windows Store und könnte das mal bitte kurz testen?

Oder könnte meine GK defekt sein?
Mit der Radeon R9 290 ging das Spiel ohne Probleme. Allerdings funktionieren andere Spiele wie Batman Arkham Knight mit der 1080TI in Ultra/4K auch ohne Probleme. Im Gigabyte Engine-Tool wurde der Gaming Modus gewählt und nicht weiter übertaktet.

Wisst Ihr mehr?
 
O

obz245

Gast
Zur Zeit wird immer mehr von Problemen mit neuen Versionen geschrieben. Also mal einiges Versionen durchgehen. Bei anderen hilft es eine manuelle Installation zu machen und dabei das GeForce Experience weglassen an.
 

jay2jay

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2013
Beiträge
108
Zur Zeit wird immer mehr von Problemen mit neuen Versionen geschrieben. Also mal einiges Versionen durchgehen. Bei anderen hilft es eine manuelle Installation zu machen und dabei das GeForce Experience weglassen an.
Ich nich nun mehrere Nvidia Treiber Versionen (immer mit benutzerdefinierte Installation von Version 378.78 bis 381.89) durchgegangen und habe auch GeForce Experience komplett deinstalliert und nicht neu installiert. Leider besteht das Problem weiterhin.
Auch das letzte Windows Definitionsupdate habe ich deinstalliert und das Spiel gestartet. keine Änderungen. :(

Toll wäre es wenn jemand Gears of War 4 und die 1080 TI besitzt und berichten könnte.
 

jay2jay

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2013
Beiträge
108
Die Karte ist kaputt .
Hatte genau den gleichen fehler.
Bist du dir sicher? Gerade das wollte ich fast komplett ausschließen da alle anderen Spiele wie Batman Arkham Knight, Dying Light in Ultra/4K problemlos laufen und auch der normale Windowsbetrieb keine Probleme macht. Es ist nur dieses Spiel aus dem Windows Store.

Bei welcher Karte und welchem Spiel hattest du genau den gleichen Fehler? Ebenso die 1080TI und GOW4? Hast du die Karte umtauschen lassen, genau die selbe Karte erhalten und dann war der Fehler weg?

Die Karte nun umtauschen lassen und mit der neuen Karte dasselbe problem zu haben ist schon ein Aufwand.

Kann jemand anderes noch dazu was sagen? Am besten die, die auch eine 1080 TI haben als auch das Spiel ;)
 
O

obz245

Gast
Wie wer es mal, einfach eine andere Win Version zu installieren und das zu überprüfen, als dir von XY sagen zu lassen sie wer Defekt.
 

Blueline56

Commander
Dabei seit
Juni 2010
Beiträge
2.627
Was ich so bis jetzt mitbekommen habe, hat die Karte Probleme mit dem OC Modus, da einfach zu hoch getaktet, gibt es etliche Beispiele in diversen Foren, aber du betreibst sie ja im Gamingmodus und da alle anderen Spiele ohne Fehler laufen, sollte die Ursache das Spiel selbst sein...
 

Shakyor

Captain
Dabei seit
Jan. 2015
Beiträge
3.187
Kann sein das es Gears ist, vorallem wegen dem WinStore halt. Die Games laufen ja unter "speziellen" Bedingungen.

Wenn wirklich ALLES andere läuft, sei es Games oder Benchmarks wird es wohl so sein.
Aber das gleich ein Bluescreen kommt halte ich für echt heftig, meist crasht doch eher das Game/Anwendung/Treiber "normal" ohne Bluescreen.
Wobei hatte ich auch schonmal bei meiner AMD bei Fallout 4. Einmal am Anfang nen Bluescreen, mit dem gleichen Fehler nur auf AMD Seite halt. Aber danach lief das Game 250h ohne Fehler...
 

CrustiCroc

Lieutenant
Dabei seit
Nov. 2014
Beiträge
816
Meine Aorus 1080 ti Xtreme Edition hatte auch Probleme ohne Ende. An den OC Mode war gar nicht zu denken.
Die Karte ist auch im "normalen" Gaming Mode gelegentlich gecrasht.
Mein Kumpel hatte die normale Aorus 1080 ti ( ohne Xtreme ), dessen Karte ist nach 20 min ausgestiegen.

Hab die natürlich retourniert. Irgendwie hat Gigabyte derzeit echt krasse Qualitätsprobleme.
 

Tammy

Commodore
Dabei seit
Aug. 2012
Beiträge
5.019
Meine Gigabyte GTX 1080 Ti Gaming OC geht auch zurück, massives Spulenfiepen, eben wurde sie beim Systemstart nicht mal erkannt und der OC Modus ist nicht nutzbar.

Kann derzeit von dem Hersteller nur abraten.
 

jay2jay

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2013
Beiträge
108
Meine Gigabyte GTX 1080 Ti Gaming OC geht auch zurück, massives Spulenfiepen, eben wurde sie beim Systemstart nicht mal erkannt und der OC Modus ist nicht nutzbar.

Kann derzeit von dem Hersteller nur abraten.
Na das hört sich nicht gut an.
Ist wirklich merkwürdig, dass mein System mit der GK nur bei diesem Spiel abstürzt. Denke sollte die GK auch zurücksenden. Was wäre dann die Alternative für eine lieferbare und vernünftige 1080 TI ?
 

jay2jay

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2013
Beiträge
108

Tammy

Commodore
Dabei seit
Aug. 2012
Beiträge
5.019
Gears of War habe ich leider nicht, kann aber dennoch gerne berichten, wie sie sich so macht :)
 

MrWaYne

Commander
Dabei seit
Dez. 2007
Beiträge
2.351
AW: Gigabyte Aorus 1080 Ti und Gears of War 4 (Bluescreen: "nvlddmkm.sys" Fehler)

neuestes graka bios von gigabyte installiert?
 

jay2jay

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2013
Beiträge
108
AW: Gigabyte Aorus 1080 Ti und Gears of War 4 (Bluescreen: "nvlddmkm.sys" Fehler)

neuestes graka bios von gigabyte installiert?
ja, die neueste BIOS Version F4 der GK wurde auch installiert. Auch wurde Windows komplett zurückgesetzt (Apps und Dateien beibehalten). Leider kommt die Fehlermeldung noch immer.
Das Spiel Deus Ex Mankind Divided habe ich nun auch getestet. Funktioniert ebenso problemlos.
 

MrWaYne

Commander
Dabei seit
Dez. 2007
Beiträge
2.351
AW: Gigabyte Aorus 1080 Ti und Gears of War 4 (Bluescreen: "nvlddmkm.sys" Fehler)

ja, die neueste BIOS Version F4 der GK wurde auch installiert. Auch wurde Windows komplett zurückgesetzt (Apps und Dateien beibehalten). Leider kommt die Fehlermeldung noch immer.
Das Spiel Deus Ex Mankind Divided habe ich nun auch getestet. Funktioniert ebenso problemlos.
Leider hab ich das besagte game nicht, sonst würd ichs testen.
Was ich immer nur lese: OC Mode läuft nicht stabil (wurde aber in F3/F4 Bios gefixt) -> dafür custom mode wählen.
Selbst nutze ich nur den custom mode und übertakte selbst.
Wenn Kandidaten wie BF1 und Witcher3 problemlos laufen.... dann wurde bei GoW4 imo Mist gebaut und die Graka ist nicht defekt.
 

jay2jay

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2013
Beiträge
108
Es scheint nun ein allgemeines Problem zu sein, wenn die Kombination Creators Update (Win10) + GoW4 + 1080 TI vorhanden ist. Dieser Bluescreen wird jeder erhalten, der die "Voraussetzungen" erfüllt. Eine offizielle Lösung gibt es nicht. Das Creators Update unterstützt das Spiel bei Nutzung der 1080 TI bisher nicht.

Wenn man im Ladebildschirm (kurz vor dem Absturz) das Spiel in den Fenstermodus schaltet, bzw. mit ALT+TAB rumswitcht, dann kommt grundsätzlich kein Bluescreen und ich kann das Spiel danach in ULTRA/4K im Vollbild-Modus spielen. Zumindest vorübergehend eine Lösung.

Die GK ist somit nicht kaputt wie ich vermutet hatte und bleibt erhalten. Wie erwähnt gehen andere Spiele, auch Witcher 3 problemlos.
 

Sinimini

Ensign
Dabei seit
Juni 2015
Beiträge
151
Meine Aorus 1080 ti Xtreme Edition hatte auch Probleme ohne Ende. An den OC Mode war gar nicht zu denken.
Die Karte ist auch im "normalen" Gaming Mode gelegentlich gecrasht.
Mein Kumpel hatte die normale Aorus 1080 ti ( ohne Xtreme ), dessen Karte ist nach 20 min ausgestiegen.

Hab die natürlich retourniert. Irgendwie hat Gigabyte derzeit echt krasse Qualitätsprobleme.

Ich hab mir jetzt auch eine Xtreme geholt.
Leider scheint Win 10 Creator + Ti im OC nicht wirklich zu laufen. Alle Games die ich in dem Modus getestet habe (Ark $ Wildands) machen das nicht mit.
Schraubt man es runter geht es meistens, scheint mir aber eher ein Treiber Problem unter Win10 zu sein als ein Hardware Problem.
 
Top