• ComputerBase erhält eine Provision für Käufe über eBay-Links.

Grafikkarte r9 290 (PCI-E x16) auf PCI-E x1 mit Riser?

woyyob

Cadet 1st Year
Registriert
März 2017
Beiträge
8
Hallo,
ich habe mal eine Frage und zwar habe ich das Asus M2N68-AM SE2 und hatte bis eben eine R9 290 tri-x (sapphire) drin. Nun wollte ich aber noch eine zweite r9 290 tri-x (sapphire) dazu Schalten und habe mir einen PCI-e Riser x1 zu x16 (USB 3.0) gekauft und angeschlossen, siehe eBay.
Das Bild bleibt aber schwarz egal ob ich den riser in den x16 reinstecke oder in den x1.

Ist das Mainboard zu alt bzw. zu langsames PCI-e um zwei GPU damit zu betreiben? Soll ohne Crossfire laufen
 
Ich verstehe nicht ganz wieso du eine zweite GPU ohne Crossfire betreiben willst?
 
Ist fürs Mining, dafür brauch ich kein crossfire.
 
TROLL???? :rolleyes:

da board ist anbsolute Low end ( also schrott, selbst die cpus die unterstützen wäre eine R9 290X zu schade ( bei einer schon !! )

jetzt willst du an einen PCI-e 1x durch ein riser eine zweite? was hast du denn gesoffen bitte das du sowas machen willst ?? kauf dir ein neues board und nur das geht als einzige mgl
Ergänzung ()

mining hin oder her, das board kann es einfach nicht !!
 
Hat nichts mit Troll zutun, das Mainbaord lag im Keller und wozu unnötig kaufen wenns pcie x16 und x1 hat?
Die GPU läuft ja tadellos über x16, wenn die zweite über den riser dazu kommt tut sich halt nichts.
Liegt also am Board das es das nicht zieht?
Welches wäre denn sonst dafür geeignet?
 
Das funzt auch wegen der Stromversorung nicht 1x bietet nicht die menge wie 16x.
 
Netzteil wäre interessant zu wissen
 
du weisst schon das eine grafikkarte den grossteil seines stroms aus dem PCI-E port zieht oder `?

ich weiss das es an 8x er PCI-e läuft ( eben weniger lanes) ... du hast doch die antwort selbst rausgefunden das es nicht geht ...
 
Kann genauso gut am Riser liegen, günstge machen eher oft als selten probleme, dazu das alte schon damals eher "billige" Board.

Ich fürchte das wirst du so nicht hinbekommen. Ausserdem hat das Board noch ne Nvidia gpu dazu verlötet. Das stinkt schon nach Problemen wenn da dann noch ne 3te GPU mit dazu soll.

Dazu PCIe gen1. Auch nicht grad das Bandbreitenwunder.

Ich würds einfach lassen.
 
Der Riser hat eine zusätzliche Stromquelle und wird ans netzteil gehängt!

Netzteil ist XFX TS750 Bronze, reicht also massig.
Ergänzung ()

Also neueres Mainboard?
Habe auch versucht den Riser in x16 Slot zu stecken, da tat sich auch nichts...
 
Chesterfield schrieb:
TROLL???? :rolleyes:

da board ist anbsolute Low end ( also schrott, selbst die cpus die unterstützen wäre eine R9 290X zu schade ( bei einer schon !! )

..was hast du denn gesoffen bitte das du sowas machen willst ??...
Ergänzung ()

mining hin oder her, das board kann es einfach nicht !!

Was ist dir bitte über die Leber gelaufen, damit du gleich SO reagieren musst?!

Darf man keine Frage mehr stellen, ohne dass einem gleich ans Bein gepinkelt wird? :rolleyes:
 
für das geld dieses riseres , bezahlt hast sage ich dir , für 45€ hätetst du ein "richtiges" board bei ebay.kleinanzeigen.de bekommen
 
12€ für 2riser. dafür hätte ich leider nicht mal ein halbes bekommen :p zudem würde mir auch noch die CPU fehlen. Nagut ich schau mich mal nach neueren Modellen um ! Danke euch :p
 
Von welchem Riser ist denn da die Rede und was hat USB damit zu tun? Nur mal so aus Interesse, hast du mal einen Link?
 
der Link muss glaube ich erstmal freigeschaltet werden. der Riser wird mit einem USB Kabel verbunden x1 stecker auf x16, das x16 wird noch zusätzlich mit saft vom Netzteil versorgt!

(handelt sich um den : USB3.0 PCI-E Express 1x bis 16x Extender Riser Karte Adapter USB Kabel Mining bei eBay / aliexpress)
Ergänzung ()

hier klappts auch : https://www.youtube.com/watch?v=en_JZSXqu0o und das Mainboard ist auchn altes
 
Zuletzt bearbeitet:
Vielleicht ist das USB Kabel, das wird ja nur genutzt um die Signal zu übertragen, steckt es also nicht an einen USB Port!!!, auch einfach defekt oder der 3.3V Spannungsregeler. Das Adpater hat ja eine Molex Stecker zur Spannungsversorgung, was natürlich Mist ist, da Molex nur 12V und 5V hat, PCIe Slot bieten aber 12V und 3,3V (keine 5V), da muss also ein 5V auf 3.3V Spannungswandler oder -regler her, was man sich hätte sparen können, wäre da direkt ein SATA Stromanschluss verwendet worden, denn der hat auch 3.3V.
 
Was ein obskures Stück Hardware :lol: Da wird also eine PCIe Lane durch ein USB Kabel geschoben. Macht Sinn, ist günstig, allerdings ist das ganze Ding nicht wirklich vertrauenswürdig in meinen Augen.
 
So Ladies, es lag leider an einem von den Risern. Hätte von anfang an beide nacheinaner erstmal probieren sollen und nicht direkt beide reinballern :freak::freak::freak:

Die beiden GPU laufen nun auf DIESEM (auch wenns alt ist und low end, nvidia gpu verlötet hat und blablabla) Mainboard.
Die eine über den x16 Slot und die andere über x1 durch den Riser.

Danke für alle die sich mit mir den Kopf zerbrochen haben
 
Zurück
Oben