Notiz Grafikkartentreiber: GeForce 391.24 ist für Sea of Thieves „Game Ready“

Wolfgang

Redakteur
Teammitglied
Dabei seit
Nov. 2002
Beiträge
6.128
#1
Nvidia hat einen neuen Grafikkartentreiber zum Download bereitgestellt. Der nach WHQL zertifizierte GeForce 391.24 ist der Game-Ready-Treiber für das neu erschienene Spiel Sea of Thieves. Das ist von Microsoft und auf dem PC exklusiv unter Windows 10 für 70 Euro im Microsoft Store zu erwerben, nutzt also UWP.

Zur Notiz: Grafikkartentreiber: GeForce 391.24 ist für Sea of Thieves „Game Ready“
 

Axxid

Rear Admiral
Dabei seit
Feb. 2012
Beiträge
5.887
#2
Heutzutage sind die passenden Treiber schneller fertig als die Spiele :freak:
 

Phear

Commander
Dabei seit
Dez. 2006
Beiträge
2.380
#4
@LieberNetterFlo

Hast es dir nun doch geholt? ;)

@Topic

Für mich das Wichtigere Feature ist das Hinzufügen der Highlight Funktion in Escape from Tarkov. Einfach das beste Feature von Geforce Experience :) In Pubg und Fortnite funktioniert es bisher auch super.
 

Quabit

Cadet 2nd Year
Dabei seit
März 2010
Beiträge
24
#7
Wer das Spiel testen möchte, kann ein Probeabo für den Gamepass abschliessen, dann gibst das Spiel (und ein paar mehr) zwei Wochen gratis. Am besten die automatische Verlägerung direkt deaktivieren, bevor man das Kündigen vergisst ;)
 
Dabei seit
Feb. 2006
Beiträge
4.628
#8
@hurga_gonzales auf Kinguin gabs die 30 Tage Trial fürn Game Pass für 1,55 EUR, die geht nur wenn man noch nie Game Pass hatte. Und wenn man automatische Verlängerung aktiviert schenkt MS nochmal 1 Monat ... die Verlängerung kann man dann auch wieder deaktivieren und behält trotzdem die 30+30 Tage :)
 
Dabei seit
Juli 2012
Beiträge
1.845
#9
Nachdem die ersten beiden 391.xx Treiber probleme machten bleibe ich erstmal beim 390.65, der läuft wenigstens so wie er soll. Bei den beiden 391.xx hatte ich nen nerviges Ruckeln im Media Player Classic HC. Bei NV hat die QC total nachgelassen was den Treiber angeht.
Ich warte bei dem neuen erstmal ab was der wieder für Bugs hat.
 

Beyazid

Lieutenant
Dabei seit
Dez. 2009
Beiträge
752
#10
Da jetzt ein neuer Treiber erschienen ist nutze ich die Gelegenheit zu fragen ob jemand ebenfalls das Problem hat wie ich und eine Lösung finden konnte:

Ich habe einen Fernseher als zweites Display angeschlossen, welchen ich zum Gucken von Videos auf Youtube und Co. nutze. Bei manchen Seiten wird aber oben und links ein kleines Stück abgeschnitten, heißt also das es kein richtiges Vollbild ist obwohl dies ausgewählt wurde. Auf meinem Monitor passiert dies nicht und ich habe bereits in der Treibersteuerung versucht dies zu korrigieren.
Nach einigem ausprobieren muss ich feststellen, dass man es auf keine Art und Weise ändern bzw. richtig stellen kann.
Jetzt müsste ich natürlich wissen, ob dies ein Treiberfehler ist den auch andere beobachten konnten.
Entweder ist dies seit den 391.XX Treibern oder ein Magier hat es geschafft mein System zu verhexen. :lol:
Es gab keine Hardwareveränderungen und das einzige was ich festhalten kann, ist die Treiberaktualisierung der Graka vor kurzem.
Kann das jemand auch bei sich bestätigen?
 
Dabei seit
Mai 2007
Beiträge
226
#11
Overwatch stürzt bei mir bei jedem ersten Start mit "Ihr Rendergerät ist deaktiviert" ab...

Geht's noch jemandem so?
 
Dabei seit
Mai 2016
Beiträge
47
#12
Nachdem die ersten beiden 391.xx Treiber probleme machten bleibe ich erstmal beim 390.65, der läuft wenigstens so wie er soll. Bei den beiden 391.xx hatte ich nen nerviges Ruckeln im Media Player Classic HC. Bei NV hat die QC total nachgelassen was den Treiber angeht.
Ich warte bei dem neuen erstmal ab was der wieder für Bugs hat.
Ruckeln ist behoben, steht im Changelog
 
Dabei seit
Okt. 2017
Beiträge
5
#13
@Beyazid schau mal durch sämtliche Menupunkte deines Fernsehers -Stichwort "Overscan". Ansonsten Lässt sich das Skalierverhalten in der Nvidia-Systemsteuerung unter "Anzeige" - "Desktop-Größe und -Position anpassen" ändern.

PS: Solltest du einen Plasma-Fernseher nutzen ist es normal, dass ein wenig vom Bild abgeschnitten wird, weil das Bild ständig leicht verschoben wird, um ein Einbrennen zu verhindern.
 

Beyazid

Lieutenant
Dabei seit
Dez. 2009
Beiträge
752
#14
@DerKuro:
Dankeschön für den Hinweis jedoch passiert das nur im Vollbildmodus bei Videos (Youtube z.B.). Der "Kinomodus" oder das kleine Format haben keine derartigen Probleme und bei meinem Monitor tritt es gar nicht ein.

Außerdem habe ich mittlerweile herausgefunden, dass es an den "Black-Designs" für Chrome liegt. Im Standard-Design hingegen läuft es wieder wie vorher. Merkwürdig und schade zugleich aber mal schauen wie sich das noch ergeben wird. Vielleicht müssen die Herausgeber der dunklen Designs einige Änderungen vornehmen
 
Dabei seit
Okt. 2017
Beiträge
5
#15
Ach so ist das also! :) Zumindest bei Youtube kannst du ja ein dunkles Design direkt einstellen (Klick auf dein Profilbild und den Punkt mit dem Mond-Symbol suchen) aber ich denke mal du willst überall dunkle Designs, dann hast du natürlich Recht damit, dass die die "Black-Designs" anpassen müssen. Oder gibt es vielleicht Alternativen die das selbe bewirken? Mit Chrome mache ich nichts so viel, darum K.A.
 
Top