Graphikkarten hat schaden?

roker002

Commander
Dabei seit
Dez. 2007
Beiträge
2.050
Normalerweise kenne ich so ein bild von meine alte Graphikkarte, wenn diese einen Speicherschaden hat.

Ich bin irgendwie verunsichert. Die ist gerade mal 5 Monate alt. Eventuell kann es an der MB liegen da diese einen Schade in der Wasserkühlung hatte (Kühlflüssigkeit, nicht leitend). Die Karte wurde nachher komplett ausgewechselt und kann daher auch keinen schaden von der Flüssigkeit genohmen haben. Eventuell liegt es ehe an den PCI-E Stecker.

Angaben zu der GraKa:

ATI 5770 HD
Treiber 10.4

Mit 10.3 gabs auch ab und zu (1 x die woche) sowas ähnliches aber nicht dauerhaft!


Kann jemand was dazu sagen... ähnliche Fälle mit ATI 5000 Serie?

Danke
 

Anhänge

Stumie

Lt. Junior Grade
Dabei seit
Sep. 2006
Beiträge
496
Es wäre sicher interessant den Rest deines Systems zu kennen.

Die Fehler sehen auch nicht wirklich nach einem Defekt im PCIe Platz, sondern nach Überhitzung der GraKa oder einem Defekt auf der Graka aus.
Schau mal nach den Temperaturen der Grafikkarte.

EDIT:

Hast du die Grafikkarte übertaktet?
Wenn ja mach das rückgängig. War die Karte mal übertaktet?

Temps mit ATI-Tool o.Ä. auslesen.
 
Zuletzt bearbeitet:

roker002

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
2.050
ne die karte ist standard getaktet... und die Temp liegt bei 48°C mit 35% Fanspeed

sonst Intel E8400, P7N Dimond, 8 Gig Ram

hmm irgendwie breitet sich das noch aus! ich versuchs mit neustart!
 

Anhänge

Stumie

Lt. Junior Grade
Dabei seit
Sep. 2006
Beiträge
496
Sind die Grafikfehler auch in Spielen oder allgemein 3D Anwendungen vorhanden?
Wenn nein, wäre vielleicht ein erhöhen des 2D-Taktes der Grafikkarte sinnvoll oder ausschalten des 2D-Modus, was aber den Stromverbrauch merklich anheben würde.
Wenn Grafikfehler vorhanden sind würde ich sagen, dass du erstmal ne andere Karte in deinem Rechner versuchen solltest, um den PCIe Steckplatz als Ursache auszuschließen. Wenn eine andere Karte funktioniert, dann liegts nicht am Steckplatz. ;)
Im Gegenzug würde ich deine Karte mal in einem anderem PC ausprobieren. Wenn die da auch noch Macken hat, dann liegts an der Karte und du solltest sie einschicken, denn dann ists ein Fall für die Garantie. ;)
 

Fetter Fettsack

Fleet Admiral
Dabei seit
Nov. 2009
Beiträge
10.216
Normalerweise kenne ich so ein bild von meine alte Graphikkarte, wenn diese einen Speicherschaden hat.
Auf das würde ich auf den ersten Blick auch tippen. Wenn, wie schon oben gesagt, die Karte bei einem anderen Rechner auch so etwas aufweist, dann RMA, damit du eine neue bekommst.

EDIT: RMA = zum Händler zurück
 

roker002

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
2.050
ich habe die energieoptionen für PCI-E bisschen erhöht. Als das Fehlerhafte bild auftauchte hatte ich energiesparmodus an, wo weniger saft an die PCI-E abgegeben wurde. Keine Ahnung wie das differenziert wird aber ab vista kann man die energiezufuhr für PCI-E bisschen steuern. Solange es keinen Sparmodus auf dem PCI-E gibt, gibt es auch keine derartige erscheinungen!

es könnte auch im zusammenhang mit dem Treibern haben. ATI sollte mal das ja irgendwie überprüfen! gibt es einen Bugreport oder sowas ähnliches bei ATI?
 

Fetter Fettsack

Fleet Admiral
Dabei seit
Nov. 2009
Beiträge
10.216
Jap, sollte zumeist auf der Firmenhomepage eingerichtet sein.

Wie kannst du denn genau die PCI-E Slot Energieversorgung steuern?
 

roker002

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
2.050
wie genau das funktionier, da habe ich keine ahnung. ich weiss nur durch die Hilfestellung dass es halt weniger saft am PCI-E gegeben wird. Welche Bauteile (HW) es jetzt genau dafür verantwortlich sind, da bin ich einfach überfragt!
 

Fetter Fettsack

Fleet Admiral
Dabei seit
Nov. 2009
Beiträge
10.216
Nein, ich wollte nur wissen, wie du die Absenkung der Energie verhindert hast.
 

Stumie

Lt. Junior Grade
Dabei seit
Sep. 2006
Beiträge
496
Ich glaube bei Vista und Windows 7 kann man in der Energieverwaltung einen Sparmodus für PCIe einstellen.

Teilweise unterstützten auch einige Mainboards direkt solche Sparmodi.
 

Fetter Fettsack

Fleet Admiral
Dabei seit
Nov. 2009
Beiträge
10.216
Danke sehr :-)
 
Top