Große Probleme mit dem Steam Clienten

Registriert
Feb. 2013
Beiträge
4
Hallo,

ich habe momentan ein sehr großes Problem mit dem Steam Clienten. Dieses Problem trat direkt nach dem Steam Update am Freitag den 15.02 auf. Jetzt mal zur Schilderung des Problems:

Nachdem ich am Freitag (den 15.2...) nach dem Start meines PCs den Steam Clienten öffnete, musste Steam zunächst einmal ein Update machen, so weit so gut, nachdem das Update problemlos abgeschlossen wurde und sich normalerweise der Steam Client öffnen sollte, öffnete sich nur kurz ein "unsichtbares" Fenster. Das sieht dann so http://www.youtube.com/watch?v=bdLdS5ZjpEw aus. Die steam.exe öffnet sich nach dem Doppelklick auf das Icon kurz und ist auch im Task Manager in der Prozessliste zu finden, die .exe schließt sich aber schnell wieder und die steamerrorreporter.exe öffnet sich für vielleicht 10-20 Sekunden. Das wars dann mal mit der Beschreibung des Problems.


Natürlich habe ich bereits einige Dinge probiert um das Problem zu beheben, hier mal eine Auflistung:

-Die clientregistry.blob gelöscht um Steam zu starten

-Alle Dateien bis auf den SteamApps Ordner und die steam.exe im Steam Ordner löschen und dann Steam starten (wie vom Support mehrmals empfohlen)

-Neuinstallation (hatte beim letzten Mal als dass Problem auch nach einem Update vorkam geholfen)

-Das hier:
1.) Schreiben Sie zuerst Ihren Steam Accountnamen und Ihr Passwort auf. Sie werden diese Daten benötigen, um sich wieder in Steam einloggen zu können, sobald Sie die Neuinstallation durchgeführt haben.
2.) Falls Sie Steam geöffnet haben, schließen Sie Steam komplett.
3.) Verschieben und sichern Sie den Unterordner "SteamApps", welchen Sie in Ihrem Steamverzeichnis finden können. Dieser Ordner beinhaltet Ihre installierten Steam-Spiele.
4.) Entfernen Sie nun Steam. Wenn nötig löschen Sie das Steamverzeichnis manuell.
5.) Drücken Sie nun gleichzeitig die Windows- und die R-Taste und tippen Sie danach bitte regedit ein.
6.) Löschen Sie HKEY_CURRENT_USER\Software\Valve und HKEY_LOCAL_MACHINE\SOFTWARE\Valve (oder HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Valve bei 64-bit Windows Systemen)
7.) Laden Sie folgendes Programm herunter: http://support.microsoft.com/mats/program_install_and_uninstall/de
8.) Wählen Sie die automatische Überprüfung aus und danach, dass Sie Probleme mit der Installation haben. Wählen Sie anschließend Steam aus der Liste aus.
9.) Starten Sie Ihr System danach neu.
10.) Gehen Sie auf http://store.steampowered.com/ , laden Sie Steam erneut herunter und installieren Sie Steam dann.
11.) Starten Sie Steam erneut und prüfen Sie, ob Ihr Fehler weiterhin auftritt.
(vom Steam Support)

- Firewall ausschalten

- als Admin ausführen

- Steam unter den Parametern "-clearbeta" starten

- Neuinstallation von Spiele-Disk aus

Ich glaube das war alles....


Außerdem ist vielleicht auch noch erwähnenswert, dass ich in der Steam Client Beta bin und dass das Problem bei mir schon einmal nach dem vorherigen Update aufgetreten ist. Damals half aber eine Neu-Installation des Steam Clienten.

Durch Beiträge in anderen Foren habe ich erfahren, dass dieses Problem offenbar viele haben, jedoch habe ich bisher keine Lösung gefunden, ich hoffe hier kann mir geholfen werden :freaky:

Mit freundlichen Grüßen euer neues Mitglied CaptainKnödel :)


Was ich noch vergessen hatte: Neuerdings bekomme ich ab und zu sogar eine Fehlermeldung (Bild als Anhang), diese kommt so weit ich weiß immer nach einer Neuinstallation des Clienten, nachdem ich bei der Fehlermeldung aber dann "OK" drücke und Steam dann ganz einfach neu starte lädt Steam das Update ganz normal runter (wenn das fertig geladen hat passiert aber trotzdem wieder dasselbe)
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    276,8 KB · Aufrufe: 380
ok hast schon probiert, sorry

evtl mal andere Partition probieren falls vorhanden
 
Zuletzt bearbeitet:
Stulle# schrieb:
evtl mal andere Partition probieren falls vorhanden

Hatte ich schon überlegt aber ich habe leider nur eine...


Ich seh da echt schwarz für mich bzw. denen den es genauso geht :mad: Der Steam Support schickt mir auch nur die Standartantworten obwohl ich ihm bereits gesagt habe dass ich das alles schon probiert habe :mad:
 
Zurück
Oben