GTX 260 Probleme

Silvz

Newbie
Dabei seit
Mai 2010
Beiträge
4
Hallo,

habe jetzt seit knapp einem Jahr die Gtx 260... Hatte keinerlei Probleme mit ihr.

Hatte mir vor kurzen Splinter Cell Conviction und Assassins Creed 2 gekauft.
Problem ist, das wenn ich spiele... Manchmal alle Farben sich verändern... oder manchmal komische lange streifen von den Köpfen der Figuren die quer durch das Bild schießen auftauchen... Manchmal bleibt einfach das Spiel hängen... Kann aber per Task Manager das Spiel beenden und wieder ganz normal starten.

Habe schon eine neu Installation der Grafikkartentreiber versucht aber dies hat nicht funktioniert...

Per River Tuner mal den Lüfter auf 100 % eingestellt aber nichts ändert sich.

Ich bitte um Hilfe.

Mfg Silvz
 

ViennaDC

Lt. Junior Grade
Dabei seit
Aug. 2007
Beiträge
354
Übertaktet?
 

Silvz

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
4
Nein, also nicht das ich wüsste... Kenne mich mit übertakten nicht aus.
 

czuncz

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
344
wenn du noch garantie hast --> einschicken und ne neue fordern

evtl. könntest die karte in ein anderen pc einbauen (falls möglich) und testen ob dort auch die selben fehler auftreten
 
Zuletzt bearbeitet:

Silvz

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
4
Also bei World of Warcraft geschiet dich auch manchmal... Aber vorher hatte ich nie Probleme...
 

sascha_78

Ensign
Dabei seit
Sep. 2007
Beiträge
161
Ich hatte auch mal eine GTX 260 und Probleme ohne Ende. Im Besonderen fand ich es total nervig, dass dieser Hybrid-Modus überhaupt nicht zum laufen zu bringen war und der Lüfter sich teilweise nicht runter reguliert hat. Ich würde das Teil verkaufen und mir ne Radeon 5770 oder sowas in der Richtung holen. Die hat nebenbei auch noch einen erheblich niedrigeren Stromverbrauch im Windows-Betrieb. Dürfte leistungsmäßig nicht groß unter der GTX liegen.

Gruß - Sascha
 

|nsb|urmel

Commodore
Dabei seit
Okt. 2006
Beiträge
5.055
@sascha_78: jetzt bist du aus Versehen in's Problemforum gerutscht. Kaufberatung ist weiter oben in der Übersicht.

Um Hardwarefehler eingrenzen zu können, würd ich's mal mit Furmark probieren. 15 Minuten Stability Test, Fullscreen in der größten Auflösung, xtreme burning mode, mit auf höchster Stufe eingestelltem MSAA. Wenn's dabei keine Probleme gibt, haste höchstwahrscheinlich nur ein Treiberproblem.
 

Silvz

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
4
Habe das Problem wohl behoben... Habe Vista neuinstalliert und jetzt klappt wieder alles ohne Probleme... vielleicht hab ich mir irgendetwas eingefangen oder so...

Danke für Eure Tipps.
 

|nsb|urmel

Commodore
Dabei seit
Okt. 2006
Beiträge
5.055
Womöglich hätte es ja gereicht, DirectX neu zu installieren. Egal, behoben ist behoben....
 

spawngold

Lieutenant
Dabei seit
März 2008
Beiträge
662
Top