GTX 460 wird nicht ausgelastet

Inecro-manI

Banned
Registriert
Feb. 2010
Beiträge
3.915
hab mit verschiedenen Programmen (neustes GPU-Z und Afterburner) und neuestem Treiber 260.99 meine Grafikkarte ausgelesen. War ziemlich begeistert von ihrer Leistung in BFBC2 und ihren "falteigenschaften" doch bei League of Legends suckt sie total. Habe keine Einstellungen verändert oder etwas gefunden das ich verändern müsste/sollte doch die frames bei LOL sind auf ca. 45 gefallen. Die auslasung der Graka liegt bei 75% ist zwar nicht wenig, doch irgendwas stimmt nicht. Ich kann sogar problemlos "weiterfalten" und die frames werden nicht weniger, doch wenn ich nicht falte werden die frames nicht mehr ;(. Wenn sie "nur" faltet wird auch nur 70-80% angezeigt. Wird das falsch ausgelesen oder stimmt da was nicht?
 
CPU-Limit?
Stell die BQ so lange hoch bis die Graka zusammenbricht :-)
Geht die Graka wenigstens in den 3D-Modus bei LOL?

Exe-Renaming probiert damit ein anderes Profil genommen wird?
 
ich kenn den test zwar nicht, habe aber seit kurzem auch eine 460GTX im pc.
dachte mein Core2Duo mit 2x3200 MHZ würde diese nicht ausbremsen - das war ein Irrtum.

bei BFBC2 hatte das system durchschnittlich zwischen ca. 30 bis 35. frames. qualitätseinstellungen änderten kaum etwas daran.

hab seit 1 woche einen Core2Quad mit 4*3500 MHZ drinnen und frames um die 60 bei DX 11, alles auf hoch + 16fach AA.

kann mir also gut vorstellen, dass deine CPU bremmst falls diese nicht aktuell ist.
 
hmmm wie kann ich das rausfinden? Ich hab die einstellungen von meiner 5770 übernommen, also alles "sehr hoch" und die hat 60 FPS geschafft. Im Afterburner steht was von default, extra 2D profile und 3D profile. Also von den Taktraten war aufjedenfall 3D, der Takt hat gestimmt bzw. stimmt immer nur die Auslastung passt nicht

CPU siehe sysprofile, X6 auf 3,6 Ghz also ausbremsen wird der nicht, bei BF haben die FRames auch gepasst, 40-50 aber bei LoL was eigentlich viel anspruchsloser ist sinds nurnoch 45 und es ist bei weitem nicht so geschmeidig wie früher
 
Zuletzt bearbeitet:
Vllt ein Stromsparmechanismus von Nvidia, Sie braucht ja nicht so viele FPS machen, 45 reichen doch dicke, so verbraucht sie weniger Strom.
 
Energieverwaltungsmodus auf Maximale Leistung einstellen ?
 
nee habs total gemerk, ist irgendwie wie MIcrorucklern, irgendwie komisch bemerks aber krass, BF empfinde ich bei 40 sehr geschmeidig, aber den unteschied von 45 zu 60 bemerk ich sehr
Ergänzung ()

soso .. hab jetzt mal mit afterburner was eingestellt (fast standart takt) und schon war es geschmeidiger und auch die auslastung 99-100 :) und dann reichen auch 45 thx für die profile Idee
Ergänzung ()

grr beim falten nur 400Mhz, das ist schlecht. Schaffe es nicht sie auf 800Mhz zu zwingen wie kann ich diesen Stromsparmodus überlisten?
 
Zuletzt bearbeitet:
ja, im Treiber.

Systemsteuerung -> nvidia Systemsteuerung -> 3D-Einstellungen verwalten -> Programmeinstellungen -> Folding@home auswählen -> Energieverwaltungsmodus -> maximale Leistung bevorzugen

mfg
 
y hab ich schon eingestellt, nur irgendwie kappts nicht ;(



irgendwie ist es nur schlimmer geworden ;/
Ergänzung ()

k. ein neustart hat wunder bewirkt :) scheint erstmal zu funktionieren jetzt taktet sie sich zwar garniocht mehr runter aber zum glück ist die cyclone ja flüster leise
Ergänzung ()

na super, GPU läuft beim falten und Fernsehschauen zwar auf 800 Mhz anstatt den vorherigen 400 Mhz allerdings wird sie beim falten nur zu 75% ausgelastet ...
Ergänzung ()

na super, beim fernsehn alleine läuft sie auf 0-1% das mit der Leistung ist aber eingestellt und dadurch ist sind bild und top nicht wirklich brauchbar
 
Zuletzt bearbeitet:
also wie oben schon geschrieben wurde von Schanz_S, liegt es an der CPU das kommt aber sehr oft vor bei duo core cpu´s.
weil alles mehr auf quad core cpu´s getestet wird was dir vielleicht aufgefallen ist in test´s und auch sogut wie alle neuen game´s davon gebrauch machen und das bremst eine graka dann aus.

gibts aber auch test hier und wenn du googlst bekommst du einige seiten dazu.

aber eigentlich liegt es daran nicht da du ja eine amd cpu mit 6kernen besitzt, benutze mal msi-afterburner oder gigabyte guru tool.
 
Zuletzt bearbeitet:
wenn die karte mit 3d takt läuft aber nur zu XX% ausgelastet ist, liegt meist ein cpu limit vor.

falls die karte beim zocken nicht in den 3dtakt wechselt, ist das meist ein treiberbug und du solltest den treiber nochmal drüberbügeln (diesen bug hatte ich erst gestern selbst :x)

im idle sollte sie natürlich heruntertakten und die spannung reduzieren.
 
omg ich dreh echt gleich durch, hab mich den ganzen tag gefreut, dass die graka auf 99% läuft. Und jetzt am Abend als ich ne runde BFBC2 spielen wollte .. wundere ich mich warum ich nurnoch 20-25 frames hatte. Diese grka taktet sich grad auf 405Mhz egal was ich mit MSI Afterburner einstelle.

werd das mit dem treiber jetzt mal ausprobieren
Ergänzung ()


Ergänzung ()

omg, rechner ist beim Neuinstallieren abgestürzet, aber nach dem hochfahren war alles wieder in Ordnung :p unglaublich
Ergänzung ()

y also wenn ich meine graka übertakte und es dann mal "übertreibe" scheint sie auf standart takt 2D oder weniger zu gehen und es zerschießt den treiber . nach neuinstallation und neustart ist dann alles wieder in Ordnung.
 
Kurze Frage: Wie bekomme ich denn diesen Energieverwaltungsmodus? Ich kann den bei mir in den Nvidia-Einstellungen nicht finden.
 
Genau da steht bei mir nichts...
Nach "Dreifachpuffer" steht direkt "Maximale Anzahl..."etc
Oder ist das eine spezielle Vista bzw. 7 Option? Ich habe XP 32- Bit

Mir ist auch folgendes aufgefallen:

wenn GPU Load bei GPU-Z für die Auslastung der Grafikkarte steht, dann geht diese während dem Spielen auf maximal ca. 60 %. Deswegen würde ich schon gerne den Modus auf Maximal versuchen.
 
Zuletzt bearbeitet:
Hast du den aktuellen Treiber? Eventuell ists auch nur im neuen Treiber enthalten.

mfg
 


Das ist in jedem Treiber an der gleichen Stelle seit dem die das eingeführt haben.
 
Im Ernst: das gleiche Bild wie bei HisN, nur ohne "Energieverwaltungsmodus"...
Ich benutze den 260.99.
Ergänzung ()

Das wird ja immer seltsamer: habe jetzt mal einen älteren Treiber 258.56 installiert und dort wo bei Euch die Option "Energieverwaltungsmodus" steht, steht bei mir "Erweiterungsbbeschränkung" Ein/Aus ??!!
Ergänzung ()

Den "Energieverwaltungsmodus" gibt es nicht unter XP 32- Bit!

Ich habe vorhin eine ältere Festplatte von mir genommen, sie an mein System angeschlossen und Win 7 drauf gemacht. Dort gibt es den Modus. Hilft aber rein gar nichts gegen das Ruckeln...
 
Zuletzt bearbeitet:
Zurück
Oben