GTX 660 - verzerrtes/fehlerhaftes Bild

F4biTT

Cadet 4th Year
Dabei seit
Aug. 2013
Beiträge
65
Moin Leute,

mein Computer, welchen ich mir bei hardwareversand.de bestellt habe, ist am letzten Samstag geliefert worden.
Ich habe alle Treiber, bei der Inbetriebnahme, korrekt installiert. Der Computer wurde mir bereits fertig zusammengebaut zugeschickt. Die Grafikkartentreiber habe ich von der nVidia Seite heruntergeladen - es handelt sich dabei um die aktuellste Version.
Bei der Grafikkarte handelt es sich um folgende:
http://www.hardwareversand.de/2048+MB/66016/MSI+N660+Twin+Frozr+2GD5+OC,+GeForce+GTX+660,+2048MB+DDR5.article

Nun zu meinem Problem:
Ich habe meinen PC über Nacht laufen gelassen, da ich meine Spiele über meinen Steam Account herunterladen wollte.
Als ich morgens dann den Monitor wieder einschaltete war das komplette Bild eigenartig verzerrt.
Daraufhin startete ich den PC neu, da ich dachte, dass dadurch das Problem eventuell behoben wird. Leider ohne Erfolg. Auch dieses Mal war das Bild, welches auf dem Monitor angezeigt wurde, fehlerhaft. Ich konnte mich ohne Probleme beim Computer anmelden. Auf dem Desktop erschien dann eine Windows-Fehlermeldung, dass ein Anzeigeproblem vorliege. Der Monitor wurde schwarz und schaltete sich dann wieder ein, aber jedes Mal, war das Bild falsch. Nach etwa 1-2 Minuten bekam ich dann einen Bluescreen.
Auch nach dem Neustart nach dem Bluescreen blieb der Fehler weiterhin aktiv.

Jetzt gerade funktioniert alles einwandfrei und ich kann ohne Probleme an meinem Computer arbeiten und Spielen.
Ich weiß aber nicht, wie lange es noch so bleibt. Eventuell tritt das Problem nach einem Neustart wieder auf.

Weiß irgendjemand von Euch weiter? Ich würde mich über hilfreiche Ratschläge sehr freuen.

Grüße,
Fabi

PS: Der Monitor funktioniert einwandfrei, da er an dem PC meiner Eltern ohne jegliche Probleme funktioniert.
 

TP555

Commander
Dabei seit
Juni 2013
Beiträge
2.229
Hi

scheint wohl ein Hitze Problem zu sein
mach mal mehr angaben über dein System

mfg.
 

F4biTT

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
65
Ich denke nicht, dass es ein Hitzeproblem ist. Die Grafikkarte hat jetzt gerade 30 Grad.
Bei spielen wie Grid 2 oder Black Ops 2 auf höchsten Einstellungen geht Sie nicht über 55 Grad.


Mein System: (Installiert ist Windows 7 Ultimate 64-Bit)

http://s14.directupload.net/file/d/3355/lajuod3r_jpg.htm


Hier noch ein paar andere Bilder zum Problem selbst:

http://s14.directupload.net/file/d/3355/jldsqzi7_jpg.htm
http://s14.directupload.net/file/d/3355/mz8kr3va_jpg.htm
http://s14.directupload.net/file/d/3355/tluu29xy_jpg.htm
 

Mario2002

Lieutenant
Dabei seit
Jan. 2004
Beiträge
745

TP555

Commander
Dabei seit
Juni 2013
Beiträge
2.229
RE

sieht aber ganz so aus , als ob die Graka einen weg hat
baue die mal aus , und verwende mal die Onboard Grafik und gucke mal ob das Problem auch dort auftritt
Ergänzung ()

@Mario2002 er hat die Grafikfehler doch auch im Post Screen und im Windows Boot Menu , also können es die Treiber doch gar nicht sein ^^
 

Häschen

Admiral
Dabei seit
Dez. 2012
Beiträge
7.588
defekter Speicher, Reklamieren bevor der Händler fragen stellt
 

F4biTT

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
65
War gerade am Grid 2 spielen. Ich nutze im Spiel den Fenstermodus. Plötzlich wurde nur das Spiel schwarz. Die Windowsleiste blieb sichtbar.

Dann erschien diese Fehlermeldung:
http://s1.directupload.net/file/d/3356/732hiuwj_jpg.htm

Kann mir jemand sagen, was ich dagegen tuen kann?
 

TP555

Commander
Dabei seit
Juni 2013
Beiträge
2.229
RE

wer lesen kann ist klar im Vorteil

Zitat von mir Selbst lol :D

sieht aber ganz so aus , als ob die Graka einen weg hat
baue die mal aus , und verwende mal die Onboard Grafik und gucke mal ob das Problem auch dort auftritt
 

Häschen

Admiral
Dabei seit
Dez. 2012
Beiträge
7.588

F4biTT

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
65
Ich hab jetzt den neusten Betatreiber installiert und bis jetzt noch keine Probleme gehabt.
Mal gucken, was sich jetzt ergibt..
 

F4biTT

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
65
Moin,

habe heute den PC aus der Reparatur zurücckbekommen, habe den bereits noch 3 Tagen wieder erhalten! Toller Support von hardwareversand.de !

Es lag ein Problem bei der Grafikkarte vor - Austausch der Graka.
Jetzt läuft alles wie geschmiert !

Grüße,
Fabi
 

Häschen

Admiral
Dabei seit
Dez. 2012
Beiträge
7.588
Schön zu hören das jetzt alles funktioniert!

danke für die Rückmeldung
 
Top