HD 5870 macht Probleme

Sabr

Captain
Dabei seit
März 2010
Beiträge
4.002
Hallo zusammen,


Ich hatte seit neustem kurze Bildabstürtze bzw Flackern.
Gestern zb. hatte ich plötzlich komplett alles voller Streifen aber im Hintergrund lief alles weiter.
Kann es sein, dass meine Grafikkarte langsam sein Geist aufgibt?

Wenn das Problem sich vermehrt, könnte ich die Grafikkarte backen um evtl ein Erfolg zu erzielen?



gruss
 

Arno78

Lt. Commander
Dabei seit
Mai 2008
Beiträge
1.329
Ich denke mal du hast schon andere Treiber getestet oder ?
 

Sabr

Captain
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
4.002
Treiber hab ich den vorletzten. Müsste heute mal aktualisieren.
 

Steini1990

Captain
Dabei seit
Okt. 2011
Beiträge
3.375
Wenn du dir die Schadstoffe des Lötzinns in dein Backrohr einlagern willst, dann kannst du das ja gerne tun. Ohne Erfolgsgarantie natürlich.
Meiner Meinung nach sieht das eher nach einem Bauteilschaden aus, der nicht durch backen gelöst werden kann. Aber wenn du es versuchen willst, kannst du es ja mal machen. Da die Karte eh schon defekt ist kannst du eh nichts verlieren.

PS.: Die selben Anzeichen hatte meine 8800 Ultra bevor sie den Geist aufgegeben hat.
 
Zuletzt bearbeitet:

Sabr

Captain
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
4.002
Also sind das schon Anzeichen für eine Defekte Grafikkarte oder kann man das pauschal nicht sagen?
Muss dazu noch sagen, dass die Grafikkarte per Afterburner übertaktet wurde aber das Problem war auch selbst ohne Afterburner da.
Ich find das schon schade, weil die Karte grade mal 3 Jahre alt ist und 330 euro gekostet hat -.-
 
Zuletzt bearbeitet:

Steini1990

Captain
Dabei seit
Okt. 2011
Beiträge
3.375
Die Streifen im Bild deuten schon stark auf einen schleichenden Defekt hin. Bei mir war die Karte nach dem ersten auftreten der Streifen nach wenigen Stunden komplett hinüber.
 

Sabr

Captain
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
4.002
Was soll ich am besten machen?
Ich dachte mir vielleicht, dass ich warten bis die Symptome mehr werden und dann die Karte backen.
 

Frink

Lieutenant
Dabei seit
Mai 2009
Beiträge
677
Im allgemeinen ist das schon ein Anzeichen für ein Grafikkartendefekt.
Ich würde die Karte mal auf Normaltakt laufen lassen, falls noch nicht geschehen, und mal die Last-Temperaturen checken.

Manchmal kommt es durch Überhitzung zu solchen Phänomenen, und da die Karte 3 Jahre alt ist vllt eine Option.

Wenn du dich entscheiden solltest die Karte zu backen, montiere alles unnötige ab und leg Sie in nen Backschlauch. So vermeidest du eventuelle "Verunreinigungen" des Backofens.
 
T

trick17

Gast
Also sind das schon Anzeichen für eine Defekte Grafikkarte oder kann man das pauschal nicht sagen?
Muss dazu noch sagen, dass die Grafikkarte per Afterburner übertaktet wurde aber das Problem war auch selbst ohne Afterburner da.
Ich find das schon schade, weil die Karte grade mal 3 Jahre alt ist und 330 euro gekostet hat -.-
Die Chance ist hoch, dass es der Grafikspeicher ist ... ich habe hier auch eine PowerColor PCS+ 5870 ... immer mit einfarbigem Bildschirm eingefroren wenn ich das Catalyst Control Center mit installiert hatte ... ohne (nur Treiber) ging es einigermaßen.

Habe jetzt eine 7870 und bin für die 200€ sehr zufrieden ... rennt wie nix!
 

wei3nicht_T

Lt. Commander
Dabei seit
Nov. 2002
Beiträge
2.023
Wenn du die Karte übertaktet hast, dann brauchst dich nicht wundern und den 330€ nicht nachweinen. Übertakten kann die Lebensdauer eines Produktes stark beeinflussen.

Bildfehler, flackern und Streifen im Bild sind meist ein Zeichen für defekte Grafikkarte. Backen kannst du probieren. Wenn du nicht gleich in eine Neue investieren willstl, würde ich mich in der Bucht/CB-Marktplatz bei den HD6950 umsehen. Die Karten werden bei gerade 100-140€ gehandelt und liegen auf gleicher Leistung mit der HD5870 oder alternativ dann eine neue HD7850/70.
 

Sabr

Captain
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
4.002
Runtergetaktet wurdes indem ich einfach Afterburner aus lasse.
Treiber würde ich heute neu installieren bzw die Grafikkarte vom Staub befreien.

Gibt es im CB Forum eine Anleitung zum backen?
 

Frink

Lieutenant
Dabei seit
Mai 2009
Beiträge
677
Was sagen denn die Temperaturen bei Last?

Musst du mal die SuFu nutzen...
 

CyrionX

Lt. Commander
Dabei seit
Mai 2012
Beiträge
1.729
1. Jetzt mal ganz trivial... Hast du mal versucht am Kabel hinten zu wackeln oder den anderen DVI-Port anzuschliessen?
2. Treiber runter und rauf.
3. Leiterbahnen auf der Karte überprüfen, falls durchgebrannt oder schwarz entsprechende Stelle abschmirgeln und mit Silberleitlack überbrücken.
3b. Kondensatoren usw überprüfen. Einige Bauteile ( ich zähle 5-6) kann man mit viel Geschick austauschen.
4. Backen.
 

Doberman123

Lt. Commander
Dabei seit
Dez. 2006
Beiträge
1.182

Sabr

Captain
Ersteller dieses Themas
Dabei seit
März 2010
Beiträge
4.002
@Cyrionxs
Ich werde heute Abend deine Ratschläge umsetzen.

@Doberman
Ich hab für die Karte ein Kühler gekauft.
 

Matze89

Commodore
Dabei seit
Jan. 2009
Beiträge
4.626
36°C mit Luftkühlung und unter Last? Niemals. Im Idle vllt.
 

Ein_Freund

Commander
Dabei seit
Juni 2011
Beiträge
2.179
Einen Luftkühler? Wie lastest du die Karten den aus? Ich bekomme 100% Lüftergeschwindigkeit im Idle bei einer 6850 nicht an die Temps. Da wird wohl auch der Tempmesser defekt sein sollte das der Fall sein könnte der Lüfter nicht richtig aufdrehen.
 
Top