HD4850 -> moni flackert

chaozzz

Banned
Dabei seit
Apr. 2009
Beiträge
87
kurz:
i7 920 D0 (non-OC, Temp bei ~65°C)
Asus P6T
6GB DDR1600 OCZ CL7
WD640GB Blue
Tagan Piperock 600W
und ne HD4850 (512MB, non OC) ...
OS: Win7 RC
Moni: 22" LG227 1680x1050, VGA

mein Monitor flackert durchgänig (selbst im BIOS).
GraKa wurde (als "unbenutzt" ^^ ) bei ebay ersteigert, garantie is also nich.
Treiber hab ich die aktuellsten drauf, auch noch mehrmals nachinstallt.
Temps liegen bei ~45°C, bei Furmark maximal ~65°C.

Am moni liegts nich, der funzt am anderen rechner (Netbook per VGA) einwandfrei.

....Ideen? =/
Ergänzung ()

achja.... BIOS update würde ich demnächst noch machen, glaub aber nich dass das was bringt.
 

Alchemist

Lieutenant
Dabei seit
Juni 2009
Beiträge
752
das sie im bios flackert ist eigenartig, sonst mal gucken ob die bildfrequenz hoch genug ist. Evt. mal die Monitoreinstellungen angucken.
 

Doly

Lt. Commander
Dabei seit
Nov. 2002
Beiträge
1.830
Kabel gecheckt? Anschluß mal gewechselt? Rechnung vom Verkäufer für Garantie angefragt?
Karte sitzt richtig? Strom ok?

Gruß
Doly
 
B

BustaFiles

Gast
Klar hab ich eine Idee, erstmal schlechte Bewertung abgeben! :evillol:
Wenn sie selbst schon im Bios flackert, kann da grundlegend was nicht in Ordnung sein.
 

byte56

Lt. Commander
Dabei seit
Juni 2007
Beiträge
1.574
Wenn sie selbst im Bios flackert, ist die Grafikkarte definitiv defekt. Ich würde bei Ebay immer die Finger von sowas lassen.
 
S

Sp3cial Us3r

Gast
Es ist aber keine Gainward Golden Sample oder?
Weil da hätte man es auf des untertakten des GDDR5 Speichers zurückführen können..
 
Top