Headset wird nicht mehr erkannt

Sooxzay

Newbie
Dabei seit
Sep. 2013
Beiträge
5
Hallo,

heute den neuen Computer bekommen.

Mainboard: Asus Maximus IV (C2)
Headset: Razer Megalodon 7.1

Bis gerade funktionierte das Megalodon einwandfrei.
Dann die Boxen angeschlossen, Boxen erkannt Headset nicht mehr da.
Egal in welchen USB Anschluss ich das Headset anschließe, wird nicht mehr erkannt.

Fehlermeldung:
Ein an diesem Computer angeschlossenes USB-Gerät wird nicht richtig erkannt.

Langsam nervts schon. Immer funktioniert irgendwas nicht.
Kann nicht einfach mal was laufen..?

Hoffe auf Hilfe.

Sooxzay
 

hxe1990

Lt. Commander
Dabei seit
Sep. 2011
Beiträge
1.481
Mal nen anderen USB Port versucht ?
Mal mitm Headset angeschlossen gebootet/neugestartet ?
Verwendest du einen USB-Hub ?
 

Sooxzay

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
5
So. Bisher versucht habe ich folgendes:

Mein Asus Maximus IV Hero (C2) Mainboard hat nen Audio und Intel USB 3.0 Treiber.
Beides war schon installiert.

Habe am PC 7 unbenutzte USB-Anschlüsse, an keinem wird es erkannt, Maus und Tastatur schon.

An anderen Rechner wird das Headset Problemlos erkannt.

Onboardsound btw. die Soundkarte von meinem alten Rechner hat leider PCI, kein PCIe.

Was ist ein USB-Hub?

Gebootet bzw. neugestartet ja, Boxen abgeschlossen, NUR Headset als USB angeschlossen, hilft alles nicht.

EDIT: Nein benutze kein USB-Hub.
Ergänzung ()

Okay what da fck..

Habe den Audiotreiber deinstalliert und jetzt gehts wieder..

Diese Logik.. :D
 
Zuletzt bearbeitet:
Top