Hohe Latenz bei HD 6850 mit HDMi Kabel

uwae

Lieutenant
Dabei seit
Apr. 2012
Beiträge
575
Hallo,

ich habe im PC ne 6850 von XFX. Habe über den DVI-Anschluss nen Dell U2412M angeschlossen. Über ein 5 Meter HDMI-Kabel wollte ich jetzt meinen PC mit dem TV verbinden. Das hat soweit auch funktioniert und sogar die Tonausgabe funktioniert. Allerdings ist die Latenz so hoch, dass Filme nicht Lippensynchron wiedergegeben werden und man es auch beim Schreiben negativ bermerkt.:(

hier mal ein Link zum Kabel

http://www.amazon.de/5m-Meter-CSL-vergoldetes-Hochgeschwindigkeits/dp/B0089WEQW4/ref=cm_cr_pr_product_top

In den Rezesionen, die ich gelesen habe, habe ich nicht, wegen einer zu hohen Latenz gelesen. Außerderm dürften sich die Elektronen im Kabel doch so schnell bewegen, dass 2 Meter mehr oder weniger nicht ins Gewicht fallen.

An was könnte es denn liegen? :rolleyes:
 
X

XxDis4st3rxX

Gast
Die CSL kenne ich leider nicht.
Kann nur zu den Amazon Basics was sagen, und zwar sind die wirklich gut. Aber ich denke eher das es ein anderes Problem ist, welchen TV hast du den?
 

Santa Clause

Cadet 3rd Year
Dabei seit
Mai 2005
Beiträge
32
Die Signalverarbeitung des TVs verzögert das Bild, sodass es nicht mehr synchron zum Ton ist. Deshalb haben viele TVs einen "gaming" Modus in dem viele (meist nicht alle) verzögernden Bildfilter des TVs deaktiviert werden. In diesem Fall hier einfach beim PC einen Delay für den Ton im Wiedergabeprogramm einstellen bis Bild + Ton wieder synchron sind.
 

silenzz

Lieutenant
Dabei seit
Mai 2012
Beiträge
612
Ich denke auch es liegt NICHT am HDMI Kabel.

Mit welchen Player schaust du die Videos ? Wie sieht dein Rest des Systems aus ?
 

andy_0

Admiral
Dabei seit
März 2011
Beiträge
7.824
Ich stimme mit Santa Clause überein. Es wird an den Einstellungen im TV für die gesamte Bildverbesserung liegen. Stell diese aus.

So wie es bei dir klingt, wird Bild und Ton an den TV übertragen? Wieso sollte das Bild "langsamer" übertragen werden als der Ton? Beides läuft über das selbe Kabel.
 
Z

Zimon

Gast
Auch von mir ein "agree".
Das ist der input lag des Fernsehers. Suche wie schon geschrieben nach einem Spiele-Modus. Dabei werden die "Bildverbesserer" deaktiviert, so muss der TV weniger rechnen und stellt das Bild schneller dar. Zum Filme schauen passt das dann dicke, reaktionsschnelle Games sind meistens trotzdem problematisch.
 

uwae

Lieutenant
Ersteller dieses Themas
Dabei seit
Apr. 2012
Beiträge
575
Vielen Dank für die schnellen Antworten :)

Habe mir nach der Anleitung hier im Forum einen günstigen Gaming PC zusammengestellt. "Kleiner" AMD Quadcore, 4GB, Windows 7 64 Bit.

Als Fernseher habe ich einen günstigen Philips. Da kann man nur den Anschluss als PC konfigurieren. Hat sch jetzt mit der Verzögerung auch ein Stück weit gebessert.
Warum gibt das bei einem PC dann eigentlich so eine Verzögerung und bei Konsolen/Blurayplayern nicht?

Außerdem wird bei mir auch nicht der ganze TV-Bildschirm genutzt, obwohl ich am PC die passende Auflösung eingestellt habe?

Wollte eigentlich den PC am TV anschließen, um dort mit USB-Hub Fifa zu zocken. Allerdings kann ich das bei der Latenz wohl vergessen. =/

Hilft es vielleicht, wenn ich mir ein DVI auf HDMI Kabel kaufe und über DVI raus gehe?
 
Zuletzt bearbeitet:

Santa Clause

Cadet 3rd Year
Dabei seit
Mai 2005
Beiträge
32
Ab HDMI 1.3 ist "lip sync" integriert, also können entsprechende BD Player sich mit dem TV über die Latenzen (Verzögerungen) austauschen und so Bild + Ton automatisch angleichen. Bei Konsolen fällt die Latenz oft nicht so auf, da die Steuerung mit einem Controller eh nie so präzise ist wie mit einer Maus.

Du musst sowohl im Menü des TVs als auch im Catalyst Grafik-Treiber nach einer Option namens "Overscan" suchen und diese auf 0 stellen. So kann der schwarze Rand um das Bild entfernt werden. Diese Funktion ist für Röhrengeräte wichtig, da diese ohne overscan einen Teil des Bildes abschneiden würden. Moderne Displaytechnologien tun dies nichtmehr, weshalb hier der Overscan abgeschaltet werden sollte.

HDMI oder DVI macht keinen Unterschied für die Latenz da HDMI auf DVI aufbaut. Andernfalls würden die Adapter auch gar nicht funktionieren bzw. teurer sein (da sie dann Chips zur Signalwandlung enthalten müssten). Bei DVI fehlt nur der Ton.

Beim Media Player Classic z.B. einfach "O" drücken, dort im Menü auf "Audio-Umschalter" gehen und die "Audio Verzögerung" anpassen bis Bild und Ton synchron sind.

Für Spiele hilft wirklich nur im Menü des TVs alles auszuschalten was zu Verzögerungen führen kann. Wie gesagt hilft hier zunächst ein "gaming Modus". Auch Techniken zur Zwischenbildberechnung sollten deaktiviert werden. Bei Philips müsste das "Perfect Natural Motion" heißen.
 
Zuletzt bearbeitet:

uwae

Lieutenant
Ersteller dieses Themas
Dabei seit
Apr. 2012
Beiträge
575
Ab HDMI 1.3 ist "lip sync" integriert, also können entsprechend BD Player sich mit dem TV über die Latenzen (Verzögerungen) austauschen und so Bild + Ton automatisch angleichen. Bei Konsolen fällt die Latenz oft nicht so auf, da die Steuerung mit einem Controller eh nie so präzise ist wie mit einer Maus.

Du musst sowohl im Menü des TVs als auch im Catalyst Grafik-Treiber nach einer Option namens "Overscan" suchen und diese auf 0 stellen. So kann der schwarze Rand um das Bild entfernt werden. Diese Funktion ist für Röhrengeräte wichtig, da diese ohne overscan einen Teil des Bildes abschneiden würden. Moderne Displaytechnologien tun dies nichtmehr, weshalb hier der Overscan abgeschaltet werden sollte.

HDMI oder DVI macht keinen Unterschied für die Latenz da HDMI auf DVI aufbaut. Andernfalls würden die Adapter auch gar nicht funktionieren bzw. teurer sein (da sie dann Chips zur Signalwandlung enthalten müssten). Bei DVI fehlt nur der Ton.

Beim Media Player Classic z.B. einfach "O" drücken, dort im Menü auf "Audio-Umschalter" gehen und die "Audio Verzögerung" anpassen bis Bild und Ton synchron sind.

Für Spiele hilft wirklich nur im Menü des TVs alles auszuschalten was zu Verzögerungen führen kann. Wie gesagt hilft hier zunächst ein "gaming Modus". Auch Techniken zur Zwischenbildberechnung sollten deaktiviert werden. Bei Philips müsste das "Perfect Natural Motion" heißen.
Habe nun alles so eingestellt, wie du es gesagt hast. Latenz ist jetzt noch geringer. :)

Nur es wird zwar mehr, aber immer noch nicht der ganze Bildschirm ausgenutzt. Und wenn ich am Fernseher auf Zoom gehe, werden Teile vom Bild abgeschnitten.
 

Santa Clause

Cadet 3rd Year
Dabei seit
Mai 2005
Beiträge
32
In den Optionen des Catalyst-Treiber links am Rand "Meine digitalen Flachbildschirme" auswählen -> "Skalierungsoptionen (digitaler Flachbildschirm)" -> rechts im Fensterer ganz oben den Philips TV auswählen -> den Schieberegler nach ganz Rechts auf 0 stellen.

Wo die Einstellung beim Philips zu finden ist musst du selber rausfinden.

Wenn beides richtig eingestellt ist aber noch immer ein Rahmen da ist bleibt noch eine Option:
Die Auflösung des TVs und die des PC Monitors könnten verschieden sein. Der Dell hat 1920x1200 Pixel, was 16:10 ist. Die meisten TVs haben aber ein Seitenverhältniss von 16:9, also 1920x1080 Pixel (wenn es "Full HD" ist). Wenn man das Bild des PC TFTs jetzt auf dem TV wiedergeben will führt das entweder dazu, dass beim TV Bild an den Seiten Schwarze Balken sind oder es zwar von der Breite her passt, dafür aber oben und unten etwas vom Bild abgeschnitten wird. Um das zu verhindern im Catalyst Treiber auf "Desktop Management" -> "Erstellen und Anordnen von Desktops" gehen und da rechts auf das Symbol des TVs klicken. Da dann "Erweitern" auswählen. Jetzt müsste der Desktop erweitert werden und beide Displays in passender Auflösung angesteuert werden. Das Problem ist nun, dass man die Spiele dem TV zuordnen muss. Wie das genau geht weiß ich jetzt leider auch grad nicht aus dem Stehgreif.
 
Top