HP Compaq 6715s: Temperaturen bis 99°C!

Do*Natz

Newbie
Dabei seit
Mai 2010
Beiträge
3
Hi!
Ich habe ein Problem und zwar ein großes...
Mein Hp Compaq 6715s mit einem AMD Turion 64 X2 TL-60 (Tyler) erreicht bei volllast bis zu 99°C ... kein scherz! Im Leerlauf liegen die Temperaturen bei 60-70°C.
Dazu kommt dass nach einer volllast die Temepratur nicht mehr richtig abgebaut wird und bei 80-85°C liegt, durchgehend.
Nicht nur dass ich mir am Lüfter die Finger verbrennen könnte, nein es geht mitlerweile sogar soweit dass das nb nach ca 3 stunden einfach ausgeht ... wahrscheinlich weil es überhitzt.

Screenshot von Coretemp: http://img171.imageshack.us/img171/9188/ujzhefd.png
(nur als beweis dass das wirklich kein scherz ist ...)

Nun habe ich versucht den Lüfter zu reinigen indem ich die tastatur hochnehme, den lüfter festhalte und mit dem Staubsauger alles wegsauge aber selbst das hat nicht viel genützt (Screen is von nach der reinigung)

Vor dem Lüfter ist ein Kühler aus Kupfer, ich vermute dass sich zwischen Kühler und Lüfter eine staubschicht angesammelt hat die ich mit dem Staubsauger nicht bekommen hab weil das Gehäuse blöderweise direkt darüber ist...
Als kleine anmerkung ich bin starker Raucher also wird dort wahrscheinlich auch Nikotin mit im spiel sein was den Staub verklebt. Evtl sollte ich auch die WLP mal erneuern aber:

Wenn ich das Gehäuse aufmachen will hab ich ein weiteres Problem und zwar verzweifle ich dabei an der hinteren linken ecke da scheint etwas zu klemmen. Ich habe alle sichtbaren Schrauben entfernt auch die direkt neben dem Lüfter. Gibt es da noch eine weitere Schraube? oder weiss jemand wieso die ecke klemmen könnte?

Was kann ich noch machen ausser das notebook zu reinigen?

Danke im voraus
Do*Natz
 
Zuletzt bearbeitet: (Problem gelöst)

Krise

Ensign
Dabei seit
Juni 2005
Beiträge
212
Moin,
Freundin hat das 6735s, inwieweit es baugleich ist weiß ich nicht.
Du musst wirklich alle Schrauben auf der Unterseite lösen, die unter dem Akku, wie auch im DVD-Schacht.
Anschließend muss (zumindest beim 6735) auch der Monitor abgeschraubt werden, dann kann man erst den Body entfernen.
Als Werkzeug hat sich bei mir immer ein flacher Holz- oder Kunststoffspatel, zum "auklippen" der Befestigungen bewährt.
 

Do*Natz

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
3
Hi!
Danke für die schnelle Antwort aber ich hab grad mal geschaut im DVD Schacht (rechte seite) sind keine schrauben und auf der rechten seite lässt sich auch alles leicht anheben. Unter dem Akku sind auch keine Schrauben... Wies mit dem Display aussieht weiss ich nicht aber soweit ich das sehen kann ist er fest mit dem Gehäuse verbunden, ohne sichtbare schrauben...

Hat jemand noch ne andere Idee?

lg
Do*Natz
 

kost4

Lieutenant
Dabei seit
Dez. 2009
Beiträge
616
hhmmm komisch... wenn du dir wirklich sicher bist alle schrauben entfernt zu haben, probiers mit ein WENIG mehr gewalt, etwas rütteln und schütteln, vll sind da nur verhakte plastikteile die sich mürrisch anstellen, ansonsten vll noch irgendwelche aufkleber auf der rückseite? oder teilweise diesen haftpölsterchen damit das notebook nicht wegrutscht, eher ungewöhnlich aber evtl möglich...
 

gdfs

Ensign
Dabei seit
Apr. 2010
Beiträge
166

Do*Natz

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
3
uh man bin ich doof .... ja die leiste überm power schalter musst ich natürlich entfernen darunter sind schrauben xD hab des nur net gesehn weils wirklich aussieht als wäre das ein stück... naja okay danke für die hilfe das manual hat geholfen ^^
hätt ich aber auch selbst drauf kommen können ich idiot

übrigens für die die es interessiert meine vermutung war die richtige ... eine knapp 30mm dicke staub-nikotin schicht die schon fast schwarz war hatte sich zwischen lüfter und kühler angesammelt ... kein wunder dass da keine lust zum kühlen mehr durch kam ...

also danke an alle für die schnelle hilfe nun laufe ich im office betrieb bei 40-45°C und bei volllast liege ich bei gemütlichen 57-60°C :D

lg
Do*Natz
 

gdfs

Ensign
Dabei seit
Apr. 2010
Beiträge
166
ja das mit der staubwulst ist leider normal bei den lappis. hatte erst n dell, n paar hp's und n fujitsu hier. alle mit dem selben hitzeproblem, leider kann man die dinger auch nicht anders reinigen.
 

Manni-D

Lieutenant
Dabei seit
Okt. 2004
Beiträge
614
also danke an alle für die schnelle hilfe nun laufe ich im office betrieb bei 40-45°C und bei volllast liege ich bei gemütlichen 57-60°C :D
Sind das normale Werte bei dir?
Ich frag deshalb, habe meinen 6715s auch mit einem TL-60 aufgerüstet.
Nur fand ich bis jetzt die Temps sehr hoch. hatte vorher nen TL-50, da hatte ich max. 53°C.
 

gdfs

Ensign
Dabei seit
Apr. 2010
Beiträge
166
ja das sind normale werte. musst dir keine sorgen machen! ;)
 
Top