HWinfo zeigt 100°C fürs MoBo an

Relaxah

Cadet 4th Year
Dabei seit
Nov. 2017
Beiträge
73
#1
Ich versuche gerade meinen R7 1700 zu übertakten.
Habe ihn auf 1.3V und 3,85GHz laufen.
Dabei zeigt mir HWinfo unter Prime95 eine Mobo-Temperatur von 105°C !!! auf einem MSI B350 Tomahawk an.

Ist das normal, dass bei OC einer CPU die Temps so nach oben gehen oder sollte ich einfach die Spannung runterregeln? :D
 

nicK--

Lt. Commander
Dabei seit
Aug. 2004
Beiträge
1.098
#2
Wenn du nicht vergessen hast den Kühler zu montieren ist alles im grünen Bereich, das ist nur ein Fehler beim Auslesen.

Mit 1.3V dürftest du auf 60-65°C kommen maximal.
 
Dabei seit
Jan. 2012
Beiträge
2.630
#3
die niedrigen mainboard preise bezahlt man mit schlechten spannungswandlern + kühlern.

du solltest schauen, dass du die temperatur runterbekommst. die 105°C sind nicht so toll für die langzeitnutzung.

entweder schauen, ob die kühler richtig sitzen - wenn ja, ggf. die wlpads gegen gute austauschen, einen lüfter auf das vrm richten oder einen top blower kühler verwenden.

alternativ ein besseres board kaufen oder die spannung senken.

die billigen b350 sind genau aus dem grund nicht sonderlich gut für R7 oc geeignet, wobei mir die 105°C bei nur 1.3v relativ hoch vorkommen.
 

Christoph1989

Lt. Junior Grade
Dabei seit
März 2007
Beiträge
308
#4
Wenn ich mich richtig erinnere sind das die CPU Spannungswandler Temperaturen die am Limit sind.
Warum?... auf den dafür "im Schönheitswettbewerb" getrimmten Kühlern kein Lüfter vorhanden sind und bautechnisch da keine Luft dran kommt.

Pack da mit Kabelbinder oder einer passenden schraube ein 40mm Lüfter drauf und die sorgen sind vorbei.
 

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
15.518
#5
Kenne das MSI B350 Tomahawk nicht, aber mit Mainboard-Temperatur sind eher nicht die Spannungswandler gemeint...
 

Performer81

Lt. Junior Grade
Dabei seit
Jan. 2010
Beiträge
352
#6
Doch das sind ganz sicher die Spawas. Versuch ein bischen Luftzug über den Bereich zu bekommen.
 

Relaxah

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2017
Beiträge
73
#7
Mit Luftzug geht da leider nicht mehr viel. Es sitzt ein dicker "Macho Rev B." auf dem R7 und der deckt gefühlt alles vom Mainboard ab :D

Werde dann einfach mal die Spannung senken. Bei 1.25V und 3.8GHz läuft das System ja auch mit Mobo Temps von bis zu 80°C unter Prime für Stunden stabil, wollte nur sehen wie weit ich mit dem Board komme :D Anscheinend wird aber alles ab 1.25V zu viel für das 0815 billig Board. Habe das eben genommen, weil man im April diesen Jahres noch gesagt hat, dass das B350 Tomahawk reicht für R7 1700 OC ^^
 

Performer81

Lt. Junior Grade
Dabei seit
Jan. 2010
Beiträge
352
#8
Prime ist sowieso Schwachsinn weil du so ne hohe Last im Normalbetrieb nicht erreichst. Guck lieber wie hoch die Temps in Games oder was du sonst noch nutzt werden.
 

joel.cairo

Lt. Junior Grade
Dabei seit
Aug. 2014
Beiträge
405
#9
um OC stabil zu testen, nutz einfach Cinebench .. wenn dir der PC dabei nicht ausgeht, passt es doch.
 
Dabei seit
Sep. 2008
Beiträge
918
#10
Kann es sein das es richtig ausgelesen wird aber nur die Falsch Einheit angezeigt wird?
100 - 105 Fahrenheit sind nämlich 38 - 40 Grad würde also passen für ein normlen Wert.
 
Dabei seit
Nov. 2017
Beiträge
193
#11
Prime95 als Testsituation ist natürlich nicht Schwachsinn, weil hierbei die erreichte Temperatur bei dauerhaft hoher (maximaler) Auslastung der CPU ermittelt wird. Sie ist demgemäß eine "worst case" Betrachtung, die die CPU immer in der Lage sein muss handzuhaben. Ansonsten stimmt etwas nicht im Umfeld der CPU.

Höhere Taktrate sowie Spannung erhöht die Verlustleistung deutlich und damit auch die abzutransportierende Abwärme.
 
Zuletzt bearbeitet:
Top