IBM Thinkpad R60

ComputaMan

Lieutenant
Dabei seit
Jan. 2010
Beiträge
581
Hi,

seit ein paar Tagen habe ich jetzt ein Thinkpad R60.
Das Problem nun bei diveresen Spielen kommt es immer wieder zu Bluescreens oder das Gerät hängt sich auf.

Grafikkarte ist ne X1400


In den Bluescreens steht immer was von ati.... irgendwas also denke ich mal es liegt am Grafikkarten treiber.

Diesen hatte ich von der Lenovo seite heruntergeladen.

Manchmal ist es auch so als würde sich der treiber reseten, dann bleibt das spiel hängen der bildschirm wird schwarz und dann läuft es wieder...

weis jemand rat ?

habe windows 7 x86 installiert.

MfG
 
Zuletzt bearbeitet:

soeschelz

Lt. Commander
Dabei seit
Mai 2008
Beiträge
1.202
Das Problem ist, dass die Grafikkarte des R60 unter Windows 7 von ATI nicht mehr offiziell unterstützt werden, somit solltest du keinesfalls die Treiber der Lenovoseite verwenden, da die nicht Win7 geeignet sind. deinstalliere mal deine ATI-Treiber und führe das Windows Update aus, da sollte dir dann ein Win7 kompatibler Treiber geliefert werden, der aber, soweit ich weiß, nicht alle funktionen unterstützt aber für den Office und Multimediabetrieb ausreichend ist.
Wenn du spielen willst, dann würde ich mir an deiner Stelle noch eine Partition mit Win XP anlegen, da gibt es alle Treiber für die Grafik.
 

ComputaMan

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2010
Beiträge
581
ok probier ich gleich mal, xp wollte ich eigentlich nicht mehr benutzer :)
 

Nikolaus117

Commander
Dabei seit
Dez. 2006
Beiträge
2.672
nimmt den orginalen vom IBM !

der geht wunderbar, sogar recht aktuele spiele gehen einigermaßen darauf

habe selber die x1400 und das R60 und mit Win 7 seit der Beta keine probleme!
 

ComputaMan

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2010
Beiträge
581
habe jetzt den von windows update geht bis jetzt ohne abstürze.
 

soeschelz

Lt. Commander
Dabei seit
Mai 2008
Beiträge
1.202
Dann ist ja gut, wie gesagt, ich dachte mal gelesen zu haben, dass der Treiber nicht alle Funktionen unterstützt, lasse mich aber gerne eines besseren belehren.
Mit dem Mobile Modder habe ich mal schlechte Erfahrungen gemacht, deshalb verwende ich ihn nicht mehr.

Bei meiner X300 haben die Treiber von Windows Update auch immer reibungslos funktioniert.
 

ComputaMan

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2010
Beiträge
581
hmm spiel ( Atlantica Online ) ist jetzt gerade wieder abgestürzt.
 

GERxBlindxDeath

Lieutenant
Dabei seit
März 2010
Beiträge
826
Also mein T60 mit der x1300 läuft wunderbar zu mind. bei NFS Underground 2 und Wolrd in Conflict.
Treiber hab ich mir einfach von der Lenovo Seite runtergeladen.

Vllt mal mit deinem Händler reden?
 

iTzZent

Fleet Admiral
Dabei seit
Mai 2004
Beiträge
14.609
Die Treiber vom Windowsupdate sind auch nicht zum spielen gedacht, sie reichen geradeso für die Darstellung von Windows aus. Installiere dir richtige Treiber, der Mobility Modder von Driverheaven (bzw Hardwareheaven) funktioniert wunderbar.
 

ComputaMan

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2010
Beiträge
581
habe jetzt die neusten treiber und den modder drüberlaufen lassen, mal schaun ob das besser geht :-)
 
Top