Ich will dass mein PC schneller bootet !!!

Berserker

Lieutenant
Dabei seit
März 2001
Beiträge
569
Es gibt einige Sachen, womit man den Bootvorgang beschleunigen kann, z.B. im Bios:
- Quick Power On Selftest: aktiviert
- Boot from LAN: deaktiviert
- bootest du nur von Festplatte, stell die Bootsequenz auf "C only"
- lass im Bios nach Festplatten suchen und wähle dann die Optionen wo LBA dabeisteht (keine Ahnung warum)
- überall wo ein CD-Laufwerk dranhängt (master, slave, pri., sec.) stelle von Auto auf None um (wird trotzdem erkannt, sucht aber nicht nach Festplatten)

Windows:
- mach die Systemdateien sichtbar (Ordneroptionen) und öffne die "msdos.sys" (vorher Schreibschutz deaktivieren) und füge unter [Options] ein: Logo=0, speicher, Schreibschutz aktivieren. Damit verschwindet das Startlogo.
- DMA Modus für Laufwerke aktivieren (Gerätemanager, Laufwerk, Eigenschaften, Einstellungen)

Ich könnt jetzt ewig weiterschreiben, oder du liest es selber nach (in der Chip-Ausgabe 5/2001 z. B. sind einige Tips drin mit Zeitersparnissangaben für jede beschriebene Maßnahme)

Im grossen und ganzen kann man mit solchen Methoden schon etwas raushohlen, aber eine schnelle Festplatte kann trotzdem nie schaden.

Pass bei den RegistryCleanern aber auf. Mach auf jeden Fall eine Sicherungskopie davor, sonst :pcangry:



------------------------------------
Während man in Redmond noch bootet, wird bei Suse schon gearbeitet :)
 
Zuletzt bearbeitet:

Pac-Man

Lt. Junior Grade
Dabei seit
Juni 2001
Beiträge
286
:(

Mein system (900er TB MSIturboraid brett zwei gleiche 7200er)
ist richtig schön schnell hochgefahren....trotz Win98 :D

Aber nachdem ich die terratec soundkarte eingebaut hatte, brauchte der Rechner um die fünf Minuten zum hochfahren. ???

Zuerst wollte er gar nicht, ich mußte die Karte in nen anderen PCI slot stecken. Jetzt geht es.......aber er fährt irgendwie nicht korrekt hoch. Irgendwas im Bios ? was ?
 

Kwuteg

Foren-Wookie
Dabei seit
Mai 2001
Beiträge
4.386
Nochmal umstecken?

@Pac-Man
Klingt schwer nach IRQ-Problem. Wenn du weitere freie PCI-Slots hast, versuch die auch mal. Du hast nie so viele Interrupt-Kanäle wie du Slots hast! Doppelbelegungen sind also die Regel, aber manche Kombinationen klappen einfach nicht - oder schlecht. Du könntest auch versuchen, die IRQ-Verteilung im BIOS manuell zu korrigieren, aber dazu gehört schon einiges an Fachwissen - was ich zum Beispiel nicht hätte.
Wenn du Glück hast, sind's aber nur die Treiber! Auf jeden Fall mal rumprobieren, bevor du die harten Bandagen anlegst... ;)
Oder ist es etwa nur der Startup???
 
Top