IDE HDD Gehäuse wird nicht richtig erkannt.

jubey

Commander
Registriert
Mai 2008
Beiträge
2.168
Hallo,

habe mein ein altes Externes Toshiba Gehäuse rausgekramt um noch ein paar ältere IDE Platten auszulesen. Leider meldet Windows, dass "das USB Gerät nicht erkannt" wird, egal ob mit oder ohne Patte. Im Gerätemanager wird nur ein unbekanntes USB Gerät angezeigt (Fehler beim Anfordern der Gerätebeschreibung) die HardwareID bringt mich auch nicht weiter (USB\DEVICE_DESCRIPTOR_FAILURE). Dasselbe Spiel sowol unter Win7 als auch unter 10.
Vielleicht reicht es dem System einen passenden Treiber unterzujubeln... jemand eine Idee woher?
 
Also für externe Festplatten hat auch XP nie einen (extra) Treiber gebraucht. Glaube auch, das Teil ist beim Nichtstun gestorben.
 
ja es hat ein Netzteil und es ist liefert Strom (Festplatten laufen normal an). Dass Windows Treiber dafür an Bord hat ist mir klar, nur scheint es das Gerät nicht zuordnen zu können.
Ich würde gerne versuchen den Treiber manuell zuzuweisen, vielleicht reicht das ja aus.
 
Wenn die HardwareID das hier auswirft, DEVICE_DESCRIPTOR_FAILURE, dann erkennt Windows das Gerät einfach nicht. Da hilft es nicht, Windows zwangsweise Treiber zu verpassen. Und Du wirst auch keine finden. Weil sie einfach bei Windows mit an Bord sind.
 
Hmm, schade. Ich dachte man könnte Windows da auf die Sprünge helfen :(
 
Ich habe vor einiger Zeit noch ein paar alte IDE Festplatten über USB an Windows 10 angeschlossen. Diese wurden ausnahmslos erkannt. Es liegt wohl eher an deinem externen Gehäuse als an Windows.
 
Zurück
Oben