Idle 35 Grad, Last 75 Grad, ist das normal?

leggod1

Cadet 3rd Year
Dabei seit
Juli 2017
Beiträge
33
#1
Servus,
hab mir heute mal die Temperaturen meiner WaKü (bzw der Hardware/ CPU&GPU) mittels HWMonitor angeschaut. Hab im Idle 35 bis 40 Grad, unter Last aber bis zu 75 Grad (ich hab etwa 30 min CSGO gespielt falls das wichtig ist). Ist das normal?

Meine Konfiguration:
i7 6700K (4,2Ghz) nicht übertaktet, gekühlt über einen Monoblock von EKWB (der für das Gigabyte Z170X Gaming 7 EK)
KFA2 GTX 1070 EXOC, gekühlt über einen Bykski Full Cover Kühlblock (der ist allerdings nicht das Problem, da ich unter Last da nur ca 70 Grad hab)

Und als WaKü:
eine Alphacool vpp655 Pumpe
einen MORA3-360 Radiator
zwei Phobya 450 Balancer
Rohre sind etwa 16/13 und etwa 5m verlegt (falls das wichtig ist)
und wie gesagt die beiden Kühlblöcke

Ich hatte nach 30min CSGO auf der CPU als Maximalwert 75 Grad, auf der GPU eben 70 Grad. Im Idle hab ich bei der CPU 35-40 Grad, bei der GPU auch 35-40 Grad.

Nun zu den Fragen:

1. Sind 70-75 Grad unter Last bei einer WaKü noch normal?
2. Wenn es nicht normal sein sollte, brauch ich dann stärkere Lüfter für den Radiator? Im Moment hab ich so 20€ auf 3 Stck. drauf
3. Macht es mehr Sinn wenn das Wasser schnell durchfließt oder sollte es eher langsam sein?

Vielen Dank im voraus!

MfG
leggod1
 

Nilson

Fleet Admiral
Dabei seit
Dez. 2008
Beiträge
14.927
#2
1. Bei den aktuellen Intel ja, wegen der WLP zwischen DIE und HS
2. Wenn die Wassertemperatur passt, nicht
3. Mehr ist besser, aber ab so 30-40 l/h macht mehr es kaum bis gar nichts mehr aus.
 
Zuletzt bearbeitet:

Spillunke

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
10.921
#3
ab 80-85°C würde ich mir Sorgen machen.

Welche Lüfter sind auf dem Radi und wie sind die geregelt?
 

the_ButcheR

Rear Admiral
Dabei seit
Mai 2010
Beiträge
5.878
#5
Für einen MORA finde ich die Werte sehr hoch. Kannst du uns die Wassertemperatur sagen?

Edith: OK, also drei 120 mm Lüfter bei 700 1/min relativieren die Temperaturen wieder.


MfG
 

Nilson

Fleet Admiral
Dabei seit
Dez. 2008
Beiträge
14.927
#7
"einfach so" nicht. Gibt spezielle Temperatursensoren für Waküs.
 

leggod1

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2017
Beiträge
33
#8
Hab mir auch gedacht, dass die Temperaturen für nen MORA recht hoch sind. Bei anderen die einen haben sind es ja meist unter Last nur so 40 Grad...
Ergänzung ()

@Nilson, dann weiß ich ja was ich als nächstes einbauen muss. Und wenn wir schon dabei sind, wie lass ich das Wasser aus, wenn der tiefste Punkt bei mir das Mainboard (liegend) ist? Normal doch einfach über den tiefsten Punkt rauslassen, oder?

Edit: Hie noch ein kleines Bild damit ihr wisst was ich meine:
DSC_0282.jpg
 
Zuletzt bearbeitet:

Nilson

Fleet Admiral
Dabei seit
Dez. 2008
Beiträge
14.927
#9
Edit, ich nehme alles zurück und behaupte das Gegenteil (richtig lesen und so;)). 70 °C sind unter Wasser für eine GTX 1070 definitiv zu hoch.

-----

Wie ist denn dein Rechner aufgebaut, das das MoBo der tiefste Punkt ist? Normal ist das doch einer der höchsten. Sonst einfach am MoRo, der ist ja schon außerhalb des Gehäuses.

-----

Edit 2: das System sieht abenteuerlich aus. Definitiv sollte man da über nen Durchfluss- und einen Temperatursensor nachdenken. So Doppel AGB Systeme sind immer Trickreich.
 
Zuletzt bearbeitet:

kaji-kun

Lieutenant
Dabei seit
Juli 2004
Beiträge
794
#10
Durchflussmenge wäre auch recht interessant bei 5m Schlauchlänge... nicht das sich das Wasser staut oder fast steht.
Kenne die Pumpe leider nicht direkt aber von den Zahlen müsste sie damit fertig werden.
 

leggod1

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2017
Beiträge
33
#11
@kaju-kun 5m Hardtubes sind im Bild oben zu sehen. Das Wasser hat btw ne ziemliche Geschwindigkeit m.M.n., von daher...

Edit: Dann kommt ein Durchflusssensor auch gleich dazu... :D
 

JMP $FCE2

Lt. Commander
Dabei seit
Nov. 2014
Beiträge
1.547
#12
Für einen MORA finde ich die Werte sehr hoch. Kannst du uns die Wassertemperatur sagen?

Edith: OK, also drei 120 mm Lüfter bei 700 1/min relativieren die Temperaturen wieder.
Nicht wirklich. So ein Kühlermonstrum und dann 75° bei CSGO ? Läuft das mit ungekappter Framerate und 4k Auflösung ? Welche Temperaturen zeigen anspruchsvollere Tests wie Unigine Valley oder Superposition an ?
 

leggod1

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2017
Beiträge
33
#13
Ja, ungekappte (denke ich zumindest, ich schau gleich nach) Framerate und das ganze in 4k

Edit: Soweit ich das nachschauen konnte ist Framerate ungekappt; die Grafikeinstellung sind bei allem das höchste - also 8x MSAA und Antisotropisch x16, Texturdetails usw. alles auf dem höchsten.
Ergänzung ()

@Nilson zu deinem Edit 2: Ja, etwas abenteuerlich sieht es aus, aber die doppel AGBs ändern - soweit ich das sehen kann - nicht sonderlich was an der Geschwindigkeit des Wassers.

P.S.: Zum Glück sind die Kabel von der Tastatur verdeckt :D
Ergänzung ()

@ JMP $FCE2: Unigine Valley oder Superposition muss ich noch testen, wird ich jetzt mal machen...
 
Zuletzt bearbeitet:

0-8-15 User

Lt. Commander
Dabei seit
Jan. 2008
Beiträge
1.997
#14
Luft im System?
Läuft die Pumpe mit Volldampf?
Wurde der MO-RA3 ordentlich entlüftet?
Lässt sich der ganze Tisch ein wenig kippen und neigen, damit die Luft aus den Kühlblöcken entweichen kann?
 

v3nom

Lieutenant
Dabei seit
Jan. 2004
Beiträge
573
#15
Mit nem Mora sollte die GPU unter 40°C sein. Da stimmt was nicht.
 

JMP $FCE2

Lt. Commander
Dabei seit
Nov. 2014
Beiträge
1.547
#16
Sehe ich auch so. Selbst der olle Standardkühler meiner EVGA 1070 FTW kann die GPU auf <65° halten, ohne dabei besonders laut zu werden (1200 U/min).
 

leggod1

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2017
Beiträge
33
#17
Lasse gerade einen Benchmark (Unigine Valley) laufen. Um die vielen Fragen zu beantworten:

Ja, Luft ist in geringen Mengen im System (So kleine Luftbläschen), und natürlich in den AGBs, die sind aber soweit voll, dass die Ein und Ausgänge zu jeder Zeit mit Luft bedeckt sind

Die Pumpe läuft auf Volldampf denke ich, da man sie trotz Schaumstoff drunter sehr stark hört

Und ja, mein Werkskühler hat sie auch kühler als jetzt gehalten

Dann noch was:
Ich werd demnächst mal das System umbauen (wieder ein heiden Aufwand), den Radi außen hinhängen und die Lüfter erneuern (stärkere kaufen)

Und.... entlüftet ist er gar nicht.... Ich hab das a) vergessen und b) nicht gewusst, dass das Pflicht ist.... :/

Edit: Da der Benchmark jetzt vorbei ist: Mindestens 30.8 und maximal 97.6 fps, Temperatur immer so um die 70°
 
Zuletzt bearbeitet:

0-8-15 User

Lt. Commander
Dabei seit
Jan. 2008
Beiträge
1.997
#18
Wen sich der Ausgleichsbehälter im Kreislauf vor dem MO-RA3 befindet, dann muss beim ersten Befüllen die ganze Luft zuerst durch die Kühlkörper wandern um dann aus dem AGB entweichen zu können.

Nachtrag:

Wenn dann CPU und GPU auch noch der höchste Punkt im Kreislauf sind, dann ist das Schlamassel vorprogrammiert.

Fiberthermometer in den AGB halten? Die Oberflächentemperatur des Radiators wäre auch ein guter Anhaltspunkt.
 
Zuletzt bearbeitet:

leggod1

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2017
Beiträge
33
#19
Gut, also: Der AGB befindet sich danach, der höchste Punkt ist das Rohr, das Radi mit den AGBs verbindet. Ich nehme dann die Oberfläche des Radis als Anhaltspunkt, da die AGBs so voll sind, dass die Anschlüsse von innen mit Wasser bedeckt sind...

Und: Der Kreislauf funktioniert so weit, auch mal bei längeren "Zockzeiten" also so 6 oder 8 Stunden am Stück. Ich mach mir halt nur um die Temperatur sorgen, da ich des jetzt mal gemessen habe; die WaKü an sich hab ich schon so etwa 3 Wochen und noch nie kühltechnisch Probleme gehabt.
 

0-8-15 User

Lt. Commander
Dabei seit
Jan. 2008
Beiträge
1.997
#20
Bei 70 Grad auf der GPU gibt es eigentlich nur zwei Möglichkeiten. Entweder liegt der Kühler nicht ordentlich auf, oder es befindet sich Luft im Kühler.

Du könntest PCB und Kühler von Hand zusammendrücken und beobachten, ob die Temperatur dadurch schlagartig abfällt.
 
Top