Idle Takt im Multimonitor Betrieb

SilverSkill

Ensign
Dabei seit
Apr. 2009
Beiträge
204
Moin leute,

Vorab habe ich folgendes System:

CPU: Intel Core I7 6800K @ Thermalright Macho Rev. B
GPU: GTX 1070 Palit Gamerock 8GB
RAM: 4x 8GB DDR4 2666 Corsair Vengeance LPX
Motherboard: Asus X99-A II
SSD: Samsung 960 EVO 500GB
Festplatte: Seagate ST2000DM001 2000GB, WD WD30EZRX Caviar Green 3000GB, Seagate ST1000DM003 1000GB
Netzteil: 480 Watt be quiet! Straight Power E9
Gehäuse: Fractal Design Define R5
Betriebssystem: Windows 10 Pro 64bit auf 1909

Ich habe mir 2 neue Monitore gekauft. Das sind zwei Acer Nitro XF272UP mit WQHD Auflösung, 144hz und Freesync. Funktioniert soweit auch alles gut, auch Freesync/G-Sync. Ich habe beide Monitore auf 120hz gestellt, das dies für mich vollkommen ausreichend ist. Desweiteren ist Freesync in den Monitor Einstellungen nur auf dem ersten Bildschirm Aktiviert.

Nun zu den Problemen:
Methode 1: Wenn beide Monitore bei 120Hz laufen und G-Sync im Treiber aktiviert ist, taktet die GPU bei 949/4007/848. Unschön, da die GPU im Leerlauf gut und gerne 50-55 Grad hat und die Lüfter anfangen zu laufen.

Methode 2: Monitor 1 läuft auf 120Hz, Monitor 2 auf 60Hz mit aktiviertem G-Sync. GPU Taktet hier zwar runter, aber wenn hier auf beiden Monitoren 3D Anwendungen laufen (2 Youtube Videos, oder ein Spiel und ein Youtube Video) fangen beide Bildschirme an zu Stottern.

Methode 3: Beide Monitore laufen auf 120Hz ohne G-Sync zu aktivieren. GPU taktet auch hier runter, allerdings ist spielen ohne G-sync keine Option.

Methode 4: Beide Monitore im Desktop Betrieb auf 60Hz, Gsync Aktiviert. GPU taktet runter, sind beim Zocken aber dann halt nur 60Hz. Im Nvidia Treiber funktioniert die Option "Bevorzugte Aktualisierungsrate" nur bei Spielen im Vollbildmodus. Bei League of Legends zum Beispiel funktioniert dies gut, bei F1 2019 leider nicht bisher. Außerdem habe ich Spiele so gut es geht auch immer im Vollbild-Fenster Modus am laufen.

Gibt es die Möglichkeit alles dies zu vereinenen, bedeutet beide Monitore bei 120Hz mit aktiviertem G-Sync laufen zu lassen? Oder beide Monitore im Desktop Betrieb auf 60Hz zu stellen, und dem Treiber zu sagen das dieser die Aktualisierungsrate auf 120Hz hochsetzen soll wenn ein Spiel gestartet wird? Am besten auch im Vollbild-Fenster Modus? Oder halt auch G-Sync nur in Spielen automatisch aktivieren zu lassen?

Ist dies vielleicht sogar ne Hardware Limitierung? Würden die Turing und RDNA Karten das selbe problem aufweisen? Und wenn nicht, welche Karte würdet ihr mir Empfehlen?

Ich denke das ich das alles nun so genau es geht beschrieben habe. Vielen Dank für eure Hilfe im voraus.

Grüße
 
Zuletzt bearbeitet:

EasyRick

Lt. Junior Grade
Dabei seit
Jan. 2015
Beiträge
456
Den Bug gibt es bei nVidia seit etwa 2011.
Habe das gleiche Problem mit einer 2080. Mit einer 1070ti hatte ich das Problem nicht...
Allerdings klappt bei mir alles gut mit 120/60.
Vielleicht hast du zusätzlich noch ein Problem mit deinem Displayport Kabel. Probier mal ein anderes, hochwertiges.
 
Top