Kein 5.1 Sound, Kein Bass außer ingame?!

Pcistkaputt99

Cadet 2nd Year
Dabei seit
Okt. 2016
Beiträge
19
Moin, ich habe vor 2 tagen mein Pc aufgerüstet und mein windows direkt gleich mit neu aufgesetzt. Seitdem habe ich arge Probleme mit meinem Sound, ich habe die Sound Driver von meinem Mainboard alle heruntergeladen jedoch wenn ich versuche den realtek audio manager zu installieren, löscht er dementsprechend die "alten" treiber, also die von meinen mainboard, und bekommt beim installieren den fehlercode -0001. Nun habe ich nirgends außer wenn ich zocke weder 5.1 Sound noch Bass. Bei Spotify, Netflix Youtube etc kommt der Ton nur komplett ohne bass aus den beiden frontboxen. Außerdem habe ich mit dem realtek driver auch keine Verbesserungen für die lautsprecher mehr ( welche ja eigentlich immer bei den eigenschaften der Lautsprecher zu finden sind ).
Kein plan was ich noch machen soll, ich habe das Gerät bereits deinstalliert, den windows HD Audio treiber wieder installiert, hat alles nicht funktioniert...
Danke schonmal !
Edit: hatte vergessen zu erwähnen, dass ich plötzlich auch ein "Realtek Digital Output" im Sound finde den ich vorher nie hatte, was auch immer das ist...
 

Pcistkaputt99

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Okt. 2016
Beiträge
19
Onboard sound hat sonst auch eigentlich immer geklappt, glaube das ist hier eher auf win 10 zu schieben?! naja ich probiers mal aus, vielen dank schonmal :)
 

iNFECTED_pHILZ

Commander
Dabei seit
Dez. 2008
Beiträge
3.062

Vigilant

Lieutenant
Dabei seit
Mai 2008
Beiträge
620
Sry, aber solche Tools wie "Driver-Booster" braucht es echt nicht. Überflüssige Software meiner Meinung nach. Solche Dinge habe ich lieber selbst in der Hand.

@Pcistkaputt99
Welches Mainboard ist das? Der aktuelle Realtek-HD-Treiber funktioniert unter Win10 in der Regel in Kombination mit Nahimic aus dem Windows-Store.
 

Graf von Zahl

Banned
Dabei seit
Aug. 2019
Beiträge
348
kann auch sein, fehl konfigurationen durch software treiber reste in der reg. so ein typische realtek dingenskirchens.

inkompatible treiber durch falsche erkennung des chips wegen fehlerhafte treiber.

so etwas ähnliches kenne ich noch, da ging es bei mir um die lizenz von der thx oder dolby erweiterung.
die war nur gültig wenn man original erst die software und treiber von der cd einspielt und dann erst aktuellisiert über den mainboardhersteller.

aber wie gesagt , so ähnlich nicht genau so
 

Vigilant

Lieutenant
Dabei seit
Mai 2008
Beiträge
620

Pcistkaputt99

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Okt. 2016
Beiträge
19
Den treiber hatte ich bereits runtergeladen, wenn ich die boxen konfigurieren möchte, dann wird ja auch direkt 5.1 vorgegeben und alle boxen samt subwoofer funktionieren. Nur bei allen anderen programmen wird das eben nicht übernommen außer bei modern warfare. damals habe ich das problem eigentlich durch die simple verbesserung "Bass-Verwaltung" gefixt bekommen aber wie gesagt: ich hab gar keinen Verbesserungs-tab mehr in meinen Eigenschaften der Boxem
 
Top