Kein manueller Ramtakt nach Agesa 1.2.0.6c auf x570 möglich

Matze12586

Newbie
Dabei seit
Okt. 2016
Beiträge
6
Habe seit 3 Tagen auch ein Thema mit meinem tridentz 3600cl16. Mainboard ist ein Msi x570 A-Pro mit einem ryzen 5700x. Agesa wurde geflasht mit einem ryzen 3600 und dieser lief immer mit 3800mhz ramtakt bei fclk 1900. Nun nach dem Update kann ich nur das 3600er xmp wählen. Eine manuelle Eingabe des Taktes geht nicht mehr, kein Boot. Es muss auf auto stehen, damit er bootet. Hat jemand sowas bei dem aktuellen Bios auch? Agesa ist 1.2.0.6c
 
Vielleicht schafft dein 5700x (von dem ich annehme, dass dieser jetzt verbaut ist?) die 1900MHz Infinity Fabric nicht 1zu1. Wie sind denn die restlichen Einstellungen des RAMs+Speichercontroller? Zum RAM Betrieb gehört ja mehr als nur die nominelle Leistung der Sticks.

Ansonsten teste doch nochmal mit dem 3600er Ryzen, mit dem es ja lief.
 
  • Gefällt mir
Reaktionen: Baal Netbeck, Matze12586 und Volvo480
Grüße…mit dem ryzen 3600 lief mit agesa 1.2.0.2 alles bestens. Manueller ramtakt nebens xmp einstellbar usw. Nach biosupdate selbe Settings, kein Boot. Selbe Thema mit dem 5700x. Nur xmp läuft. Gehe stark vom biosproblem aus.
Ergänzung ()

Xmp läuft mit 3600 cl16 16 16 36. stelle ich die dram frequency auf zb 3800 oder sogar auf 3200 ( was Quatsch wäre ), gibt es kein Boot. Es muss auf Auto stehen, damit er bootet
 
Ich konnte bei mir nach dem BIOS Update das RAM OC wie sonst auch normal eingeben. Habe aber die Beta-Version drauf, ob die bei der Release noch was geändert haben kann ich nicht sagen.

ZenTimings_01052022.png
 
  • Gefällt mir
Reaktionen: Matze12586
Gut möglich, dass es geändert wurde. Warte auf 1.2.0.7. hoffe es ändert sich.
 
  • Gefällt mir
Reaktionen: Do Berek
Neue Infos, das Problem ist durch erneutes flashen des Bios behoben. Lg
 
Zurück
Top