Kein Windows Logo beim Bootvorgang

Robert39

Ensign
Registriert
Dez. 2017
Beiträge
167
Hallo,


Bin es eigentlich von meinem alten (Windows 7) Rechner gewohnt das beim/während des Bootvorgang das Windows Logo erscheint, und auch ein kurzer Hinweis wie man in das BIOS Menü kommt (press F2 to...).

Habe jetzt seit gut 4 Wochen meinen neuen Rechner (Lenovo ideacentre 510S-08IKL Intel Pentium G4560) mit integriertem Windows 10 Home.
Ehrlich gesagt fällt mir erst jetzt auf, das beim Start/Bootvorgang (egal ob Schnellstart aktiviert/deaktiviert ist) weder ein Bios Hinweis geschweige denn ein Windows Logo erscheint. Relativ zügig erscheint das Herstellerlogo (Lenovo) in breiten Lettern bis zur Anmeldemaske, die aber schnell übersprungen wird da ich kein Kennwort vergeben habe. Dann bin auch auch schon auf dem Desktop und meine Internetseite vom Firefox erscheint (in den Autostart gelegt).
Mit anderen Worten, es läuft eigentlich bis auf die genannten Dinge absolut problemlos.

Ist das ne Einstellungssache, oder jetzt "normal", das kein Windows Logo und Bios Hinweis erscheint..?
 
Hersteller-Logo oder Windowslogo = Quiet Boot enabled
Post = Quiet Boot disabled

F2/ENTF für das Bios/UEFI geht dennoch, vorausgesetzt Fast Boot ist aus.

Ist doch aber vollkommen Wurscht was da für ein Logo zu sehen ist, mach dir kein Problem wo keins ist.
 
Das Logo erscheint theoretisch schon. Nur mit dem UEFI ergab sich die Möglichkeit, das BIOS Logo als Bootlogo zu verwenden (automatisch ohne etwas manuell zu verstellen). Ist somit eigentlich auch kein Problem.
Allerdings kenne ich es nur so (von ASUS Geräten):
ASUS Logo erscheint und unten am Bildschirm mit F2 / Delete etc. -> das verschwindet und die Windows 10 "Bällchen" erscheinen kurz. - Die Befinden sich etwas unterhalb des Logo's.
 
Fürs Bios F1 oder F2 beim Hochfahren drücken, Lenovo hat als Hersteller einfach sein Logo anstatt dem klassischen Bios Screen eingeblendet.
Fürs Windows Logo ist dein Rechner einfach zu schnell ;)

Gruß
 
Das hat mit der Geschwindigkeit nichts zu tun. Bei einem UEFI und einer UEFI Windows Installation kann man das Windows Logo gegen das Hersteller Logo tauschen, beim boot.

Das macht quasi jeder Rechner / Mainboard heute so. Man sieht anstatt des blauen Windows Logo das des Herstellers. Und darunter eventuell die Punkte, die sich im Kreis drehen.
 
Zuletzt bearbeitet:
Bei meinem PC kommt durch den schnellen Bootvorgang mit Windows 10 auch nie ein Windows Logo nach dem BIOS Screen. Einzige Ausnahme: Wenn Updates installiert wurden die verarbeitet werden müssen dann kann für kurze Zeit einmal das Windows Logo auftauchen.

In deinem Fall hat aber einfach der Hersteller den Bootscreen modifiziert.
 
Bin ich der Einzige der sich fragt, warum das ein Problem ist?
Wahrscheinlich würdest du das Windows Logo sehen, wenn du ein cleanes Windows 10 installierst. Dann wird das Herstellerlogo natürlich nicht erscheinen.
Ergänzung ()

Wie man das BIOS aufruft, sollte im Handbuch des Geräts stehen. Der Boot ist heute oftmals einfach zu schnell und die Meldung erscheint nicht.
 
Smily schrieb:
Wahrscheinlich würdest du das Windows Logo sehen, wenn du ein cleanes Windows 10 installierst. Dann wird das Herstellerlogo natürlich nicht erscheinen.

Wird es auch nicht. Wenn man Windows 10 im UEFI Modus installiert, dann ist bei nahezu jedem Rechner das Windows Logo durch das Hersteller Logo ersetzt. Selbst bei einzeln gekauften Mainboards.
 
Bei meinem Gigabyte auch.
Gigabyte Logo und unten erscheinen ganz kurz die Punkte die kreisen.
 
Robert39 schrieb:
Ist das ne Einstellungssache, oder jetzt "normal", das kein Windows Logo und Bios Hinweis erscheint..?

Wenn Windows 10 im UEFI Modus installiert ist, wird das Windows Logo immer durch ein Herstellerlogo ersetzt, sofern dieses vorhanden ist. Ganz normales Verhalten. Eine Bootverzögerung sowie der klassische Postscreen lassen sich auch mit UEFI eigentlich in jedem BIOS einstellen.
 
Es war ja auch nur eine Verständnisfrage, weil es sich jahrelang am "alten" Rechner anders dargestellt hatte.
Ein Problem ist das für mich natürlich nicht, wenn bei neueren Rechnern das anders voreingestellt ist.

Man muß es halt nur wissen...
 
Zurück
Oben