keine Lan Verbindung in der Uni

Sebastian2003

Lt. Junior Grade
Dabei seit
Sep. 2007
Beiträge
425
Sers,

ich sitze hier in der Universitätsbibliothek und bekomme auf Teufel komm raus keine Lan Verbindung. Wlan funktioniert einwandfrei. Das Kabel ist auf jeden Fall voll funktionsfähig und die Netzwerkdose sind an und funktionieren auch bei meinem Sitznachbarn. Die Lanverbindung ist aktiviert und wurde schon mehrmals "zurückgesetzt".
IPconfig/Windowsmeldung:



Wenn ich im CMD mit "Netsh lan show profiles" eingebe sagt er mir "Der Dienst für automatische Konfiguration verkabelter Netzwerke (dot3svc) wird nicht ausgeführt.

Ich habe Teamviewer installiert, jedoch nicht gestartet(falls es damit zusammenhängen könnte). Zudem spoofe ich ab und zu die MAC, habe sie jedoch wieder auf die Originale Adresse zurückgesetzt.

Windows 7 64 Bit Ultimate
 

marcol1979

Banned
Dabei seit
Juni 2004
Beiträge
8.199

Anhänge

Zuletzt bearbeitet:

Sebastian2003

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Sep. 2007
Beiträge
425
Ja haben wir, die LEDs am Notebook sowie an der Buchse blinken auch, aber tut sich nicht mehr als "Netzwerkidentifizierung".
 

Janz

Fleet Admiral
Dabei seit
Juni 2004
Beiträge
12.905
Also in unserer Uni haste übers LAN-Kabel nur eingeschränkten Zugriff damit nicht jeder Depp das Netz benutzen kann der z.b. nicht studiert. Ohne VPN vonner Uni geht bei uns gar nichts. Vllt bei euch auch so und im Eifer des Gefechts vergessen? WLAN ist ne andere Kiste, dafür brauchste ja eh deine Authentifizierung.
 

Sebastian2003

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Sep. 2007
Beiträge
425
Ja bei uns läuft das so, dass ich dann im Browser meine Daten angeben kann und ich fürs Internet freigeschaltet werde. Genau bei Wlan gebe ich dann direkt den Login an, um überhaupt mit dem Wlan verbunden zu werden. DHCP läuft unter Dienste und ich kann den Prozess auch nicht beenden.
Was mich so ein wenig stutzig macht ist, dass bei der IPv4 Verbindung ne bevorzugte IP Adresse steht.
 

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
7.931
Was mich so ein wenig stutzig macht ist, dass bei der IPv4 Verbindung ne bevorzugte IP Adresse steht.
Das ist die Zeroconf-Adresse die automatisch dann zugeteilt wird, wenn vom DHCP-Server keine Antwort kommt.
Schon mal ein anderes Kabel ausprobiert? Was läuft an Sicherheits-Software auf dem Rechner?
 

Sebastian2003

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Sep. 2007
Beiträge
425
Ja ich hab auch schon ein anderes Kabel ausprobiert, jedoch kein Erfolg. Es läuft keine Sicherheitssoftware, ich habe auch die Windows Firewall deaktiviert.
 

cheapsheep

Ensign
Dabei seit
Feb. 2012
Beiträge
175
Üblicherweise braucht man in Uni-Netzwerken entweder VPN oder man muss den Laptop registrieren. War zumindest bei uns der Fall.
 

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
7.931
Der Rechner muss erst mal einen gescheite IP-Adresse bekommen.

Da fällt mir ein: Muss ggf. die MAC-Adresse beim Rechenzentrum registriert sein?

Hast du deinen Rechner mal an einer anderen Dose ausprobiert?
 

Sebastian2003

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Sep. 2007
Beiträge
425
Wie gesagt bei uns ist das halt so, dass ich nachdem ich das den Laptop verbunden habe, ich im Browser meine Zugangskennung eingeben muss, um das Internet nutzen zu können. Ja ich habe hier 4 Dosen vor meiner Nase, bei meinem Sitznachbarn funktionieren diese auch.
Nein es muss keine MAC Adresse registiert sein!
 

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
7.931

Janz

Fleet Admiral
Dabei seit
Juni 2004
Beiträge
12.905
Evtl Probleme mit nem Zertifikat vonner Uni? Was anderes fällt mir nicht mehr ein
 

EinhornBigfoot

Lieutenant
Dabei seit
Jan. 2011
Beiträge
977
Also eventuell muss du deine MAC-Adresse im RZ angeben um vom DHCP ne richtige IP zu bekommen, frag mal dein nachbarn ob sein notebook regristriert ist.
 
Top