Keine Temperatur Sensoren, HD 7950

Filereal

Cadet 1st Year
Dabei seit
Mai 2013
Beiträge
12
Hallo,

da meine Grafikkarte in letzter Zeit extrem laut bei allen möglichen Spielen wird (Battlefield 3 bis hin zu CS:S und Minecraft)
wollte ich mittels Everest Ultimate Edition die Temperatur messen, leider gab es keine Sensoren, lediglich von CPU, Mainboard und Festplatten (SSD + HDD)

Seltsamer Weise erreichen selbst die keine Temperaturen über 27°, auch bei 100% CPU Auslastung über 2 Stunden hinweg...

Habe mir dann auch die GPU Meter Minianwendung installiert wo genauso keinerlei Daten ankommen (0° Temperatur, 0% Auslastung, Memory Clock 0 MHz, Fan Speed 0 RPM, etc.)

Treiber sind alle auf dem neusten Stand!

Hoffe jemand hat eine Lösung /eine Erklärung

Hier noch die Hardware:

Intel Core i5-3570
Gigabyte H77-D3H
Gigabyte Radeon HD 7950

Grüße Filereal
 
Zuletzt bearbeitet:

Birke1511

Lt. Commander
Dabei seit
Aug. 2010
Beiträge
1.315
Lade dir mal GPU-Z runter. Was zeigt das Programm an.
 

PRAXED

Vice Admiral
Dabei seit
Jan. 2011
Beiträge
6.635

Filereal

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
12
Danke für die schnellen Antworten!

GPU-Z sowie der MSI Afterburner zeigen Temperatur und alle anderen Daten genau an!
Temperatur steigt bei Battlefield 3 auf max. Einstellungen auf 44° und die Lüfter auf 51% was an sich ganz gut sein müsste, muss ich mich wohl damit abfinden, dass die Lüfter trotzdem sehr laut sind...

Was jedoch seltsam ist, die GPU Auslastung steigt obwohl ich außer einen Google Chrome Tab derzeit nichts verwende andauernd auf 89% und anschließend wieder auf 0% Auslastung und die Lüfter bleiben auf 36% (was noch immer gut zu hören ist)
Ist das normal?
 

TP555

Commander
Dabei seit
Juni 2013
Beiträge
2.230
Hi

lade dir mal Furmark Runter und Teste ob du Die Karte überhaupt mit Voller Leistung arbeitet bzw. wie viel FPS und Wie Warm sie wird
nachdem du Furmark gestartet hast , klicke diret auf Burn-In Test also lass alles auf Standard Werte , dann können auch andere die die Selbe Karte haben leichter Benchen und Dannach kannst du ja vergleichen

http://www.geeks3d.com/wp-content/plugins/download-monitor/download.php?id=352

ich habe die Selbe Karte wie du , nur als 7870 meine wird unter Furmark 60-62°
 

rainbow6261

Rear Admiral
Dabei seit
Juni 2011
Beiträge
5.740
Hast du Bitcoin Programm an? Die GPU Auslastung sollte bei Windowsdesktop und Chrome nicht auf 89% gehen.
Hijackthis oder Antispy Software mal drüber laufen lassen.
Die Lüfterkurve kannst du übrigens im MSI Afterburner anpassen.
Da sollte es genügen wenn die Karte bis 68°C hochgeht und dabei nicht mehr als 45% aufdreht.
 

Smartcom5

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.704
Nope …

[…]
Was jedoch seltsam ist, die GPU Auslastung steigt obwohl ich außer einen Google Chrome Tab derzeit nichts verwende andauernd auf 89% und anschließend wieder auf 0% Auslastung und die Lüfter bleiben auf 36% (was noch immer gut zu hören ist)
Ist das normal?
Normal ist das nicht, nein.
Auf dem Desktop dürfte die Auslastung 0% nicht überschreiten.
Selbst bei einem Full-HD Youtube-Video im Vollbild-Modus schaltet die Karte maximal in den UVD-State, bleibt aber trotzdem bei 0%, da hier alles allein hardware-dekodiert wird, was keine GPU-Rechenleistung benötigt.
Tippe da wie rainbow auf irgendetwas Zwielichtiges.


In diesem Sinne

Smartcom
 
Top