Laptop - externer Monitor unscharf

kiff

Lt. Junior Grade
Registriert
Feb. 2006
Beiträge
283
Hallo Zusammen,
ich habe ein Problem mit meinem Setup, hoffe jemand kann dazu etwas sagen.
Ich habe einen Lenovo T570 Laptop.
Via Dockingstation habe ich 2 mal Benq GL2250T (HDMI) angeschlossen.
Zunächst hatte ich mich an die Darstellung gewöhnt hatte dann aber nach ein paar Monaten Probleme mit den Augen...
Derzeit nutze ich den integrierten Bildschirm und einen externen als Ablage.

Das Problem ist das der externe Monitor (beide) unscharf sind.
Ich habe dort den Skype Client liegen, die ganze Schrift ist einfach nur unscharf.
Wie kann ich das verbessern? Die Einstellungen vom Monitor bin ich alle durchgegagen und habe auch so ziemlich jede Einstellung des Intel Grafik Treibers durch, das Ergebnis ist nie wirklich zufrieden stellend.
Dieser Monitor wird bei uns dutzendfach in der Firma eingesetzt, scheinbar hat das Problem niemand, was die Sache für mich nicht einfacher macht.

Zu Hause habe ich einen 27 Zoll Full HD Display, das ein super Bild von meinem Desktop Rechner anzeigt.
Wenn ich den Laptop dort anschliesse, zeigt der Bildschirm ebenfalls ein schlechteres Bild an.
Ein Kollege hat einen 2K Monitor, dort habe ich den Monitor ebenfalls angeschlossen und habe ein Glas klares Bild..

Kann es sein das der T570 Probleme mit Full HD hat?

Was kann man im Windows einstellen damit es schärfer wird?
Das interne Display vergrößert auf 250%, den externen habe ich bei 100%, eine Vergrößerung bringt hier aber nicht viel.

Danke schon mal!
Kiff
 
Auflösung korrekt einstellen.

Einstellungen -> Anzeige: Auflösung: 1920x1080
 
habe ich gemacht.
In den Intel Treiber Einstellungen habe ich das Bild auf zentrieren um gestellt, nicht das es verzerrt dargestellt wird.
 
Ich habe ein T460s in einer Docking mit DVI zu Displayport-Kabel. Wenn das Notebook an ist und ich es in die Docking stecke, ist das Bild des externen Monitors häufig unscharf. In diesem Fall hilft es aber immer einen sauberen "Neustart" via Windows zu machen. Nach dem Reboot ist der Monitor scharf..

Hast du schon einmal andere Kabel probiert?

Edit: Gerade gesehen, dass du 2x externe Monitore hast. Ich errinere mich gerade daran, dass es irgendwelche Einschränkung bei meiner Dockingstation gab was Multi-Monitor-Betrieb und Anschlussarten gab - hast du es mal mit einem einzelnen Monitor probiert? Ggf. hier Spezifikationen nachlesen.
 
Zuletzt bearbeitet:
das hängt mit der Skalierung bei Windows 10 zusammen weil die Monitore (Intern und extern) unterschiedliche Auflösungen haben
 
Das Thema beschäftigt mich seit gut 2,5 Monaten und habe in der Zwischenzeit natürlich zig mal neu gestartet.
Ja, ich habe andere Kabel, sogar schon einen Austausch Monitor (gleicher Typ) getestet.
Immer das selbe Ergebnis.

Momentan würde ich sagen der Laptop hat Probleme mit Full HD externen Monitoren (zumindest bei den beiden die ich testen konnte)
Hoffe mal das es noch Einstellungen für Windows gibt.
Ergänzung ()

Edit: Gerade gesehen, dass du 2x externe Monitore hast. Ich errinere mich gerade daran, dass es irgendwelche Einschränkung bei meiner Dockingstation gab was Multi-Monitor-Betrieb und Anschlussarten gab - hast du es mal mit einem einzelnen Monitor probiert? Ggf. hier Spezifikationen nachlesen.[/QUOTE]


Ich nutze nur noch einen externen, der 2 ist deaktiviert, dafür habe ich das Laptop Display jetzt als Hauptmonitor
Ergänzung ()

derChemnitzer schrieb:
das hängt mit der Skalierung bei Windows 10 zusammen weil die Monitore (Intern und extern) unterschiedliche Auflösungen haben

Meine Grundkonfiguration sah vor, das der Laptop zugeklappt in der Docking Station war, so dass ich nur 2 externe mit der gleichen Auflösung hatte. Auch da ist das Bild nie scharf gewesen.
 
Hi,

nur als Nachfrage, da ich das hier nicht explizit gesehen habe: Du hast schon für den externen Monitor die Auflösung unter Windows auf seine native Auflösung gesetzt? Nicht dass der Monitor z.B. 1680x1050 auf FullHD hochskaliert.
Die ganzen Beschreibungen deuten darauf hin.

Bei mir Läuft das z.B. bei einem HP Elitebook (1920x1080) und einem LG 34" (2560x1080) vollkommen problemlos im 2-Monitor-Betrieb.

Gruß
Robert
 
genau, die native Auflösung ist Full HD, diese habe ich auf dem externen eingestellt.
Bei der Bildwiederholfrequenz bin ich mir nicht ganz sicher. Da finde ich keine genauen Angaben.
50p/i, 59p/i und 60p/i habe ich aber durch probiert.
Die I Varianten sind deutlich schlechter, daher habe ich derzeit 60p eingestellt
 
Hast du mal mit ClearType probiert?
Hat bei uns beim gleichen Problem zu annehmbaren Ergebnissen geführt.
 
wenn ich mit clear type teste, ändert sich nur geringfügig etwas.
Die Schrift wird z.B. etwas Dicker. Dann kann ich es generell zwar besser lesen, bin aber noch weit entfernt davon zu sagen das das Bild scharf ist.
 
Ich weiß was du meinst.
Hat aber bei uns zu einem Ergebnis geführt mit dem man arbeiten kann.
Lass es ruhig mehrfach durchlaufen.
 
hab das jetzt diverse male getestet, leider ist das Ergebnis immer noch unbrauchbar..
Hat noch jemand einen Tipp?
 
Nein leider nicht..
Eher dran gewöhnt, aber ein neuer Monitor rückt in reichweite
 
@kiff
Also du hast das Problem nicht gelöst?! Wirklich nicht?! Ok dann kleiner Tipp - keine Ahnung ob das schon mal kam oder noch nicht.

Du nutzt Windows 10 richtig? Und betreibst da einen externen Monitor und jetzt hast du das Problem das bestimmte Programme nicht richtig laufen bzw. sehr unscharf sind? Aber auf dem internen Display vom Laptop ist noch alles scharf, oder?

Dann mache mal folgendes:

1. Ein Programm das schlecht läuft z.B. Skype
2. Auf die Verknüpfung die auf dem Desktop liegt einen Rechts klick
3. Eigenschaften
4. Reiter "Kompatibilität"
5. Menüpunkt "Hohe DPI-Einstellungen ändern"
6. Haken setzen bei "Hohe DPI-Skalierung überschreiben: Verhalten bei hoher DPI-Skalierung überschreiben. Skalierung durchgeführt von: Anwendung!"
7. Ok. OK. JA und dann schauen, ob die Anwendungen nach einem erneuten Start sauber laufen ;)

Die Skalierung vom Monitor würde ich dann wieder auf die 100% oder 125% stellen - glaube aber extern sind die 100% empfohlen, das würde ich dann auch erst mal versuchen. Natürlich mit der nativen Auflösung des Monitors.
 
probier mal in den Intel Treiber Einstellungen die Option "Quantisierungsbereich" auf "Gesamter Bereich" einzustellen. Hat bei mir ein deutlich klareres Bild am externen Monitor gemacht.
 
Zurück
Oben