LCD-Bild "Nachziehen/Verzögert" bei Anschluss an PC (Samsung C650)

PsykoDead04

Lt. Junior Grade
Dabei seit
Dez. 2004
Beiträge
258
Hallo,

letzte Woche habe ich mir einen LCD gekauft. Es handelt sich um einen Samsung LE55C650.
Wenn ich den Fernseher an den PC anschließe und mit der Maus auf dem Monitor herumfahre, dann fühlt das sich an wie ein "Nachziehen".

Das so, wie wenn man bei CS-Source, mit schlechter Hardware, die Grafikeinstellungen auf Maximum stellt und eine Art Verzögerung bei den Mausbewegungen feststellen kann.
Übertrieben dargestellt: Ich mach mit der Maus einen Linksschwenker, das Bild/Fadenkreuz ist aber nicht synchron mit der Mausbewegung, sondern um eine Sekunde versetzt.

Ich hab schon alles Probiert, weiß aber nicht was ich falsch mache - bei meinem LCD davor hat alles super funktioniert.

Meine Hardware: siehe Signatur.

PC und TV sind über ein HDMI-DVI-Kabel verbunden (HDMI am TV, DVI am PC). Allerdings ein 10m-Kabel, obwohl auch ein 5m-Kabel ginge... spielt das ne Rolle?

Einstellungen am PC (Catalyst Control Center):

My Digital Flat-Panels ->
- Properties (Digital Flat-Panels):
- - Image Scaling: Enable GPU scaling eingeschalten
- - DVI Settings: Alternative DVI operatinal mode eingeschalten

- Display Color (Digital Flat-Panels):
Alles Standrad

- HDTV Support (Digital Flat-Panels):
- - HDTV modes supported by this display:
Add 1080i25 ... (PAL)
Add 1080p60 ... (NTSC)
Add 1080p24 ... (HD)
Eingestellt ist: 1080p60, am TV (über den Info-Button an der Fernbedienung) wird angezeigt: 1920x1080i @ 60Hz

- LCD Overdrive (Digital Flat-Panels):
- - LCD Overdrive: Enable LCD Overdrive eingeschalten
- - - Adjust the slider to optimzie your preview: high; 200

- Scaling Options (Digital Flat-Panels):
- - Scaling Options: Overscan 0%
- - - Use the scaling values instead customized settings(...) ausgeschalten


Am TV ist eingestellt (hauptsächlich übernommen vom Test HDTVtest.co.uk):

Picture Mode: MOVIE
Backlight: 10
Contrast: 94
Brightness: 44
Sharpness: 0 for HD content, 20-30 for SD
Colour: 48
Tint: Neutral (50/50)

Advanced:
Black Tone: Off
Dynamic Contrast: Off
Shadow Detail: 0
Gamma: +1
Colour Space: Custom (see settings below)
Flesh Tone: 0
Edge Enhancer: Off

CMS Settings (R / G / B):
Red: 50 0 0
Green: 25 55 0
Blue: 0 14 71
Yellow: 52 52 0
Cyan: 24 52 54
Magenta: 43 9 55

White Balance:
Offset (R,G,B): 28, 25, 24
Gain (R,G,B): 19, 26, 24

10p White Balance: ON
Interval 1 (R,G,B): 2 0 0
2: 0 0 -1
3: 0 0 -1
4: -1 0 -1
5: 0 0 0
6: 1 0 0
7: 0 0 -1
8: 0 1 -2
9: 0 2 -2
10: 0 2 -3

Picture Options screen:
Colour Tone: Warm2
Aspect Ratio: Screen Fit for 1080i/1080p ->ist also auf "Bildschrimangepasst" gestellt. Wenn ich auf 16:9 stelle, verändert das nichts, außer dass das Bild ein wenig reinzoomt.
Digital Noise Filter: Off
MPEG Noise Filter: Off
HDMI Black Level: depends on source, “Low” for video devices
Film Mode: Auto 1 or Auto 2 depending on content
Motion Plus: Clear

Meine Überlegung ist, dass meine Grafikkarte es einfach nicht mehr packt. Kann das sein?
Ich hoffe, Ihr konnt mir helfen =/

Gruß
Psyko
 

Dittsche

Lieutenant
Dabei seit
Feb. 2011
Beiträge
884
probier mal Motion plus (Fernseher berechnet Zwischenbilder um auf die 100 Hz zu kommen--> Verzögerung) zu deaktivieren oder wenn vorhanden so etwas wie einen PC Modus zu aktivieren. Dann sollte es klappen
 

PsykoDead04

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2004
Beiträge
258
Ich merke keinen Unterschied, ob MotionPlus eingeschalten ist oder nicht.
ABER: sobald ich den SpieleModus einschalte, habe ich keine Verzögerung mehr!! Doch das Bild wirkt nun sehr unnatürlich, gefällt mir garnicht -.- hmm..

Danke für den Tipp!
 
Werbebanner
Top