Leadtek Winfast A250 Lüfterproblem

The Prophet

Rear Admiral
Ersteller dieses Themas
Dabei seit
Aug. 2001
Beiträge
5.981
Vielleicht hat er ja noch den Lüfter an der Heatpipe!?
 

lordZ

Admiral
Dabei seit
Juli 2002
Beiträge
7.232
Meine Sign ist zumindest bezüglich der Graka korrekt! Standardmäßig läuft in meinem Case nur 1 Gehäuselüfter, der ist über der Graka und das reicht für den 300er GPU Takt.

Auf dem Pic könnt ihr erkennen, dass ich aber im Window nen Lüfter habe, der auf die Heatpipe pustet. Wenn ich den Lüfter einschalte sind noch weitaus bessere Ergebnisse als 300 Mhz möglich ... ;)
 

Anhänge

The Prophet

Rear Admiral
Ersteller dieses Themas
Dabei seit
Aug. 2001
Beiträge
5.981
So hab mich dann doch für die Heatpipe entschieden und muss sagen das die Stille schon beängstigend ist :) Hat noch jemand nen Tipp wie ich bei der Graka die Temp auslesen kann zur Kontrolle ob ich alles richtig gemacht hab...
 

lordZ

Admiral
Dabei seit
Juli 2002
Beiträge
7.232
Auslesen kannste die Temp wohl nur mit nem ordentlichen Thermometer, heißer Tipp: Senfu!

@Dr.Death
Der RAM würde auch noch mehr hergeben, aber da müsste ich mein Case immer mit voller Power belüften und das wär mir zu laut! Der Original Leadtek Kühler ließ locker 600MHz RAM TAKT zu ;)
 

Dr.Death

Commodore
Dabei seit
Feb. 2002
Beiträge
4.250
600Mhz sind auch nicht schlecht - nun gut, ich seh schon, wieder mal zuviel Geld ausgegeben zu haben für ne 4400, obwohl es ne 4200er auch getan hätte:

@ The Prophet:

Die GeForce 4 Serie verfügt noch über keine Temperaturdioden - kannst Du bestenfalls duch handauflegen ;) rausfinden.

Ansonsten würd ich mal die Heizung etwas aufdrehen (um sommerliche Temps zu simulieren) und lass 3d Mark 01 min. 15x durchlaufen. Wenns dann keine Grafikfehler gibt, bist Du auf der sicheren Seite :D .
 
Alternate Palit Beat the Beast
Top