Lexmark Optra T610

startpower

Cadet 1st Year
Dabei seit
Jan. 2011
Beiträge
8
Hallo, ich hab da mal ein kleines Problem mit oben genannten Drucker.

Die Testseite kann ich nur direkt vom Drucker ausdrucken, vom Computer keine Chance reagiert nicht. Hab jetzt schon neues Kabel getestet was auf USB dann an meinen Rechner geht aber leider auch nicht geholfen. Bin jetzt etwas Ratlos was ich da noch machen kann.

Hier noch ein paar Daten

Betriebssystem xp
Treiber aktuell
Anschluss Parallel

Anderer Rechner hatte WIN7 drauf und ging auch nichts.

Ich HOFFE das mir einer eine Info geben kann wie ich diesen Drucker wieder zum drucken bewegen kann. Jetzt schon tausend Dank für die HILFE!
 

startpower

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
8
Hallo,

also...

Sprich ein Parallel-Adapter - USB?
Ja ist ein Kabel an der einen Seite Parell und auf der anderen Seite USB.

Drucker wird erkannt und auch mit USB anschluss wird neue Hardware erkannt und installiert.

Treiber ist der aktuelle erst vor paar Tagen download und auch mit den WIN7 Rechner neuinstalliert.

Der Drucker befindet sich im eco modus und reagiert nicht, wen man aber über das Druckermenü am Drucker die Testaseite druckt geht alles ohne Probs nur die Verbindung zum Rechner hat er irgenwie verloren. Ist aber so mit diesen Computer schon gelaufen es wurde nicht neues Installiert (soweit ich INfo hab) oder umgestellt.

Vielen Dank für die Hilfe, ich bin echt schon am verzweifeln, weil keine Ahnung hab wo da der Wurm drin ist.
 
D

desmond.

Gast
Wenn der Drucker verbunden ist und die einen Druckauftrag abschickst, erscheint dieser als Dokument im Druckermenü?
Hast du versucht von Windows 7 aus nach einem passenden Druckertreiber suchen zu lassen?
Sicher das der Adapter auch funktioniert?
 

startpower

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
8
Wen ich den Druck abschicke kommt das Fenster das der Druck verarbeitet wird und dann ist dieser weg und auch kein Druckauftrag mehr da. Es gibt auch keine Fehlermeldung, oder andere Info das etwas nicht oder ein Fehler erzeugt wurde.

Ja mit beiden Rechner XP und WIN7 gesucht und neuinstalliert, aber erst nach den die Problem aufgetreten sind. Also davor mit einer älteren Treiber Version in XP und dann kam das Problem das nicht mehr ging und dannn habe ich mal neue Treiber installiert, mit der Hoffnung das es das problem behebt.
 
D

desmond.

Gast
Mi welchem Treiber nun? Den aus meinem Link oben?
Welchen Anschluss hast du eingestellt für den Drucker?
 

startpower

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
8
Treiber XP aus Internet gesucht und das sollte der sein (bin leider nicht in der Nähe) und WIN7 haben wir mit USB angeschlossen und der hatte dann gesucht und neuinstalliert.

Drucker ist Parallel so wie er auch gelaufen ist und der Stecker war ja auch immer Parallel am Drucker, der USB war am Rechner.

Ich hoffe ich bring Dich nicht zu Arg zum verzweiflen das ich nicht gleich die Daten so raus geben. Ich hab keine Ahnung was für infos da noch helfen können :(
 

startpower

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
8
Sorry da kann ich zur Zeit nicht nach schauen das wird sicher erst morgen oder übermorgen, dann melde ich mich wieder. Danke nochmal und schönen Rest Faschingsdienstag.
 
Top