Mainboard Speaker, JFP2 Anschluss

kenners87

Ensign
Dabei seit
Dez. 2013
Beiträge
227
Hallo Forum,

ich habe gerade meine Haupplatine getauscht.
Funktioniert alles einwandfrei.

Das einzige was nicht geht, ist der kleine Mainboard Speaker/Beeper.

Er ist am JFP2 Anschluss des MSI z77a-g43 angeschlossen.

+ und - ist auch richtig rum, was eigentlich keine Rolle speilen dürfte.

Hätte gerne diesen piepston am anfang, weil mich der einfach beruigt. :))
Vorallem jetzt nach dem Tausch und dem ganzen Umstecken.

Kann jemand helfen?

Gruesse.

p.s. er ist richtig angeschlossen, hänge seit 4 stunden mit der taschenlampe vorm rechner^^
 

kenners87

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
227
jo, denke auch speaker defekt.
obwohl er heute nachmittag mit dem alten board noch gebeept hat...
 

andredc

Lt. Junior Grade
Dabei seit
Okt. 2013
Beiträge
383
Hol den RAM mal komplett raus und starte den Rechner falls es piept is der speaker in Ordnung und die BIOS Einstellung fürs piepen ist einfach deaktiviert

grad nochmal schnell übers bios geguckt und die funktion nicht gefunden standartmässig ist es aber aus
(hab das selbe board)
 
Zuletzt bearbeitet:

kenners87

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
227
also nachdem ich den ram komplett enfernt habe, und neustarte.
Siehe da: er gibt töne von sich. wie kann ich im bios aktivieren das er beim booten kurz piepst?
Ergänzung ()

seit win7 sollen ja die beeptöne über die soundkarte ausgegeben werden.
da könnte das problem liegen. weiß jemand wie man die beep.sys bzw.
den treiber durch einen von windows xp ersetzt.
lg
 

maccaveli

Lt. Commander
Dabei seit
Juli 2012
Beiträge
1.230
Ich verstehe zwar nicht wie man sich an dem Ton so aufgeilen kann :D aber okay.

Versuch mal das

Wenn das nicht funktioniert kannst du die Datei immer noch ersetzen. (bzw hier) und hier gibts die entsprechende datei von XP
 

kenners87

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
227
ok im gerätemanager ist beep richtig konfiguriert.
geht aber immer nich nicht. ich denke ich ersetzte die beep.sys file mal.

wie kann ich das machen? denn er lässt mich die datei nicht in den windows ordner kopieren obwohl ich admin bin .
 

maccaveli

Lt. Commander
Dabei seit
Juli 2012
Beiträge
1.230
Musst du wahrscheinlich ein anderes BS booten z.B. Bart PE auf einen USB Stick ziehen davon booten und dann die Datei ersetzen.
 

Touchthesky

Vice Admiral
Dabei seit
Juli 2011
Beiträge
6.820
ich weiss gar nicht, was du mir beep.sys ersetzen unter Windows bewirken willst. die Bieptöne , egal welche, ob Speicher defekt sind, oder Graka nicht da ist usw, kommen doch vor dem Betriebssystem, d.h. die sind betriebsystemunabhängig.


ich kann alle meine Festplattenn ausbauen und trotzdem höre ich einen Piepton. oder wann sollte der Piepton bei dir denn kommen, wenn die Windows Oberfläche da ist? lol
 

kenners87

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
227
schade keine der varianten lassen meinen beeper ertönen beim systemstart.

es ist noch die rede von jumpern am mainboard, die das problem beheben sollen.
jemand ahnung davon?
Ergänzung ()

ICH SCHMEIS DAS DING JETZT AUS DEM FENSTER WENN ICH MEINEN

PARANIOA BEEP NICHT BEKOMME BEIM BOOTEN!!! :utripper:
 

maccaveli

Lt. Commander
Dabei seit
Juli 2012
Beiträge
1.230
Schau doch noch mal im Bios nach ob es da sowas wie "Beep during POST" gibt... Jumper glaube ich nicht dass du bei dem Board setzen kannst...

Schreib doch einfach mal MSI an die werden sicher sagen ob es diese Möglichkeit bei dem Board überhaupt gibt.

Im Notfall kannst du ja den Anschalter des PCs mit dem Speaker verbinden. Dann Beept er wenigstens wenn du den Schalter drückst. Das ist zwar nicht optimal aber besser als nichts.
 
Zuletzt bearbeitet:

andredc

Lt. Junior Grade
Dabei seit
Okt. 2013
Beiträge
383
ich hab das selbe board eine bioseinstellung dafür gibt es nicht (auch nicht im neustem bios) die einzige chanche währe bei MSI nachzufragen
vielleicht sind sie so nett und geben dir ein angepasstes bios mit dieser funktion

ps: wie schon gesagt wurde das piepen am anfang ist vom bios abhängig und hat nix mit dem betriebssystem zu tun !!!

ansonsten viel spass dabei deinen rechner aus dem fenster zu schmeissen ^^
 
Zuletzt bearbeitet:

Touchthesky

Vice Admiral
Dabei seit
Juli 2011
Beiträge
6.820
ansonsten viel spass dabei deinen rechner aus dem fenster zu schmeissen
sei doch nicht so gemein :evillol:

ja , sonst wüsste ich auch nicht, ausser MSI extra ein neues Biosupdate für dich zu Programmieren ^^
Ergänzung ()

p.s. kannst du nicht so machen: wenn dein Windows gestartet ist und du den Windows Startsound hörst, dann stellst einfach vor, das wäre der Piepton von deinem PC *_*
 

kenners87

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
227
MSI Komponenten Endkunden <de-komp@msi.com>

11:03 (vor 11 Stunden)

an mich
Sehr geehrte/r xxxxxx

vielen Dank für Ihre Anfrage.

Der Peep Ton ist hier nicht aktiviert daher wird nichts ausgeben.


Hinweis: Bitte antworten Sie auf diese E-Mail NUR wenn Sie weitere technische Fragen haben.

Mit freundlichen Grüßen
Ihr MSI Tech. Support Team
 

andredc

Lt. Junior Grade
Dabei seit
Okt. 2013
Beiträge
383
frag nach wie du es aktivieren kannst....
 

Touchthesky

Vice Admiral
Dabei seit
Juli 2011
Beiträge
6.820
@kenner87


also wenn du jetzt nur wegen dem Piepton nicht schlafen kannst usw. und dir MSI nicht weiter helfen kann, dann kauf dir eine neues Mainboard ^^

aber warum zerbrichst du deinen Kopf, wenn dein Windows startet, dann ist doch fast wie, als du den Piepton gehört hättest ^^
 
Top