• Mitspieler gesucht? Du willst dich locker mit der Community austauschen? Schau gerne auf unserem ComputerBase Discord vorbei!

Mass Effect 2 - dauerhafter Hinweis

Raptor85

Commander
Registriert
Aug. 2007
Beiträge
2.994
Hallo!
Ich hab grad mal wieder ME2 angeworfen. Man will ja vor ME3 wieder reinkommen. ;)
Ich spiels das erste Mal mit meiner neuen GeForce-Karte und hab da gleich was bemerkt.

Im Menü und auch ingame hab ich da links oben so einen dauerhaften Hinweis aufm Schirm: PHYSX > CPU. Wenn das Spiel das unbedingt will, solls die Physikeffekte über die CPU berechnen, aber ich will den fetten Hinweis da weg haben. Wie mach ich das?
 
Im Nvidia Controlcenter lässt sich das deaktivieren. Frage mich jetzt nicht genau wo das war, habe jetzt hier am Pad keins vor mir.
 
Butt0n schrieb:
Frage mich jetzt nicht genau wo das war, habe jetzt hier am Pad keins vor mir.
Sorry, aber das muss ich wohl doch tun. :D Ich find da nämlich keine entsprechende Einstellung. Aber da kann mir bestimmt auch jemand anderes helfen.
 
Hey,

du musst in der Nvidia Systemsteuerung auf Physx-Konfiguration festlegen gehen und dann erscheint oben 3D-Einstellungenund dort kann man das deaktiviren.

Anbei ein Bild:
 
Hi, schau ob bei dir die option deaktiviert ist.
 

Anhänge

  • physx.jpg
    physx.jpg
    140,9 KB · Aufrufe: 249
Wozu soll das gut sein das man Physikeffekte über die CPU berechnen ??
 
Das frag ich mich auch, zumindest, wenn man eine Geforce-Karte hat.

@Nickproof: Jo, danke! Habs gefunden. Noch blöder hätten dies aber auch nicht platzieren können... Also intuitive Bedienung ist das nicht!
 
zuppi schrieb:
von alleine kommt da aber kein Haken rein... :-)
Ich würd mal ganz stark behaupten, dass ich noch nicht unter Senilität leide. :freak: :D Ich kann mich nicht daran erinnern, jemals dort einen Haken gesetzt zu haben. Und wenn dem so wäre, hätte ich mich nach der hübsch bebilderten Anleitung sicherlich dran erinnert, da mal was umgestellt zu haben. :)
 
Zurück
Oben