Merkwürdiges Verhalten seit 1809

violentviper

Lt. Commander
Dabei seit
Mai 2008
Beiträge
1.308
Hallo,

ich habe seit dem Update auf 1809, das ich vor paar Tagen gemacht habe, ein merkwürdiges Verhalten meines Betriebssystems.

Merkwürdigkeit 1,
Wenn ich unten auf das Icon
1546549784327.png
in der Taskleiste klicke, um die Sidebar aufzumachen, erscheint hin und wieder ganz kurz die Sidebar auf der falschen (linken) Seite für etwa eine halbe Sekunde ehe sie an der richtigen (rechten) Seite angezeigt wird. Meistens tritt es einmal auf und passt dann wieder bis zum nächsten Neustart.

Merkwürdigkeit 2:
Das Problem nervt mich wirklich sehr. Wenn man die Lautstärke nur um 1 oder 2 hoch oder runterdreht, geht Windows in einen Art Automatikmodus und dreht dann die ganze Zeit die Lautstärke hoch oder runter. Es ist wie wenn eine Taste klemmt, die die ganze Zeit auf Hoch bzw. Runter drückt. Versucht man währendessen in die andere Richtung zu steuern, z.B lautstärke erhöhen, wenns die ganze Zeit die Lautstärke senkt, so fährt der Schieberegler immer wieder nach unten. Wie gesagt, wie wenn eine Taste klemmen würde. Ich habe auch schon vergeblich eine andere Tastatur getestet, da ich hiermit immer die Lautstärke verstellt habe. Das Neuinstallieren der Creative Soundtreiber brachte auch keine Besserung. Das Problem besteht definitiv erst seit 1809

Hat jemand ähnliche Probleme oder weiß gar, wie sich der Mist beheben lässt?
 

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
17.561
Wenn es euch tröstet, ich habe weder das eine noch das andere...

Installation überprüfen, auf Werkszustand zurück setzen und wenn auch das nichts bringt eine Neuinstallation durchführen - Upgrades sind schon was feines...
 

violentviper

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
1.308
SFC /Scannow hat jedenfalls nichts gebracht, das hatte ich schon versucht.
 

Highspeed Opi

Admiral
Dabei seit
Nov. 2007
Beiträge
8.526
Wenn man die Lautstärke nur um 1 oder 2 hoch oder runterdreht, geht Windows in einen Art Automatikmodus und dreht dann die ganze Zeit die Lautstärke hoch oder runter. Es ist wie wenn eine Taste klemmt, die die ganze Zeit auf Hoch bzw. Runter drückt.
...
Das Problem besteht definitiv erst seit 1809
Das "Problem" besteht nicht erst seit 1809.
Das gab es bereits mindestens seit 2017 und konnte von mir selten beobachtet werden, wenn ich "schnell", wie mit einer Art Doppelklick, die Lautstärke gemindert habe. Dieser Doppelklick kann bei Rubberdome Tastatur sogar viel wahrscheinlicher auftreten, wenn die Taste besonders "schwammig" / "ausgelutscht" ist.
Wenn man weiß wie genau Rubberdomes funktionieren, kann man es verstehen.

Auf der Tastatur konnte ich es nur bei einem sehr minderwertigen Modell regelmäßig reproduzieren.
Auf meiner Haupttastatur und durch Makros funktioniert das bei mir nicht. Weder mit der Tastatur, noch mit der Maus.

Seit 1809 habe ich es aber noch nie reproduzieren können und ich ändere meine Lautstärke relativ oft am Tag.
 

anexX

Captain
Dabei seit
Aug. 2007
Beiträge
3.742
Wenn ich unter Audio auf die Enhancements meines 4K TV's gehe und dort ein Häkchen bei "Loudness Equalization" setze (ist dafür da das z.b. beim Filme gucken die Lautstärke gleich bleibt und nicht einzelne Sequenzen lauter wiedergegeben werden als andere) und übernehmen drücke, übernimmt er es auch aber speichert es nicht mehr - heisst wenn ich den PC neustarte ist das Häkchen wieder raus und ich muss es wieder manuell setzen - ist erst seit 1809 so, funktionierte vorher prima.

Ich denke mit dieser Version ist immer noch einiges im Argen trotz diverser Patches.
 

Sebbi

Rear Admiral
Dabei seit
März 2002
Beiträge
5.645

Highspeed Opi

Admiral
Dabei seit
Nov. 2007
Beiträge
8.526

violentviper

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
1.308
Aus diesem Grund habe ich auch erst vor ein paar Tagen auf 1809 geupgradet, weil ich sicher gehen wollte, dass die groben Schnitzer aus der Version nun endlich behoben sind...
 

Robo32

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
17.561
Top