Mikro zu leise

MaikelK

Cadet 3rd Year
Dabei seit
Sep. 2006
Beiträge
56
Hi ich habe das P5N32 - SLI SE Deluxe Board.

Jetzt wollte ich die onboard Soundkarte für Teamspeak 2 benutzen nur ist mein Mikro dort einfach zu leise.

Ich habe sämtliche Regler auf laut gestellt und nix tut sich auch finde ich kein Mikrofonboost :(.

Habe ich vielleicht etwas übersehen wo man vielleicht doch noch was hoch stellen kann?

Oder gibt es vllt ein Programm dafür?

Hatte mir vor paar Wochen zwar eine neue Karte gekauft aber die hats irgendwie zerlegt und das dauert mal wieder etwas länger. Also muss ich es damit noch bißchen aushalten.

Habe mal paar Screener gemacht wie meine Software aussieht.

Gruß Maikel







 

Samsa

Commander
Dabei seit
Dez. 2005
Beiträge
2.614
Hast du denn auch mal in die Windowseigenen Lautsprechereinstellungen geschaut?
Ich meine auch, das Windows eine eigene Option mitbringt, bei der du die Lautstärke testen bzw. einstellen kannst.
Schau mal in die Systemsteuerung.

Gruß, McHurtz
 

MaikelK

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2006
Beiträge
56


Dort hab ich den Boost eingestellt und unter den üblichen Einstellungen auch alle Regler auf laut :rolleyes:
 

MaikelK

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2006
Beiträge
56
Das Mikro geht ja einwandfrei über die USB Soundkarte da hab ich Softwareseitig ein Mic Boost drinne.

Nur ist die USB Soundkarte nicht sauber in der Sprachwiedergabe.

Wenn ich es dann an der Onboard Soundkarte anschließe dann ist der Klang gut aber einfach zu leise.

Über das Lautsprecherzeichen in der Taskleiste lässt es sich boosten hat aber keinerlei Wirkung in Teamspeak.

Über die Software von der Soundkarte lässt sich leider nur eine Rauschunterdrückung einstellen aber kein Mic Boost :(
 
Top