Monitore, Farbverwaltung und das ..... Vista

NONNNNN

Ensign
Dabei seit
März 2008
Beiträge
245
Hallo allerseits

tut mir leid für den Titel, aber anders kann ichs nicht nennen.
Hab mir gestern ne zweite Grafikkarte gekauft, damit ich 3 bzw. 4 Monitore anschliessen kann.

Funktioniert auch alles Prima, bis auf die total beschissenen Farben. Vistas superduper Farbverwaltung zeigt mir dunkelgrau eher bäunlich an und das kann einfach nicht sein.

Hardware:
1x GF 8800 GTX (1x 24er Samsung SyncMaster T240, 1x LG Flatron L1953TR)
1x GF 8400GS (1x LG Flatron L1953TR)

OS: Vista Ultimate x64

Treiber: aktuellster Nvidia Beta-Treiber.


Wie krieg ich meine Farben wieder gut hin? Als ich nur zwei Monitore hatte, war alles relativ gut. Nun sind alle Monis von den Farben her fürn Arsch und das kurz bevor ich auf Weihnachten mein Wacom Grafiktablet bekomme

Weiss jemand Rat? Hab nun schon alles getan, was mir logisch erschien, aber es hilft alles nichts.

Bisher versucht:
- Löschen der Farbprofile aller Monitore
- Vista Standardfarbprofil geändert in Adobe RGB und Standard
- Monitore deinstalliert und wieder installiert

Ergebnis:
Farben bleiben gleich beschissen und ich kann so unmöglich arbeiten.

Als Farbvergleich nehm ich meinen DELL XPS M1330 Laptop, der hat nen schickes LED Display mit nem guten Panel.

Kalibrierungsgeräte kann ich mir leider nicht leisten momentan und ich brauche keine perfekte Monitorkalibrierung.


Und kommt mir bitte nicht mit Vistabasher, ich mag Vista sehr abgesehen von den Farbprobs und ein paar netzwerktechnischen Performance-Einbrüche. Aber an nem XP Rechner kann ich den Moni anschliessen und es läuft alles super.


Bitte helft mir.


Gruss und frohe Festtage,
Marco S.
 

Kasmopaya

Banned
Dabei seit
Mai 2007
Beiträge
12.285
AW: Monitore, Farbverwaltung und das beschissene Vista

Die Farben werden im Grafikkartentreiber gespeichert. Versuch mal den 180.48WHQL. Deinstalliere vorher manuell alles vom Beta Treiber.

Hätte übrigens eine 9400GT gekauft an deiner Stelle, die hat mehr Treiber Support(aktuelle Treiber) und hat 55nm anstatt 80nm.
 

NONNNNN

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
245
AW: Monitore, Farbverwaltung und das beschissene Vista

Der 180.48WHQL unterstützt meine 8400GS nicht, daher kann ich den nicht installieren. Beta von 180.84 unterstützt sie wiederum.

Hätte übrigens eine 9400GT gekauft an deiner Stelle, die hat mehr Treiber Support(aktuelle Treiber) und hat 55nm anstatt 80nm.
Ja, aber ich wollte die günstigste :p Ist sowieso nur vorübergehend, bis meine neue Highend-Karte kommt.
 

polloze

Lt. Commander
Dabei seit
Apr. 2005
Beiträge
1.497
AW: Monitore, Farbverwaltung und das beschissene Vista

hast du denn auch schon mal probiert den kontrast über den treiber einzustellen und den rest halt über das monitor-setup einzustellen, was die farbgleichheit angeht?

ich gehe mal davon aus, dass die montitore alle per dvi angeschlossen sind!?
 

NONNNNN

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
245
AW: Monitore, Farbverwaltung und das beschissene Vista

Monitore sind alle über DVI angeschlossen, ja.

Versucht sie über den Treiber einzustellen hab ich noch nicht, nv Treiber bieten unter Vista doch deutlich weniger Möglichkeiten als bei XP? Also ich kenn bei Vista nur die Nvidia Systemsteuerung :S
 

polloze

Lt. Commander
Dabei seit
Apr. 2005
Beiträge
1.497
AW: Monitore, Farbverwaltung und das beschissene Vista

naja, zum einen hab ich ne ati-grafikkarte und zum anderen kenn ich mich mit vista so garnicht aus. von daher weiß ich nicht, inwieweit sich das menü des grafikkartentreibers zu dem unter xp unterscheidet

aber wie gesagt, dann probier mal den kontrast über den treiber einzustellen und die farbeinstellungen der einzelenen monitore direkt am menü des monitors einzustellen. oder aber halt die farbeinstellungen auch beim treiber einstellen...
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
52.195
AW: Monitore, Farbverwaltung und das beschissene Vista

Die Anzeige der Farben liegen nicht am von dir bezeichneten "beschissenen" Vista, sondern einzig und allein an deinen Einstellungen bei den Monitoren bzw. deren Treibern ( deren .inf) bzw. deinen Einstellungen der Treiber für die Grafikkarte(n).

Ein Kalibriergerät (Colorimeter) kann man sich für wenige Euro zeit- u. testweise in etlichen Fotofachgeschäften ausleihen.
 

NONNNNN

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
245
AW: Monitore, Farbverwaltung und das beschissene Vista

Nun komischerweise habe ich die selben Treiber unter XP laufen und da sieht alles gut aus. Bei vista kann ichs genau so machen und es sieht beschissen aus.

wird wohl an den treibern liegen ja, aber ist dennoch scheisse.

wiegesagt, ich mag vista eigentlich mehr als xp, aber diese farbverwaltung ist einfach fürn arsch, auch wenn sie prinzipiell bedeutend besser ist (sein sollte) als die von xp^^
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
52.195
AW: Monitore, Farbverwaltung und das beschissene Vista

Komisch ...

ich hab die gleichen Treiberversionen bei XP, XP x64 u. Vista x64 installiert und die "Gundeinstellung" der Farben bei allen Treibern ist gleich gewesen und nach Abgleich mit nem Colorimeter ist die Differenz bei den Farben schon fast vollkommen vernachlässigungsfähig.
 

Fatal!ty Str!ke

Lt. Commander
Dabei seit
März 2008
Beiträge
1.780
AW: Monitore, Farbverwaltung und das beschissene Vista

Poste doch mal bitte nen Screenshot...

Wenn bei dir das Weiß in der Windows Fotogalerie gelblich - braun ist, kann ich dir wahrscheinlich weiterhelfen. Ich weis da ne Lösung. Aber bevor ich das alles schreibe will ich nen screenshot sehen, ob es auch das Problem ist.
 
Zuletzt bearbeitet:

NONNNNN

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
245
AW: Monitore, Farbverwaltung und das beschissene Vista

Poste doch mal bitte nen Screenshot...

Wenn bei dir das Weiß in der Windows Fotogalerie gelblich - braun ist, kann ich dir wahrscheinlich weiterhelfen. Ich weis da ne Lösung. Aber bevor ich das alles schreibe will ich nen screenshot sehen, ob es auch das Problem ist.
Guten Abend

sorry dass ich erst jezt antworte, war aber mit meiner freundin und ihrem dad essen^^
windows fotogallery war weiss, aber das problem lässt sich einfach lösen, indem man ein korrektes farbprofil zuweist. jedenfalls war es bei mir danach verschwunden.

aber poste doch mal deine lösung bitte, evt. ist es ja ne andere die ich habe.

und nen screenshot kann ich nicht machen, da ihr den ja mit eurem farbprofil sehen würdet und nicht mit meinem. habs schon probiert mit der digicam zu knippsen, aber man sieht keine details.


gruss
 
Zuletzt bearbeitet:

Fatal!ty Str!ke

Lt. Commander
Dabei seit
März 2008
Beiträge
1.780
AW: Monitore, Farbverwaltung und das beschissene Vista

Also bei mir wird der Monitortreiber mit Windowsupdate installiert und dann ist das Weiß und alle Bilder in der Windows Fotogalerie gelblich braun. Der rest ist aber normal.

Hier meine Lösung:
Desktop Rechtsklick > Anpassen > Anzeige > Erweiterte Einstellungen > Farbverwaltung > Erweitert > [wichtig] Systemstandards ändern (UAC aktiviert sich) [wichtig]> Im neuen Fenster auf Erweitert > Bei "Geräteprofil" muss folgendes ausgewählt sein: sRGB IEC61966-2.1

Dann wieder zurück auf den Reiter "Geräte" und jedes Farbprofil anklicken und auf "Entfernen" klicken, bis die Liste leer ist. Dann auf "Hinzufügen" und wieder das Profil: sRGB IEC61966-2.1 auswählen. Das steht dann als einziges in der Liste. Dann das Profil mit einem klick markieren und auf "Als Standard festlegen" klicken. Dann auf "Schließen" und nochmal auf "Schließen". Fertig. Nach einem Windowsneustart müsste alles passen.

Villeicht löst es ja dein Problem. Bei mir hats geholfen. Viel glück! :)


Hier noch Screenshots, wie es aussehen muss. Wenn es so aussieht, dürfte es nicht mehr an den Farbprofilen liegen:

 
Zuletzt bearbeitet:

NONNNNN

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
245
Hallo

danke für die Anleitung. Hab aber das selbe gemacht und mein Bild ist immernoch nicht korrekt. Langsam verzweifle ich echt, kann doch nicht sein dass der Moni dunkelbraun / grau hellbraun anzeigt. Ich orientier mich bisher an meinem white led display vom dell notebook und den anderen rechnern im haus. und die zeigen alles korrekt an. aber meine 3 monitore nicht :(

*push*

allen ein frohes fest
 
Zuletzt von einem Moderator bearbeitet: (Beiträge zusammengeführt.)
Top