MSI R6970 Lightning taktet hoch und runter während des Spielens

TroubleshQQter

Cadet 3rd Year
Dabei seit
Apr. 2011
Beiträge
38
Hi, ich habe folgendes Problem:

Ne Runde Counterstrike 1.6 (!) - also bei weitem kein Grafikkartenkiller - beschert mir
das eine oder andere Mal einen System-Freeze. Alles hängt und nur die 5-Sekunden-Power-Button-Kahlschlag-Methode hilft dann noch.

Mein erster Verdacht war - Grafikkarte läuft zu heiß. Eigentlich Quatsch, wie sich herausgestellt hat, mein Tower ist groß und hat einen guten Luftdurchsatz, die Karte hat genug Freiraum zum "Atmen" und CS ist wie gesagt eigentlich keine Anforderung.
Der Hitze-Verdacht hat sich auch nicht bestätigt, das kleine Tool GPU-Z hingegen hat mir einen Log hinterlassen, der mich recht stutzig macht:

Die Karte taktet scheinbar je nach GPU-load hoch und runter. Ich denke, da liegt der Hund begraben, Versuche, die Karte mittels CCC-Profil auf einen festen Wert zu legen (GPU & Memory-Clock) sind merkwürdigerweise gescheitert (oder ich stelle mich seltenst dämlich an :)).

Meine Frage: Dieses Rumgetakte der Karte, ist das normal? Wie krieg ich sie dazu, mit festen Clocks zu laufen? Hat jemand ein ähnliches Phänomen beobachtet?
Mir war auch so, dass eine der HD Revisionen aus der 6900 Serie n BIOS-Update nötig hätten um genau dies zu verhindern?

Für Infos und Vorschläge offen, bin da wissbegierig und möchte dahinterkommen, ob die Karte wirklich die Crashes verursacht.

Vielen Dank für Eure Hilfe im vorraus!

Regards,
TroubleshQQter
 

TroubleshQQter

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
38
Joa - hatte ich natürlich auch im Hinterkopf, an der Stromversorgung sollte es eigentlich nicht liegen.

Ist ein BeQuiet Straigt Power 580 W Netzteil, die GPU hat laut Herstellerangaben eine maximale
Leistungsaufnahme von rund 240 Watt oder so. Außerdem bei einer Spannungsunterversorgung denke ich, dass die Karte überhaupt nicht hochtakten würde / notabschaltet - wo keine power ist kann auch keine aufgenommen werden.

P.S.: Bei intensiveren Games (Just Cause 2, Racedriver Grid, CS:S, etc) tritt das Problem nicht auf, die Karte bleibt bei ihren Standard-Clocks und verrichtet ihren Dienst.

Nur CS 1.6 unterfordert die Karte wohl so dermaßen, dass sie runtertakten will um Strom zu sparen und wenn eben doch mal ein bisschen Leistung gebraucht wird, direkt wieder leicht hochtaktet. Eine Berg- und Talfahrt, die auf Dauer wohl auch nicht so gesund sein kann.

Wir reden hierbei von Taktungsänderungen in Sekundenintervallen laut dem GPU-Z Log.
 
Zuletzt bearbeitet:

Thanok

Vice Admiral
Dabei seit
Feb. 2009
Beiträge
6.549
Evtl wird die Karte zu wenig ausgelastet, taktet sich also runter. Die niedrigere Taktung wiederum ist zu niedrig (die States sind ja leider nur sehr grob, 880->800->500->250 im Refdesign), weshalb die Auslastung hoch ist und die Karte wieder hochtaktet. Probier mal eine niedrigere Auflösung - nur Testweise.
 

xeroftw

Lt. Junior Grade
Dabei seit
Okt. 2010
Beiträge
415
so weit ich weiß taktet sich die radeons selber runter, sobald der standart takt eingestellt ist. du kannst mal probieren den takt etwas hoch oder runter setzen und dann sollte die karte bei einem takt bleiben. jedenfalls ist das bei mir so, wenn im ccc der standart takt drin ist, dann taktet die karte auf 200mhz runter und wenn ich um 1mhz hochtakte ist die dann bei 726mhz und bleibt da. hab ne hd 5850.
 

TroubleshQQter

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
38
So kurzes Update:

Habe die Karte per umständlichem CCC-Profil und Batch-Datei dazu bewegen können, in CS den GPU Clock auf 620 MHz zu halten (MEHR als genug, denke ich :)) und auch der GDDR5 läuft mit 1375 MHz auf Standardtakt.

Ich hatte hier nach dem Rumgetakte der Karte nur gefragt, da ich nach ner Session CS 1.6 irgendwann völlig willkürlich einen kompletten System-Crash hatte. Das Problem ist reproduzierbar - nach gewisser Zeit CS freezed der Rechner und naja -> Powerbutton drücken...

Hatte das Problem auf Seiten der Grafikkarte suchen wollen und dachte die sich verändernden States wären schuld gewesen. Dem scheint nicht so zu sein, denn auch mit den fixen Clocks crashed der Rechner irgendwann.

Next Step: Memtest
Mein Phenom II x4 965BE (per Multi auf 3,67 GHz) wird von einem Mugen 2 gekühlt, die beiden Corsair XMS3 Speichermodule sitzen recht dicht am Mugen-Kühlkörper. Vielleicht haben die ja aufgrund der Thermik über die Zeit schaden genommen, was ärgerlich wäre, denn 1. läuft der Rechner in dieser Konfiguration in etwa jetzt 1 Jahr und 2. hat mein Lian Li PC-X1000 einen sehr guten Airflow, sämtliche Temperaturen sind auch da, wo ich sie haben wollte...

Naja ich halte Euch auf dem Laufenden und Danke Euch für Euer Mitwirken!
Ergänzung ()

Update #2:

Zweistündiger Memorytest mit Memtest86+ v4.20 hat nichts ergeben, beide 2GB Corsair Module verrichten ihren Dienst wie es sein soll. Deshalb habe ich mir ja auch Corsairs zugelegt ;)

Auf der einen Seite schön, auf der anderen umso mysteriöser - Was könnte noch die System-Crashes verursachen?

Einem Verdacht werde ich noch nachgehen:

Habe ab und zu starke Lags, nutze Windows 7 x64 Pro. Meines Wissens nach hat Win7 doch einen automatischen Netzwerkoptimierungsdienst oder sowas in der Richtung? Könnte währes des Spielens online dieser Dienst evtl Probleme verursachen (Komische RWIN-Values, TCPAcknoledgeFrequency, MTU, etc) und ein Verbindungsverlust den ganzen Rechner "aus dem Tritt" bringen. Sprich Speicherzugriffsfehler (evtl doch im RAM oder auch in der CPU?) und dadurch freezed der Rechner? War bis jetzt nie ein BSOD sondern immer nur ein kompletter Stillstand, Rechner hängt sich auf und es passiert nichts weiter.

Mein weiteres Vorgehen:
LANGE Spielesessions mit hardwarehungrigen Spielen, die die Karte auslasten - Habe bis jetzt nur in CS1.6 die Freezes beobachten können.
Falls Fehler NICHT reproduzierbar in anderen Spielen -> CS1.6 mit deaktivierter Netzwerkkarte starten/spielen, schauen ob ein Freeze eintritt.

Tritt der Freeze offline NICHT ein -> zur win7 netzwerkoptimierung was lesen :)

Wenn ich vollkommenen Schwachsinn von mir gebe oder andere schöne Denkfehler eingebaut habe, nur zu,
Korrekturen und Anregungen sind wärmstens willkommen ;)

Regards,
TroubleshQQter
 
Zuletzt bearbeitet:

TroubleshQQter

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
38
Lösung:

Ich konnte den Übeltäter ausmachen:
Der "AMD Reservation Manager", ein Dienst der mit dem Catalyst Control Center mitinstalliert wird.
Der klang in meinen Ohren so unwichtig, dass ich ihn direkt nach der Installtion abgeschaltet und den Autostart verhindert hatte. War ja an sich in anderen Spielen auch kein Problem, lediglich in CS1.6 trat das Problem auf.

Naja, wie dem auch sei, ein "re-enabling" hat dieses Problem gelöst, die Karte taktet zwar immer noch wie verrückt hoch und runter, scheint ihr aber auch nichts auszumachen, wärmer als 45°C wird sie dabei nicht.

Regards,
TroubleshQQter
 
Werbebanner
Top