MSI RX 480 4GB Vram ruckelt permanent in Apex Legends. Welche Ursachen?

Stefrockt

Cadet 4th Year
Dabei seit
März 2014
Beiträge
109
Hallo zusammen,

ich habe mit meiner MSI RX 480x Gaming X (4GB Vram) starke Ruckler in Apex Legends. Videobeispiel ist angehängt. Noch ein paar Daten zum Video:

Vram: Mit 1,8 GB belegt. Die Speichergeschwindigkeit lag bei 1750 mhz. Keine Drops. 1750 mhz ist der Standardtakt.

GPU-Auslastung: 98-99%

GPU-Takt: Normaler Takt liegt bei 1303 Mhz. Der wurde nicht einmal erreicht. Stattdessen sprang der Takt in ganz ganz kurzen Abständen zwischen 1100 Mhz und 600 Mhz hin und her. Im Afterburner ergab sich damit ein Muster wie bei einem Erdbeben.

GPU-Temperatur: Die lag zwischen 70 und 62 Grad. Im Afterburner ergab sich das gleiche Muster wie beim GPU-Takt. Die Temperatur sprang ebenso wie der GPU-Takt in ganz kurzen Abständen von 70 Grad auf 62 Grad und umgekehrt. Finde ich für die Temperatur schon ungewöhnlich. Sodass ich annehme, dass bei 1100Mhz 70 Grad erreicht wurden und beim runtertakten auf 62 Grad 600 Mhz.

Frametimes: Die waren zwischen 200ms und 20ms.

CPU-Auslastung: 10-20%

Restsystem: i7 9700k, 16GB RAM ddr4 3200, MB: Asus prime z390a, Netzteil be quiet! straight power e9 580w

Vor dem Test wurde der GPU-Treiber mittels DDU entfernt und der aktuellste Treiber installiert. Das Ruckeln ist bei jeder Treiberversion vorhanden. Ich würde auf ein Problem mit dem Kühler tippen? Welche Ursachen würdet ihr vermuten? Bin für jeden Tipp/Hilfe dankbar.

 

kamanu

Lieutenant
Dabei seit
März 2012
Beiträge
685
Liegt das Spiel auf einer HDD und sind das vllt Nachladeruckler weil die HDD nicht klar kommt?
(Ist einfach mal ins Blaue hinein geraten)
 

Stefrockt

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2014
Beiträge
109
Nein, liegt auf einer ssd

Edit: SSD ist eine crucial mx500 500GB mit 308 GB freiem Speicherplatz
 

IBISXI

Banned
Dabei seit
Jan. 2014
Beiträge
3.723
Schwer zu sagen was da los ist.

Tritt das Problem nur in dem einen Spiel auf?

Mach mal einen Benchmark. (z.B. 3dMark) und vergleiche mit anderen Ergebnissen.
 

geist4711

Lt. Commander
Dabei seit
Dez. 2012
Beiträge
1.040
in welcher auflösung spielst du da?
finde das video rucklt fast garnicht.
mutmaßung: doch zu wenig vram oder zu hohe auflösung.
könnte auch ein belüftungs/hitzeproblem des rechners ein, ist aber ehr spekulation weil ich den aufbau des rechners nicht kenne.
meine R9-290 zb ist auch ein 'heissporn' nicht umsonst läuft die mit WK, damit dann aber leise und ohne hitzproblem.
HDD kann wie der vorgänger schrieb auch sein.
es gibt so viele möglichkeiten was des sein könnte......

nebenbei:: wieso hast du ein 480 mit 4GiB VRAM geholt?
selbst meine R9-290 hat schon soviel, schnellere karten als diese, sollten besser bestückt sein.
 

Jannis G.

Cadet 3rd Year
Dabei seit
Feb. 2017
Beiträge
59
Also ich hatte ein ähnliches Problem (auch rx 480 gaming x), allerdings war bei mir die Temperatur auf knapp unter 90 grad und der Lüfter auf fast 100%. Ich konnte das Problem lösen indem ich die Wärmeleitpaste erneuert hatte (traurig dass so etwas nach nichtmal 3 Jahren notwendig war). Kann das sein, dass du eventuell im Afterburner etc. das Templimit herabgesenkt hast?
 

Jannis G.

Cadet 3rd Year
Dabei seit
Feb. 2017
Beiträge
59
@Akkulaus Das würde keine Taktschwankungen erklären
 

Akkulaus

Lieutenant
Dabei seit
Nov. 2014
Beiträge
965
@Jannis G. wieso? Ist doch klar, dass es Taktschwankungen in dem moment gibt. Weil die Frames ja einbrechen.

Denke mal er hat mit GPU-Z ausgelesen und GPU-Z kann nur 4GB VRam anzeigen. Alles was darüber geht, fängt der Zähler von 0 an.
 

Stefrockt

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2014
Beiträge
109
Ja, ich habe nur 4 GB Vram, weil meine r9 290x Anfang 2016 gestorben ist und ich diese möglichst günstig, gleichwertig ersetzen wollte. War wohl ein Fehler. Aber andererseits sind ja nur 1,8 GB von den 4 GB Vram belegt?
 

micha`

Commander
Dabei seit
Aug. 2004
Beiträge
2.579
Freesync an? Das kann auch manchmal die Frametimes verhageln, wenn das nicht recht klappen will. Läuft die Karte in einem anderen Rechner einwandfrei?
 

Stefrockt

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2014
Beiträge
109
Nein. Mein Monitor ist zu alt für die sync Technologien.

Schau dir diesen Thread an: (gleiches Problem + Lösung)
HAHAHAHA. Das ist ja unglaublich. Hatte vor meiner 480x eine MSI r9 290x lightning. Da sind die Temperaturen beim Spielen innerhalb von Millisekunden von 60° auf 70° und bei 70° kamen Artefakte und die GPU ist mit dem
DXGI-ERROR-DEVICE-HUNG abgestürzt. Hab dann alles probiert und vor dem Neukauf aus Neugier mal die WLP getauscht. Da war nix da. Metall auf Metall. Sowas hatte ich noch nie gesehen. Nach dem Tausch der WLP ging die Karte wieder einwandfrei.

Hatte wegen den Problemen zur MSI lightning auch einen Beitrag hier auf CB erstellt. Sogar mit Bild der fehlenden WLP: https://www.computerbase.de/forum/threads/r9-290x-bf4-crash.1594159/

Bei meiner 480x ist es mit dem Temperaturen genau das gleiche, nur das ich bei 70° keine Artefakte bekomme und die GPU abstürtzt, sondern es lediglich zu Rucklern kommt. Das Runtertakten scheint hier schlimmeres zu verhindern. Deswegen auch die Frage im Ausgangspost ob es am Kühler liegt. Hatte diesbezüglich ja schon Erfahrungen mit MSI-Karten gesammelt. MSI kommt mir nicht mehr in den Rechner. Danke für den Link.
 
Dabei seit
Nov. 2016
Beiträge
204
@Stefrockt

Hab mir den Bild zur 290x Lightnig angeschaut, war von November 2016.

Wenn du da die MSI RX 480 Gaming gekauft hast, ist es vielleicht die selbe Baureihe wie meine Karte, die von Dezember 2016 ist.

Dort hatte ich das gleiche Problem, wie du Ende 2018.

Also freu dich, deine Karte hat 1 Jahr länger durchgehalten bis zum notwendigen WLP-Tausch. ;)

Nur für eine Hersteller wie MSI, bei den Preisen, ein Armutszeugnis, das so etwas verkauft wird.

PS: Die Karte läuft immer noch prima bei niedrigen Temps.
 

Stefrockt

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2014
Beiträge
109
@Corpus Delicti hab nochmal nachgeschaut. hatte meine rx480 erst im Sommer 2017 gekauft. Ich kann dir nur zustimmen. Unglaublich was MSI hier für mangelhafte Ware verkauft.
 

Stefrockt

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2014
Beiträge
109
Problem wurde gelöst! Ursächlich war, wie schon von @Jannis G. und @Corpus Delicti vermutet, die kaum noch vorhanden und vollständig vertrocknete Wärmeleitpaste von MSI. Nach dem Erneuern der Wärmeleitpaste hält die Karte nun den Takt von 1303 Mhz bei max. 66 Grad. Die Ruckler/Stotterer sind verschwunden.
 
Top