RX480 hält takt nicht

Visi

Cadet 2nd Year
Dabei seit
Jan. 2018
Beiträge
25
Hallo Zusammen,

zuerst das System

CPU: Intel I7 2600k @ 4,4 Ghz ( Problem besteht bei Standardtakt genauso )
MB: Asus P8P67
RAM: 4x4 gb Corsai XMS3 1600
NT: 550W Superflower Golden Green PRO
GPU: MSI RX480 Gaming 8 GB
Gehäuse: Bitfenix Raider
OS: Windows 10 64-bit
Radeon Treiber ist der 18.12.2
Spiele und OS liegen auf einer SSD

Ich spiele auf 1440p
Beispiel PUBG, Assassins Creed Odyssey laufen
zwischen 40 und 70 FPS aber es fühlt sich nicht Flüssig an, jede Sekunde ist ein kurzer Hänger drin.
Freesync ist an (ob an oder aus hat allerdings keinen Einfluss), VSync aus
Wenn man sich dann den Takt der RX480 anzeigen lässt (im Wattman) sieht man das dieser von bspw 1250 MHz auf 800 MHz oder tiefer abschmiert um dann im nächsten Moment wieder kurz auf 1250 MHz hoch zu springen. Daher rührt auch der Ruckler.
Auch funktioniert die Lüfterregelung nicht vernünftig. Die Lüfter drehen nach kurzer Zeit auf 2400 RPM (100%). Temperatur liegt dann teils bei unter 50°C.
OS wurde bereits neu aufgesetzt.
Verschiedene Treiber habe ich auch getestet (mit DDU deinstalliert). Problem ist unverändert.
CPU Limit besteht denke ich mit der RX480 @ 1440p nicht. Auslastung der Grafikkarte durchgehend bei 99-100%

Habt ihr noch Vorschläge woran es liegen könnte?
 

SoDaTierchen

Captain
Dabei seit
Feb. 2011
Beiträge
3.252
Poste doch mal ein Bild mit allen relevanten Grafiken zum Verlauf der Größen:
- CPU-Auslastung
- GPU-Auslastung
- RAM-Auslastung
- GPU-RAM-Auslastung
- CPU-Temperatur
- GPU-Temperatur

Aus dem Verlauf der Graphen kann man ungefähr abschätzen, wo das Problem liegt.
 

Piep00

Lieutenant
Dabei seit
Dez. 2007
Beiträge
874
Eventuell regelt das Powertarget die Karte ein. Schau mal, ob du dieses erhöhen kannst (Afterburner oder Wattman).
 

Baal Netbeck

Rear Admiral
Dabei seit
Apr. 2008
Beiträge
5.916
Das der Takt runter geht, kann an Temperaturen, Power limit oder Auslastungs Limit(CPU limit) liegen.....
Temperaturen sollten mit 50°C absolut kein Problem sein...kommt mir sehr wenig vor bei 99% auslastung.

Treiber Probleme sollten es nicht sein, wenn du verschiedene versucht hast.

Power limit sollte nicht soo stark runter takten, aber eventuell hat die Karte ein problem mit der Steuerung und ist einfach kaputt.

Am Wahrscheinlichsten würde ich auf ein einbrechen der Auslastung tippen....guck das mal als Graph an, ob da es da Einbrüche gibt....was SoDaTierchen schon vorgeschlagen hat.
 

Visi

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2018
Beiträge
25
Bilder reiche ich nach, bin momentan auf Arbeit
System steht auf 'Ausgeglichen' Höchstleistung ändert aber nichts.
Powertarget hochziehen ändert ebenso nichts.
Die Temperatur ist auch nur so niedrig wenn die Lüfter auf 2400 RPM laufen. wenn ich das von Hand einfange, geht die Temperatur auch auf ~73°C
 

hamju63

Admiral
Dabei seit
Aug. 2008
Beiträge
7.891
Gerade wenn Du die Karte im Limit (Vollauslastung) betreibst, kann es natürlich gut sein, dass entweder die Temperatur oder das Powertarget dafür sorgen, dass sie zwischendurch mal eingebremst wird.

Das solltest Du schlicht mal beobachten.
Overlay während des Spielens einblenden.
 

Bully|Ossi

Commodore
Dabei seit
Jan. 2009
Beiträge
5.032
Wie hoch sind die VRM Temperaturen? Es gibt ja nicht nur die GPU die heiß wird...

Bei meiner Vega ist z.B. fast ausschließlich die VRM-Temperatur der Grund das der Lüfter etwas aufdreht, die GPU ist bei 70°C...
 

janosch

Lt. Junior Grade
Dabei seit
Nov. 2002
Beiträge
258
individuelle Lüfterkurve erstellen und die GPU undervolten
 

Tammy

Rear Admiral
Dabei seit
Aug. 2012
Beiträge
5.166
Das Thema VRM wollte ich auch gerade zur Sprache bringen, gerade die MSI Karten sind nicht für gute Temperaturen oder Kühlung dieser bekannt.
 

Visi

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2018
Beiträge
25
Da die Karte einen Maximaltakt von 1303 MHz hat, nehme ich an wenn sie mit 1250 MHz läuft, wird sie bereits dort im Powertarget sein. Ein Einbruch auf 800 MHz durch das Powertarget erscheint mir unwahrscheinlich.
Die Karte war undervoltet, aber zur Fehlersuche habe ich alles zurückgesetzt.
VRMs werde ich mir anschauen, das scheint mir Valide, auch wenn ich keine Abhilfe dagegen sehe, Gehäuse ist belüftet mit 2 Lüftern die einblasen und einem der absaugt.
 

Baal Netbeck

Rear Admiral
Dabei seit
Apr. 2008
Beiträge
5.916
Naja wenn die Lüfter so hoch gedreht sind, dass die GPU bei 50°C ist, werden wohl kaum die VRMs zu heiß werden.

Und wenn es auch mit hochgedrehtem Power limit passiert ist es auch unwahrscheinlich, dass das das Problem ist....es sei denn es ist was kaputt.
 
Zuletzt bearbeitet:

Mani89HW

Lt. Junior Grade
Dabei seit
Nov. 2018
Beiträge
298
hatte mein bruder bei seiner 580 auch. wir haben die lüfterkurve im afterburner selbst angepasst und den takt selbst eingestellt(oc) und den afterburner nur minimiert und nicht geschlossen seit dem läuft sie
 

der Unzensierte

Captain
Dabei seit
Juni 2009
Beiträge
3.101
@Tammy: Das ist falsch, die MSI die der TE hat war eine der besten customs - habe damals genügend Test gelesen bevor ich die bei meiner Tochter verbaut habe, nicht nur hier auf CB ist die Karte sehr gut weggekommen. Erst für die 580 war MSI nicht mehr zu empfehlen - da war das Kühldesign dann am Ende.
@TE: Gehe doch mal den umgekehrten Weg - PT runter. Was passiert jetzt?
 
Dabei seit
Nov. 2016
Beiträge
167
Hallo,

habe die gleiche GraKa und das selbe Problem.

Habe rausgefunden: Ab 110W Verbrauch haut er massiv die Bremse rein und taktet stark runter das es schwer ruckelt (Bild friert kurz ein).

Abhilfe: Powertarget auf: -39%, so bleibt der Verbrauch der GPU <= 110W

Ist unschön, allerdings läuft alles wieder flüssig.

Recherche ergab:
Die 110W-Grenze war beim erscheinen der RX 480-Modelle das von AMD angegebene Powertarget für die GPU. Gesamt konnte eine Referenz-Karte 150W verbrauchen.

Die Lüfter drehen bei mir auch bei erreichen von 60°C langsam bis auf Maximum.

Abhilfe: Maximale Lüfterdrezahl im Wattman kleiner einstellen, damit es leiser wird.
Oder Software die regelt. Benutze hier inzwischen SpeedFan.

Das sind die besten "Lösungen" die ich mit allem rumprobieren, neu installieren, Afterburner raus etc pp finden konnte. Und das war massig.

Weiß nicht mehr wann es genau angefangen hat, geht aber nicht mehr weg.

PS: Wenn du eine bessere Lösung findest: BITTE MELDEN.
 

cunhell

Lt. Commander
Dabei seit
März 2011
Beiträge
1.283
Für die MSI RX480 gab es über das LiveUpdate 6 wohl mal Bios-Updates. Evtl mal sehen, ob bei Deiner das Neueste drauf ist.
Anm.: BiosUpdates sind natürlich auf eigenes Risiko.

Release-Notes gibt es aber wohl nicht.

Cunhell
 
Dabei seit
Nov. 2016
Beiträge
167
@cunhell: Wenn ich das Bios mit einem Tool auslese und einem entsprechenden Editor anschaue, sind alle Werte korrekt. Zum Beispiel ist die TDP der GPU mit 180W eingetragen.

Trotzdem kommt abpruptes Drosseln bei Überschreitung von 110W.

Daher habe ich auch das Powertarget von 180W -39% ist ca. 110W gesetzt, womit die Karte wieder flüssig läuft (bei teils reduziertem Takt).

Liveupdate 6 erkennt bei mir alles und das es ein neues Bios gibt, ist aber nicht zum Update zu bewegen. Warum auch immer. Habe deswegen sogar ein MSI-Konto eröffnet.

Und das Bios-File zum Downloaden und selbst flashen habe ich noch nicht gefunden, nur ältere Versionen.

PS: Im MSI-Forum, bei jemanden mit der selben Problematik, hat das neuere Bios nicht geholfen, daher lasse ich das Flashen aus. Zu risikoreich.

PPS: Es hat ja alles knapp 2 Jahre gut funktioniert, woher das Auftreten plötzlich kam ist fraglich. Habe Treiber bis 16.9.2 zurück probiert, clean install nach DDU oder amdcleanuputility, sowie das deinstallieren von Drittanbieter-Tools wie Afterburner.
War ohne Erfolg.
 
Top