nach Diagnosesystemstart PIN nicht verfügbar

derMax4.0

Newbie
Dabei seit
Mai 2021
Beiträge
6
Moin,

Ich habe eben, nachdem mein Schnittprogramm DaVinci Resolve heute mehrmals abgestürzt ist und sich Minecraft (forge Version) auch nicht mehr starten ließ, im Bereich msconfig auf der Startseite ("allgemein" heißt die glaube ich) die zweite Option von oben gewählt. Die erste war "normaler Start", die zweite "Diagnosesystemstart", die dritte "benutzerdefinierter Systemstart". Ich wollte, wie in der Beschreibung von "Diagnosesystemstart" stand, meinen PC nur mit den nötigen Programmen starten, um zu gucken, ob es dann wieder klappt. Ich bin mir nicht sicher, ob das für das Problem überhaupt ein richtiger Lösungsschritt war, ich kenne mich nämlich nicht so gut mit Software aus, aber es klang sinnvoll. Jedenfalls ist es mir seit dem Neustart danach nicht mehr möglich, mich mit meiner PIN anzumelden. Ich bekomme immer eine Fehlermeldung, und ich solle meine PIN neu einrichten (siehe Anhang). Die ersten Male, die ich die Schaltfläche "PIN einrichten", haben ein Fenster geöffnet, in dem es hieß, es müsse eine App dafür aus dem App Store (oder MS Store, ihr wisst ja was ich meine) installiert werden. Ich habe "Ja" ausgewählt, das Fenster hat sich geschlossen, und mehr nicht. bei erneutem auswählen öffnet sich wieder jenes Fenster, es passiert aber wieder nichts. Hab den PC natürlich mehrmals neu gestartet, auch zwischendurch völlig vom Strom getrennt, aber hat nichts bewirkt. Hab in nem Online Forum gesehen, dass man mit shift gedrückt halten und "neu starten" in ein Menü kommt. Bin dann wie im Forum beschrieben dem Pfad gefolgt "Problembehandlung" "erweiterte Optionen" "Starteinstellungen" und hab nach erforderlichem Neustart über die Taste 4 den abgesicherten Modus aktiviert. Laut Forum soll dieser mich als Administrator anmelden (mein normaler Benutzer ist Administrator), und dann sollte ich wohl wieder über msconfig die Änderungen rückgängig machen können. Leider hat der Start im abgesicherten Modus nichts gebracht, die selbe Fehlermeldung erscheint.
Eigentlich wäre das alles kein großes Problem, denn man kann ja aus dem oben beschriebenen Menü den PC zurücksetzen. Aber mein Projekt in DaVinci Resolve ist für die Schule, und Abgabe ist dieser Sonntag (Zudem ein Gruppenprojekt, d.h. auch andere hängen davon ab). Mein Vater kann mir leider auch nicht weiterhelfen.
Weiß irgendjemand von euch, wie ich mich wieder anmelden kann? Ich bin gerade völlig am verzweifeln, und wäre unendlich dankbar, wenn mir jemand sagt, wie das Problem beheben kann, ohne mein Projekt zu verlieren. Schonmal im Voraus vielen Dank!
Liebe Grüße,

Max

Update: hab einen Termin beim PC Reparaturshop, ist halt total ärgerlich weil das Problem durch einen Reset ja höchstwahrscheinlich beheben könnte, aber halt unter Verlust meines Projekts


Mein Rechner:
Windows 10 Home
AMD Ryzen 5 3600
Radeon RX Vega 56 (Asus Arez Strix)
16gb Corsair Vengeance RGB (3200 Mhz)
OS Festplatte: Samsung 970 Evo Plus 500gb (ist ne NVME M2)
(Hab noch zwei HDD's, die könnte ich vor nem Reset aber einfach entfernen, um meine sonstigen Daten darauf zu schützen)
Mainboard: MSI b450 Tomahawk Max

Bei weiteren Fragen zum PC oder Problem einfach fragen!
 

Anhänge

  • PXL_20210521_125548476_2.jpg
    PXL_20210521_125548476_2.jpg
    3,4 MB · Aufrufe: 421
  • PXL_20210521_124024984_2.jpg
    PXL_20210521_124024984_2.jpg
    3,1 MB · Aufrufe: 389
Ist das Windows mit einem MS-Online-Konto verknüpft. Dann vielleicht darüber probieren (an einem anderen PC).

Es gäbe eine (umständliche) Möglichkeit, dein Projekt zu sichern, falls alle Stricke reissen oder andere Lösungsmöglichkeiten nicht funktionieren:
An einem anderen PC Macrium Reflect Free installieren und einen bootfähigen Stick erstellen. Mit dem deinen PC booten und ein backup deiner Festplatte auf eine externe Festplatte sichern.
Dann mit der externen Festplatte an den anderen PC und das Image über Macrium Reflect mit Lesezugriff einbinden. Den Haken mit Komplettzugriff dabei nicht vergessen. Dann kannst Du auch auf deine persönlichen Userdaten zugreifen unabhängig von den Rechten.
Den Ordner suchen, in dem Du deine Dateien abgespeichert hast und diese rauskopieren.
 
Zitat von Demon_666:
Ist das Windows mit einem MS-Online-Konto verknüpft. Dann vielleicht darüber probieren (an einem anderen PC).

Es gäbe eine (umständliche) Möglichkeit, dein Projekt zu sichern, falls alle Stricke reissen oder andere Lösungsmöglichkeiten nicht funktionieren:
An einem anderen PC Macrium Reflect Free installieren und einen bootfähigen Stick erstellen. Mit dem deinen PC booten und ein backup deiner Festplatte auf eine externe Festplatte sichern.
Dann mit der externen Festplatte an den anderen PC und das Image über Macrium Reflect mit Lesezugriff einbinden. Den Haken mit Komplettzugriff dabei nicht vergessen. Dann kannst Du auch auf deine persönlichen Userdaten zugreifen unabhängig von den Rechten.
Den Ordner suchen, in dem Du deine Dateien abgespeichert hast und diese rauskopieren.
Ganz vielen Dank, das mit dem MS Konto probiere ich auf jeden Fall. Das andere ist wahrscheinlich zu zeitaufwändig, und wir haben leider keine externe Festplatte. Bin gleich beim Reparaturservice
Ergänzung ()

Zitat von cartridge_case:
Kannst du auch nicht Strg+Alt+Entf drücken?
Leider nicht, ne, strg shift esc klappt leider auch nicht
 
Tippe den Befehl „ Net user Administrator /active: yes “ ein.
Das Administratorkonto müsste jetzt aktiv sein.
PS: über cmd !
 
Danke für die Antworten, Mittlerweile kann ich meinen PC aber wieder benutzen und hab auch meine Projekte wieder. Die Leute vom PC Servie konnten diese PIN Sperre umgehen, aber mussten feststellen, dass min Windows ziemlich im Eimer ist. Meine Daten fürs Projekt konnten sie extrahieren, und meine HDD's sind zum Glück nicht beschädigt, ich musste aber gestern Abend Windows völlig neu aufsetzen, also mit neuem Boot USB. Im Nachhinein hab ich festgestellt, dass sowieso nahezu alle meine Daten im Windows.old.000 Ordner gespeichert wurden, trotz Neuinstallation von Windows. Hab mich gestern total darüber geärgert, hab ja jetzt leider unnötig 100 Euro für den Service ausgegeben, aber das konnte ich ja vorher nicht wissen und wollte das Risiko nicht eingehen. Genaue Ursache ist nicht nachvollziehbar gewesen, aber ein Virus wird's wohl nicht gewesen sein, bin immer vorsichtig unterwegs und so. Der Service-Typ hat mir auch erzählt, dass er einen neuen Benutzer über die cmd Konsole erstellt hat, aber selbst das hatte nichts gebracht. Unter anderem ließen sich wohl nicht einmal die Einstellungen öffnen, Windows ist wie gesagt völlig Matsch gewesen. Ich schneide schon seit heute morgen um 9 Uhr fleissig weiter, und möchte mich bei euch allen für die angebotene Hilfe bedanken! Euch einen schönen Tag und auf das euch Windows nie aussperrt!
LG Max
 
Genau dafür, dass man sein System bei Problemen wiederherstellen kann, erstellt man regelmässige Backups. Und bitte, bei sowas nie wieder den Diagnosesystemstart verwenden, denn der passt bei Windows 10 nicht mehr, weil er zuviele benötigte Dienste am Start hindert.
 
Zitat von areiland:
Genau dafür, dass man sein System bei Problemen wiederherstellen kann, erstellt man regelmässige Backups. Und bitte, bei sowas nie wieder den Diagnosesystemstart verwenden, denn der passt bei Windows 10 nicht mehr, weil er zuviele benötigte Dienste am Start hindert.
Danke, werd ich nie wieder machen, hab meine Lektion gelernt! und Backups mach ich regelmäßig, aber nicht jeden zweiten Tag oder so, wodurch das relativ neue Projekt nicht gesichert war.
 
Zurück
Top