Nach Download kein Internet mehr.

MBomber

Cadet 3rd Year
Registriert
Aug. 2004
Beiträge
45
Hallo,

ich habe ein Problem was ich mir nicht erklären kann. Ich schiebe ständig Daten hin und her über das Internet, der Firma wegen. Seid einigen Wochen ist es so das mein WIN XP Prof. PC nach ca. 6-8 Files keine Verbindung mehr zum Internet hat, der IE und Firefox zeigen nur weisse seiten an. Erst wenn ich den PC neustarte kann ich weiter machen bis es von vorne anfängt.

Der PC hängt an einem Router D-Link Dir 635, bei diesem habe ich die Firmware schon geändert, brachte nichts, ich habe den PC mit WLAN betrieben, keine änderung, ich habe WIN XP nei installiert, keine änderung. Wenn dieser Fehler an diesem PC auftritt können aber alle anderen PC die per Kabel oder WLAN verbunden sind weiter im Internet surfen. es ist nur dieser eine PC. ixh kann mir nicht erklären woran das liegen soll. Netzwerkkarte kann ich ausschliessen da es bei WLAN genau das selbe ist, unterschiedliche Downloadprogramme bringen auch nichts.

was passiert da am PC das er nach ca. 6-8 Files "zusammenbricht"?

Ich hoffe jemand hat noch eine Idee die ich testen kann.

Ich DANKE für jeden Tipp.
 
Laufen denn FW´s im Hintergund? SP´s und Update auf dem aktuellen Stand für XP?
Kannst du danach die Seiten noch anpingen?
Seit wann besteht denn das Problem?
 
in hintergrund läuft nichts mehr, habe imo alles neu instll. ohne AV oder Firewall. XP ist auf dem neusten stand incl. SP 3. Beim anpingen gibt es keine antwort zurück, egal ob LAN oder WLAN.
 
Was passiert im abgesicherten Modus?
Und: Seit wann besteht denn das Problem?
 
Klingt nach router

und nach nichts anderem

geh mal direkt über dein modem rein
vorher modem reseten!

Wetten da geht es!?
 
Schließe den PC mal direkt ans DSL Modem an falls das möglich ist. So kannst du ein Problem oder eine falsche Einstellung am Router ausschließen.

Bei sonstigen Tests auch immer alle anderen PC mal ausschalten, evtl. ist dort einer für die Störung verantwortlich.

Ansonsten würde ich noch z.B. mit Ubuntu Live CD den Problemrechner booten und damit testen. So hast du jungfräuliche Software ohne falsche Einstellungen und kannst gucken was beim Downlaod passiert. Gibt es da keine Probleme liegt es wohl eher an Windows bzw. den Einstellungen. Gibt es Probleme, liegt es eher an der Hardware oder an den anderen Geräten im Netz (Router, andere Rechner).
 
erstmal danke für die vorschläge. das mit dem modem werde ich heute mal testen, beim router habe ich schon verschidenen FW`s versucht hat aber auch nichts gebracht. das Problem besteht seid dem 19.11.09 von heute auf morgen, ohne das ich was geändert hatte. seid vorgestern habe ich XP neu installiert mit allen neuen Treibern usw. Problem bleibt aber. da ich am 19.11.09 das Problem das 1.x hatte habe ich mal WIN 7 auf einer 2. Partition instllt. und hatte da das problem auf dem pc nicht nur wenn er mit WIN XP läuft.
leider weis ich nicht mehr wie und wo ich das Problem eingrenzen soll.

ich habe auch schon überlegt ob es am RAM liegen könnte. es sind 3 GB verbaut, es ist ein DELL PC. Ich könnte ja mal nur 1 GB drinnen lassen und testen.
 
Was für eine Art von Dateitransfer ist das denn? HTTP (also über Browser einen Download starten), FTP oder ganz was anderes?

Spontan fällt mir noch die MTU vom Router ein oder TCP Connection Limit unter XP. Steht Standardmäßig auf "3" soweit ich weiß. Da gabs nen Tool für. Wie hieß das noch mal, ich glaube "xpantispy" oder so.

RAM würde ich ausschließen, klingt nicht nach einem PC Hardware Problem. Router würde ich auch ausschließen, wenn die anderen PCs weiterhin ins Internet können.

Mal nen anderen Port am Router probieren? Macht zwar auch keinen Sinn wenn es über WLAN das gleiche Problem ist.
 
Also ich bin nicht mit einem Firmennetzwerk verbunden. wir nutzen für die daten Rapidshare da wir in ganz deutschland verteilt sind. es ist nur 1x pro woche aber wenn es da nicht funzt ist es schon blöde.
TCP Connection Limit hatte ich in XP noch nie geändert, könnte man aber mal versuchen.
 
klar, Firmendaten werden nun per RS geshared. ;)

Und dazu benutzt man dann auch noch jDownloader, MSDL und Co.
 
frogger9 schrieb:
klar, Firmendaten werden nun per RS geshared. ;)

Und dazu benutzt man dann auch noch jDownloader, MSDL und Co.

Verstehe deine Aussage jetzt nicht, was willst du mir damit sagen?
 
Das Firmendaten ganz bestimmt nicht per Rapidshare verteilt werden sollten ! (Datenschutz/Datensicherheit) Wenn Du das willst, schau Dir mal LiveMesh von MS an oder auch von MS Sky Drive. Ich würde das ganze aber per VPN EInwahl ins Firmennetz realisieren - allein aus SIcherheitsgründen.
 
Ich sag es immer noch der router!

Modem direkt verbinden probiert?!

Könnte wetten dann gehts.
 
Das klingt nach einer amoklaufenden (BitDefender) Firewall.

Zum Bsp. ist die Kombination JDownloader + BitDefender2010 bekannt dafür das es Probleme mit dem I-net gibt. Das Bitdefender-Forum ist voll mit solchen Problemen.

Was Ihr in Eurer Firma mit den Daten macht geht mich zwar nichts an, aber ich würde mir die Lösung per Rapidshare nochmal überdenken....

--blindfoxx

EDIT: Wie ich gerade im BitDef-Forum lese besteht das Problem nicht nur mit JDownload, sondern tritt nach jedem größeren Download auf.
 
Zuletzt bearbeitet:
MBomber schrieb:
Verstehe deine Aussage jetzt nicht, was willst du mir damit sagen?

zum einen solltest du mal die Grösse der Downloads angeben, zum anderen die Methode mit welchem Programm du die Dateien downloades. Dh. per Download-Tool oder direkt per Browser? ;)
 
Zurück
Oben