Nach PC-Zusammenbau bleibt der Bildschirm schwarz

mueckess

Cadet 3rd Year
Dabei seit
März 2015
Beiträge
35
Hallo Leute,
Ich habe gestern meinen zweiten PC zusammengebaut dabei ist aber ein Problem aufgetreten!
Nämlich bleibt der Bildschirm schwarz wenn ich den PC starte dabei läuft aber alles soweit wie Lüfter,Laufwerk,Festplatte usw.
Er gibt keine Pieptöne von sich! Was mir aufgefallen ist das zwei von diesen Stängel im CPU Schacht umgeknigt sind ist dies aber so schlimm?
Die Grafikkarte habe ich noch nicht angeschlossen, da ich es erst nur mit dem i5 testen wollte.
Bin für jede Antwort danke!
Systemdaten:
lntel Core i5 4460 - 3,2GHz retail
Toshiba 3.5 1TB SATA3 DT01ACA100 7200rpm 32MB
Sharkoon VS3-S Chrome ATX
LG GH24NSC0 SATA intern
ASRock B85M Pro3 mATX - Sockel 1150
CoolerMaster 550W G550M (80+Bronze) Modular
8GB PC 1600 CL9 G.Skill KIT (2x4GB) 8GBRL Ripjaws DDR3
HIS R9 270X IceQ Boost Clock 2048MB (Noch nicht eingebaut)
mfg mueckess
 
Zuletzt bearbeitet:

HominiLupus

Banned
Dabei seit
Okt. 2013
Beiträge
33.550
Wir sind für jede Frage dankbar die wichtige Informationen enthält wie z.B. welche Hardware es ist.

Und ja, 2 umgeknickte "Stängel" sind schlimm. Versuche sie Pinzette oder Nadel wieder gradezubiegen.
 

mueckess

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
35
Etnschuldige habe dies leider vergessen das ist die Nervosität! Habe schon so viele Foren durchgelesen Gestern und Heute:D
Hier die Daten habe ich auch in der Beschreibung ergänzt!
lntel Core i5 4460 - 3,2GHz retail
Toshiba 3.5 1TB SATA3 DT01ACA100 7200rpm 32MB
Sharkoon VS3-S Chrome ATX
LG GH24NSC0 SATA intern
ASRock B85M Pro3 mATX - Sockel 1150
CoolerMaster 550W G550M (80+Bronze) Modular
8GB PC 1600 CL9 G.Skill KIT (2x4GB) 8GBRL Ripjaws DDR3
HIS R9 270X IceQ Boost Clock 2048MB (Noch nicht eingebaut)
 

worldoak

Lt. Commander
Dabei seit
Apr. 2008
Beiträge
1.301
Also wenn die Pins auf dem CPU Sockel keinen Kontakt zur CPU haben, wie kannst du dann so seelenruhig fragen ob das schlim ist?!

Die sind doch nicht zur zierde da!!! Auch sind diese nicht um sonst vergoldet, da muss immer ein Kontakt bestehen.

Die Einzige Möglichkeit ist diese wieder aufzurichten und dann hoffen, dass der PC anläuft. Ansonsten wird ein neues MB fällig.
 

oldman65

Lieutenant
Dabei seit
Feb. 2015
Beiträge
936
....

Sockel Pins


am besten du machst ein gutes foto das man was erkennt und lädst es hoch.
leicht verbogen macht nichts, bekommt man mit nadel wieder gerade, aber was du beschreibst " stängel im schacht "
damit kann keiner groß was anfangen.
 

mueckess

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
35
Hier mal ein Bild
Ergänzung ()

Mit dem zwei Stängeln im Schachte meine ich die zwei Pins wusste aber nicht wie ich diese beschreiben sollte.
Ergänzung ()

Hier mal ein makirtes Bild
 

Anhänge

dr. lele

Commander
Dabei seit
Sep. 2012
Beiträge
2.818
Ein seitliches Foto wäre noch gut. Also ein etwas flacherer Winkel. Sieht aber wirklich verbogen aus. Versuch sie vorsichtig wieder so zu biegen wie die anderen Pins. Wahrscheinlich siehst Du deshalb nichts. Wenn das schief geht, kann es sein, dass Du ein neues Mainboard kaufen musst.
Darf man fragen wie das passiert ist? :(

EDIT: Könnte es helfen, wenn man das Ganze mit einem Fön etwas erwärmt? Das Metall sollte ja weicher werden, dann bricht es vielleicht nicht so schnell.
 
Zuletzt bearbeitet:

oldman65

Lieutenant
Dabei seit
Feb. 2015
Beiträge
936
die beiden zur linken sehen derb aus, trotzdem versuche zu die pins zu retten mit nadel und viel geduld.
garantie ist ja flöten :/

mittig unten sind auch drei verbogen, * oder täuscht etwas

nehme ein lupe dazu falls zur hand, man sieht wesentlich besser und kann vergleichen wie die anderen stehen.
 
Zuletzt bearbeitet: (*)

Lix0r

Cadet 2nd Year
Dabei seit
Feb. 2015
Beiträge
24
Wie kriegt man das denn hin? oô

Wenn möglich, versuch mal die Pins mit einer Bridghe irgendwo vom Mainboard zu richten, wenn sie schon einigermaßen gerade sind. Ist so eine Idee, die mir gearde eingefallen ist, ob das geht, weiß ich nicht.
 
Top