Nach Treiber Update nurnoch Ruckler

MaikOne

Lt. Junior Grade
Dabei seit
Okt. 2013
Beiträge
510
Wie oben hatte ich gestern den Neuen Treiber von Nvidia Installiert (344.11) Seit dem Ruckelt mein System irg wie

Wenn ich zb im Internet bin sieht man die Ruckler oder aber auch bei Videos von YT zb was beim 340 nicht so war also dachte ich mir installiere ich mal den alten Treiber wieder und es ist genau das gleiche Problem

es kommt mir auch so vor das mein sys Ruckelt wenn ich mir zb bilder angucke und ich hab über 1000 bilder fühlt sich das nicht Flüßig an wie sonst immer.


Temps sind in ordnung und ausgelastet ist auch nichts

verbaut ist eine GTX 770 von inno3d
Cpu 4790k
Gigabyte z97 ud3h
8gb ram
650w netzteil von corsair

habt ihr ne Idee?

gruß
 
danke für deine antwort

aber der treiber wurde vor ner stunde neu installiert und dann hatte ich erstmal nichts geändert
 
Den alten Treiber hattest du vorher aber schon deinstalliert und den Nvidia Ordner unter C:/ worin der Treiber entpackt wird gelöscht?
 
Ich habe das gleiche Problem,
i7 2600k @4,0 Ghz
GTX 680
16GB Ram

Treiber 344.11 installiert und nur noch Probleme damit. In Spielen 50% wenige Frames (Warthunder von knapp 100fps auf 30 fps in manchen Situationen)
Neuinstallation von den Treibern hilft nicht.
Komplett alle Treiber im abgesicherten Modus entfernt und neu aufgespielt hat auch nicht geholfen.
 
Schon getan, bringt aber in dem Fall auch nix, die gleichen Probleme.
Scheint so als hätte die Installation von 344.11 permanente Probleme mitgebracht....
 
So Problem gelöst!!
MaikOne lad dir mal GpuZ http://www.gpu-z.de/ runter und starte mal, brauchst nicht installieren(auf not now klicken).
Guck mal auf welchen Bus Interface deine Grafikkarte läuft. Bei mir ist sie nach dem Treiberupdate nur noch auf PCI-E v1.0 x1 gelaufen. Normal müsste da v2.0 x16 stehen. Kannst dir vorstellen 16fach langsamere Datenübertragung ergo 16 fach langsamer.
Ich hab meine Grafikkarte ausgebaut und wieder eingabaut. Seitdem keine Probleme mehr.
Zusätzlich kannst du auch im BIOS nachschauen ob du da was ändern kannst.

P.S. Ich hab auch ein Gigabyte Mainboard, aber das ältere Z68A. Vll lags an der Kombination.
 
seit dem 344.11 Treiber habe ich auch nur noch Probleme
 
@Sandsack danke für deine Hilfe aber bei mir Läuft meine Graka auf PCie 3.0x16 @8 3.0
 
Hab auch genannte Probleme wie OP gehabt, unter anderem auch das Problem das Sony Vegas nicht mehr starten wollte (nvcompiler.dll stürzt ab). Nun habe ich den alten Treiber wieder installiert und das Häkchen bei "Neuinstallation" gesetzt.

Problem gelöst.
 
ich werd mal nachher die treiber komplett runterschmeißen und neu installieren und dann mal sehn obs besser geht aber erstmal muss ich gleich arbeiten^^
 
Ich hab jetzt dein probgramm versucht aber bringt nichts jetzt kann ich garkein treiber mehr installieren....

nichtmal mehr den originalen von der cd....

treiber.jpg

das kommt bei jedem treiber
 
Hm, diese Probleme hatte ich nicht.
Hast du drauf geachtet, dass du auf Nvidia umgeschaltet hast in dem Tool?
Versuch mal den 340.52er Treiber.
Im abgesicherten Modus die Treiber deinstalliert?
 
so ich habs hinbekommen^^

ich dein Programm hatt nicht Gestartet gehabt und dann hatte ich alle Daten von NVIDIA Manuell gelöscht was kein erfolg brachte

Danach Hab ich dein Programm nochmal gestartet und erst dann gemerkt das er mir das im Download ordner entpackt hat xD

also von dort gestartet den machen lassen und nun Gehts wieder

danke euch und dir Sandsack jeder mit dem Problem sollte das Programm ersteinmal benutzen und neu installieren

Danach sollte es wieder gehen^^
 
gleiches problem. fordere meine GTX 980M mit audioreaktiven echtzeit-visuals die ich gleichzeitig mit obs aufnehme. ungefähr gleicher stress wie echtzeit game-recording. CPU: 4 Ghz, 8 prozessoren. nie probleme bis ich mir in einem tutorial hab´ einreden lassen ich bräuchte neuen nvidia-teriber. mehrfach treiber im geschützten modus deinstalliert+andere vrs. getestet. nicht mal obs-avi wird wiedergegeben. alle sekunde ein sprung, dann stillstand usw. habe Sandsack´s ratschlag befolgt-analyse mit GPU-Z. kenne mich aber nicht aus. vielleicht sieht jemand den fehler. danke
aktueller GTX 9800M  Treiber_Zustand(GPU-Z, 28.10.2020).jpg
 
Zurück
Top