Netzteil gibt Geräusche von sich

Anti-Virus

Lieutenant
Dabei seit
Juni 2011
Beiträge
931
Hallo zusammen,

meine neues Netzteil Corsair rm 650x (günstig ergattert) gibt ein klackern von sich, sowohl beim einschalten als auch beim ausschalten.
Nun habe ich gelesen, dass es vom Relais kommen kann, jedoch leuchten meine LED strips im Gehäuse zeitgleich mit dem ein- und ausschalten einmal kurz auf. Was genau geht da vor sich? Ist es zu vernachlässigen oder ein Defekt daran Schuld?
Schonmal danke im voraus!

Gruß
 

Fujiyama

Commodore
Dabei seit
Juli 2015
Beiträge
4.254
Jetzt weißt du warum es günstig war....

Wie alt ist das Netzteil?
Den Lüfter kannst du ausschließen?
 

Anti-Virus

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2011
Beiträge
931
Jetzt weißt du warum es günstig war....

Wie alt ist das Netzteil?
Den Lüfter kannst du ausschließen?
Nein nicht falsch verstehen, das Netzteil habe ich neu gekauft von Alternate, black friday und so.
Lüfter kann ich leider nicht ausschließen, müsste ich noch mal gucken.

Edit: Das aufblinken der LED´s würde es jedoch trotzdem nicht erklären, da es bei meinem alten NT (in der Sig) nie so war.
 

dr_lupus_

Lt. Junior Grade
Dabei seit
Mai 2015
Beiträge
436
Neu und neu: am Black Friday wird oft auch Open Box-Ware als neu verkauft. In Deutschland müssen Händler das ja nicht extra kennzeichnen. Ich hatte letztes Jahr am BF eine "neue" Festplatte gekauft, da waren noch Daten des Erstkäufers drauf, der sie wegen Klackerns zurückgegeben hatte. Der Käufer war identifizierbar und bei der Kontaktaufnahme alles andere als "amused". Das endete dann zwei Mal beim Anwalt! Wo ich die gekauft hatte?
 

Anti-Virus

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2011
Beiträge
931
Hab nachgeschaut und kommt nicht vom Lüfter.
@dr_lupus_ danke für den Bericht, das NT machte keinen gebrauchten Eindruck beim auspacken, geht aber nun zurück.
 

Harvesthor

Ensign
Dabei seit
Okt. 2015
Beiträge
232
Wie sind denn die LEDs angeschlossen? Direkt an an 12V oder am Mainboard?
Kommt das Klackern auch, wenn der große ATX Stecker nicht im Mainboard steckt?
Falls die LEDs direkt am Netzteil angeschlossen sind, leuchten die dann auch wenn das Mainboard nicht angeschlossen ist?
 

thornhill

Lt. Junior Grade
Dabei seit
Dez. 2002
Beiträge
314
Hallo,

das Clicken ist das Relais, das ist normal und kein Defekt. hast du dir ja auch schon selbst beantwortet.

Das Aufleuchten der LED Stripes... vermutlich werden da nur die Kondensatoren entladen oder haben kurz Restspannung. Warum soll da was defekt sein? Warum wird immer alles gleich zurück geschickt?


mfg
thornhill
 

CSOger

Commander
Dabei seit
Mai 2008
Beiträge
2.801
Also ich habe hier ein Corsair RM550x verbaut.
(Die etwas kleinere Version)
Das Netzteil klackt/klickt (wie auch immer) einmal kurz natürlich auch beim ein und ausschalten,das ist aber das Schaltergeräusch und klingt für mich nicht nach irgend einen Relais.
Das Einschaltgeräusch ist schon etwas lauter als mein altes be quiet! so wie ich das in Erinnerung habe.
Hat ja auch nicht jeder Lichtschalter auf den ich am Tag so drücke den gleichen "Sound".
Habe kein LED Strips Kram verbaut aber die Powerleuchte der Grafikkarte leuchtet beim einschalten das Netzteils auch kurz auf und geht dann wieder aus.
Für mich klingt das alles unbedenklich was du schreibst.
 
Zuletzt bearbeitet:

Mafioso44

Cadet 2nd Year
Dabei seit
Juni 2012
Beiträge
16
Hallo,

ist ein Klacker Geräusch normal?? das hatte ich noch nie bei meinem alten Corsair Netzteil.
 

thornhill

Lt. Junior Grade
Dabei seit
Dez. 2002
Beiträge
314
Hallo,

es klackert nicht, es clickt einmal beim Einschalten und einmal beim Ausschalten.


mfg
thornhill
 
Top