Netzwerk Etikettendrucker für Mehrere Formate einrichten

Audi 80

Lt. Commander
Dabei seit
März 2015
Beiträge
1.402
Hallo, wir haben hier im Firmennetzwerk ein kleines Problem mit unserem Etikettendrucker, es ist ein Zebra GK420D welcher über Netzwerk angebunden ist.

Der Drucker ist auf dem Server installiert auf dem die Benutzer per Remote arbeiten.

Wir drucken 3 verschiedene Formate an Etiketten mit dem Drucker, also habe ich den Drucker 3 mal installiert und in jedem ein Format eingerichtet, dass man immer nur noch je nach dem welches Format man benötigt den richtigen Drucker wählen kann.

Wenn wir jetzt ein Etikett in Word drucken ist das auch kein Problem, da wähle ich dann einfach den Drucker mit dem Format, welches ich brauche und es kommt passend raus, allerdings drucken wir meistens die Etiketten über das Lokale Intranet über den Internet Explorer und hier entsteht jetzt das Problem.

Es ist wie folgt, über den Internet Explorer kann ich immer nur das Etikett vernüftig drucken von dem Drucker der als Standard Drucker eingerichtet ist, wenn ich jetzt allerdings eine andere Größe also einen der anderen Drucker wähle kommt nur mist raus, also nichts passendes. bei dem Format der als standard Drucker eingerichtet ist, funktioniert es allerdings.

Das Problem ist aber, normaler weise sollte ja der standard A4 Drucker der standard Drucker sein, ergo geht es dann bei keinem Etikett vernüftig. Wenn ich allerdings im Internet Explorer unter Druck eingeschaften gehe, kann ich dort dann das Format wieder anpassen und er druckt es jetzt 1 mal richtig, das ist aber alles zu aufwendig.

Lange Rede kurzer Sinn, was ich brauche, ich möchte einfach den passenden Drucker mit dem passenden Format auswählen und es soll richtig rausgefahren kommen, in Word geht es ja auch.

Mit Firefox und Chrom hab ichs auch versucht, da besteht das selbe Problem.

Ach ja noch mal zum Verständniss, es ist nur 1 Etikettendrucker vorhanden welcher 3 mal installiert ist für jedes Format 1 mal, damit man sich normalerweise, nur den richtigen raus picken kannn.

Wenn wer eine Idee hat wie ich das Problem lösen kann, währe ich wirklich dankbar.

mfg
 
M

miac

Gast
Tja, muß eigentlich gehen.

Ist es ein generischer Treiber oder einer vom Hersteller? Eventuell aktualisieren.
 

Audi 80

Lt. Commander
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
1.402
Tja geht aber nicht xD ^^

ist der aktuellste treiber den es gibt, vom Hersteller der.
Ergänzung ()

wirklich keiner eine Idee ?
 

Homer

Ensign
Dabei seit
Okt. 2012
Beiträge
160
Hab ich jetzt nicht ganz verstanden.
Also der Standarddrucker ist ein A4 Drucker.


Bei Etikettendruck:
In Word - den Zebra auswählen "Papierformat" wählen ->Druck Ok
In IE - den Zebra wählen "Papierformat" wählen -> Druck nicht ok?

Ging das denn vorher?

Ich will ja jetzt lieber nichts über den Internetexplorer sagen aber das ist dann schon ärgerlich.
Ich gehe mal stark davon aus dass es irgendwo in den Druckeinstellungen bzw. in den erweiterten Eigenschaften.
Einen Punkt gibt, der sich zu dem unter Word unterscheidet.
Möglicherweise liegt es auch daran, dass man beim Druck eine andere Druckauswahl ausgesucht hat.
Der Content auf einer Webseite unterscheidet sich massiv zu dem in einem Worddokument.
Möglicherweise hat man, wenn man einen Teil markiert und den drucken will weitaus mehr Zeichen markiert, als man sieht.
So aus der Ferne kann ich jetzt auch nicht helfen.
Am Treiber kann es eigentlich nicht liegen, denn ein richtiger Druck ist ja möglich. Das Problem scheint mit dem IE zusammen zu hängen.
Vielleicht mal Opera oder Firefox oder Chrome testen. Wenn das Problem weiter besteht, muss es nicht mit dem IE zusammen hängen. Bezüglich Etikettendrucker kann ich dir auch http://www.ident24.de/ Vielleicht mal unter der Rubrik Service und Info nachschauen.

Möglicherweise auch mal anrufen. Die kennen sich mit den Zebra Geräten aus.
Was man noch machen kann, wenn man gerade ein bisschen Zeit hat, alle Drucker nochmal zu deinstallieren bzw. zu entfernen und erneut einzurichten.
Das sollte eigentlich nur 20 Minuten dauern. Es kann immer mal sein, dass mit der Standarddrucker Einstellung irgendwo was schief gegangen ist.
Was man auch nochmal versuchen kann ist den Content aus dem IE zu kopieren in Word einzufügen und zu schauen ob es sich da vernünftig drucken lässt. Ist das der Fall, liegt es nicht am Content, sondern am IE
 
Anzeige
Top